How to troubleshoot problems that may occur when you start or work in Word 2000, in Word 2002, and in Word 2003

Article translations Article translations
Article ID: 259413 - View products that this article applies to.
This article was previously published under Q259413
This article is a consolidation of the following previously available articles: 826840 and 289634
Expand all | Collapse all

On This Page

SUMMARY

In Microsoft Word, many problems are often associated with settings or drivers that are outside of the core Word files. This article lists some generic steps that you can try before you contact technical support.

MORE INFORMATION

Make sure that you have a printer installed

If your fonts are missing, make sure that you have a printer installed and that it is not the generic / text only printer driver. The fonts that Word displays in the Font list are based on the type of printer that you have installed. If you have the generic / text only printer driver set as the default driver, you may see only one font--the Roman 10 cpi font--in the Font list. If you have a non-generic printer driver set as the default, all of the TrueType fonts that are installed on your computer appear in the Font list.

In Word, to see which printer you are using, click Print on the File menu. If Generic / Text Only appears in the Name box, select another printer. If another printer is not available in the Name box, install a printer by using the appropriate steps for your situation.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

In Windows 2000

  1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook also.
  2. Click Start, point to Settings, and then click Printers.
  3. Click Add Printer.
  4. In the Add Printer Wizard, click Next.
  5. Select either Local Printer or Network Printer, and then click Next.
  6. If you receive a message asking whether you want to install a printer manually, click Next.
  7. Select the port that you want to use, and then click Next.
  8. In the Manufacturers list, select the appropriate printer manufacturer. In the Printers list, click the printer model that you want. Click Next.
  9. Select any options that you want, and then click Next. Repeat this procedure for each panel of the wizard until you reach the end. Click Finish.
  10. Set this printer as the default printer.

In Windows XP

  1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook also.
  2. Click Start, and then click Printers and Faxes.
  3. On the File menu, click Add Printer.
  4. In the Add Printer Wizard, click Next.
  5. Click either Local printer attached to this computer or A network printer, or a printer attached to another computer, and then click Next.
  6. If you receive a message asking whether you want to install a printer manually, click Next.
  7. Select the port that you want to use, and then click Next.
  8. In the Manufacturers list, select the appropriate printer manufacturer. In the Printers list, click the printer model that you want. Click Next.
  9. Select any options that you want, and then click Next. Repeat this procedure for each panel of the wizard until you reach the end. Click Finish.
  10. Set this printer as the default printer.

Determine whether the behavior is document-specific

If you are experiencing a problem with a specific document, check the following:
  • Do you see the same behavior in a new document?
  • Do you see the same behavior in other existing documents?
Word associates a wide variety of formatting with the last paragraph mark, especially section and style formatting. If you copy everything except the last paragraph mark to a new document, the corruption may be left behind in the original document. In the new document, reapply the section formatting or style formatting. To copy everything except the last paragraph, follow these steps:
  1. Open the document in Word.
  2. Press CTRL+END.
  3. Press CTRL+SHIFT+HOME.
  4. On the Edit menu, click Copy.
  5. On the File menu, click New.
  6. Click Blank Document.
  7. On the Edit menu, click Paste.
NOTE If your document contains section breaks, copy only the text between the sections breaks. Do not copy and paste the section breaks, because this can bring the corruption into your new document.

For more information about how to troubleshoot damaged Word documents, click the following article number to view the article in the Microsoft Knowledge Base:
826864 How to troubleshoot damaged Word documents

Make sure that you are not using the recover text converter when you open the file

To prevent only text from being recovered when you open your file and to open your file in the format of Word documents, follow these steps:
  1. On the File menu, click Open.
  2. In the Files of type list, click Word Documents, or click All Files.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
291180 Formatting lost, symbols appear when you open document

Check for missing, moved, or renamed attached templates

If Word stops responding when you open a specific document, the document might have a template attached other than the Normal.dot template. Additionally, one of the following conditions might be true:
  • The attached template, its folder, or its share is missing.
  • The attached template has been moved.
  • The attached template has been renamed.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
830561 Documents that have attached templates take a long time to open in Word 2002 and in Word 2003

Insert your document into another file

The final paragraph mark in a Word document contains information about the document. If the document is damaged, you may be able to retrieve the text of the document if you can omit this final paragraph mark.

To access a document but leave its final paragraph mark behind, follow these steps:
  1. On the File menu, click New. Select Blank Document and click OK.
  2. On the Insert menu, click File.
  3. Select the file that you want to open and insert, and click Insert.

Get an up-to-date virus scanner

Sometimes problems may be related to a virus. You can prevent or disinfect your computer of most viruses by running antivirus software that contains the latest update, and by scanning your system often.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
233396 How to reduce the chances of macro virus infection in Word
49500 List of antivirus software vendors

Start Word with the /a switch

The /a switch is a troubleshooting tool that is used to determine where a problem may exist when you are working with Microsoft Word. When you use the /a switch to start Word, the switch prevents add-ins and global templates from being loaded automatically. The /a switch also locks the setting files; that is, the setting files cannot be read or modified when you use this switch. To start Word with the /a switch, follow these steps:
  1. Click Start and then click Run.
  2. In the Run dialog box, click Browse.
  3. Open one of the following folders, depending on your version of Word:

    Microsoft Office Word 2003
    C:\Program Files\Microsoft Office\Office11
    Microsoft Word 2002
    C:\Program Files\Microsoft Office\Office10
    Microsoft Word 2000
    C:\Program Files\Microsoft Office\Office
    NOTE: If you installed Word in a different folder, use that path instead.

    Click the Winword.exe file, and then click Open.
  4. You should see a path similar to the following in the Open box:

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. Click in the Open box, and move the insertion point to after the closing quotation mark at the end of the path statement.
  6. Type a space, and then type /a. The path statement should now look similar to the following:

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    NOTE: The /a switch must be typed outside of the quotation marks. If it is typed inside the quotation marks, an error message similar to the following appears when you attempt to run the command:
    Cannot find the file 'C:\Program Files\Microsoft Office\Office\Winword.exe /a' (or one of its components). Make sure the path and filename are correct and that all required libraries are available.
  7. Click OK to start Word with the /a switch.
For more information about what the /a switch does, click the following article number to view the article in the Microsoft Knowledge Base:
826857 Description of the "/a" startup switch in Word
If the problem does not occur when you start Word with the /aswitch, perform the next six procedures to determine the source of the problem (Do not run Auto macros, Empty the Startup Folder, Check for COM Add-ins, Rename the Global Template, Rename the Data Key in the Windows Registry, and Rename the Options Registry Key).

Additionally, all Microsoft Office 2003 programs have a Safe Mode startup option.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
827706 Description of Office Safe Mode for Word 2003 and Word 2002

Do not run auto macros

Certain macros, named auto macros, run automatically when Word starts. The following table lists these auto macros. To start Word without running auto macros, hold the SHIFT key while you start Word.
Collapse this tableExpand this table
MacroStorage locationWhen the macro runs
AutoExecIn the Normal template or in a global add-inWhen you start Word
AutoNewIn a templateWhen a new document that is based on the template is created
AutoOpenIn a document or a templateWhen a document that is based on the template or that contains the macro is opened
AutoCloseIn a document or a templateWhen a document that is based on the template or that contains the macro is closed
AutoExitIn the Normal template or a global add-inWhen you quit Word
Word recognizes a macro with a name that begins with "Auto" as a macro that automatically runs when the situation to which it applies occurs. To temporarily prevent an auto macro from running, hold the SHIFT key while you perform the action that causes the macro to run.

If you resolve the issue when you hold the SHIFT key when you start Word, an auto macro is causing the issue. To prevent this issue, follow these steps:
  1. Start Word.
  2. On the Tools menu, point to Macro, and then click Macros.
  3. In the Macros dialog box, a list of macros may appear. If a listed macro begins with "Auto," you may want to remove the macro.
  4. To remove an auto macro, click to select the macro, and then click Delete.

    Note A Word add-in may have added an auto macro. To determine what template contains the auto macro, change the Macros in box to a listed template. After you locate the template that contains the auto macro, you may want to remove that template from the computer. If you remove a template that a Word add-in added, the add-in may not work.
  5. Click Cancel to close the Macros dialog box.
  6. On the File menu, click Exit to close Microsoft Word. Then, restart Word.
If the issue is resolved after you restart Word, the auto macro was the problem.

Empty the Startup folder

When you start Word, Word automatically loads templates and add-ins that are located in the Startup folders. Errors in Word may be the result of conflicts or problems with an add-in. To determine whether an item in a Startup folder is causing the problem, you can temporarily empty the folder.

Word loads items from the Office Startup folder and the Word Startup folder. To remove items from the Startup folders, follow these steps:
  1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook also.
  2. On your Windows desktop, double-click My Computer, and then locate the Office Startup folder for your version of Word. The default location is:

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Drag each item from the Startup folder to the desktop. (Or create a folder on your desktop, and drag each item to this new folder.)

    NOTE: To create a new folder on the desktop, right-click a blank area on the desktop, point to New, and then click Folder.
  4. Find the Word Startup folder. The default location for the Word Startup folder is:

    In Windows XP or Windows 2000:

    C:\Documents and Settings\user name\Application Data\Microsoft\Word\Startup

    In Windows 98, or Windows Millennium Edition (Windows Me) without profiles enabled:

    C:\windows\Application Data\Microsoft\Word\Startup

    In Windows 98, or Windows Millennium Edition (Windows Me) with profiles enabled:

    C:\windows\user name\Application Data\Microsoft\Word\Startup

    Drag each item from the Startup folder to the desktop. (Or create a folder on your desktop, and drag each item to this new folder.)
  5. Start Word.
If you can no longer reproduce the problem, and you removed multiple items from the Startup folder or folders, you can attempt to isolate the problem by adding the files back to the appropriate Startup folder, one by one. Try to reproduce the problem after each addition to determine which file causes the problem.

Check for COM add-ins

Programs that interact with Word install COM add-ins. The COM add-ins can be installed in any location. To view the list of installed COM add-ins, follow these steps:
  1. On the Tools menu, click Customize.
  2. Click the Commands tab.
  3. In the Category list, click Tools.
  4. Drag the COM Add-Ins command to a toolbar.
  5. Click Close.
  6. Click the COM Add-Ins on the toolbar to view the COM add-ins that are loaded with Word.
If add-ins are listed in the COM Add-Ins dialog box, temporarily turn off each add-in. To do this, click to clear the check box next to each listed COM add-in, and then click OK. When you restart Word, the COM add-ins do not load.

If you resolve the issue after you turn off the COM add-ins, one of the listed COM add-ins may be the cause of the problem.
If you have multiple COM add-ins listed, determine which COM add-in is causing the specific problem by turning the COM add-ins on one at a time. Then, restart Word.

Rename the global template

To prevent formatting, AutoText, and macros that are stored in the global template (Normal.dot) from affecting the behavior of the program or documents that are opened, rename your Normal.dot file.

NOTE: Renaming your Normal.dot template allows you to quickly determine whether the Normal template is causing the problem or behavior. Renaming the Normal.dot template resets several options back to the default settings, including custom styles, custom toolbars, macros, and AutoText entries. For this reason, Microsoft strongly recommends that you rename the Normal.dot file rather than delete it.

Certain kinds of configurations may create more than one Normal.dot file. These situations include cases in which multiple versions of Word are running on the same computer or cases in which several workstation installations exist on the same computer. In these situations, be sure to rename all copies of Normal.dot.

To rename your global template (Normal.dot), follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Quit all instances of Word, including Microsoft Outlook if Word is set as your e-mail editor.
  2. Click Start and then click Search.
  3. In the Search Results dialog box, under What do you want to search for?, click All files and folders.
  4. In the All or part of the file name box, type Normal.dot.
  5. In the Look in box, select your local hard disk (or an alternate user template location if you are running Word from a network server).
  6. Click Search to search for the file.
  7. For each occurrence of Normal.dot that appears in the Search Results dialog box, right-click the file. Click Rename on the shortcut menu. Type a new name for the file, such as OldNormal.dot or Normal-1.dot, and then press ENTER.
  8. On the File menu, click Close to close the Search program.
If Word starts correctly, you have resolved the problem. In this case, the problem is a damaged Normal.dot template. You may need to change a few settings to restore your favorite options.

If the Normal.dot file that you renamed contains customizations, such as styles, macros, or AutoText entries that cannot be easily recreated, you may be able to copy those customizations from the old Normal.dot file to the new Normal.dot file by using the Organizer.

For more information about how to use the Organizer, click Microsoft Word Help on the Help menu, type how to use Organizer in the Search for box in the Assistance pane, and then click Start searching to view the topic.

Rename the Data key in the Windows registry

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

NOTE: Renaming the Data key resets several options back to the default settings, including the Most Recently Used (MRU) file list on the File menu, and many settings that you customize when you click Options on the Tools menu. Word rebuilds the Data key by using built-in default settings the next time that you start Word.

To rename the Data key, follow these steps:
  1. Quit all Windows programs.
  2. Click Start and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate the following key by double-clicking the appropriate folders for your version of Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Select the Data folder, and then click Rename on the Edit menu.
  5. Type a new name for the Data folder (for example, type OldData, and then press ENTER.
  6. On the Registry menu, click Exit to close the Registry Editor. Restart Word normally (without using the /a switch).
If Word starts correctly, you have resolved the problem. The problem is a damaged Data key. You may need to change a few settings to restore your favorite options.

Rename the Options registry key

This key stores the options that you can set from Word.

NOTE: Most of the settings are not present in the registry until you make a change in Word and then quit Word.

To rename the Options key, follow these steps:
  1. Quit all Windows programs.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate the following key by double-clicking the appropriate folders for your version of Word:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Select the Options folder, and then click Rename on the Edit menu.
  5. Type a new name for the Options folder (for example, type OldOptions), and then press ENTER.
  6. On the Registry menu, click Exit to close the Registry Editor.
Restart Word normally (without using the /a switch).

If Word starts correctly, you have resolved the problem. The problem is a damaged Options key. You may need to redefine some settings to restore your favorite options.

For more information about how to reset Word to default settings, click the following article number to view the article in the Microsoft Knowledge Base:
822005 How to reset user options and registry settings in Word

Check the printer driver

If your computer stops responding (hangs), or if you have other types of printing problems, try to use the generic / text only printer driver. To select the generic printer driver, follow these steps.

Note You may need your Windows CD-ROM to install this printer driver.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

In Windows XP or in Windows 2000

  1. Quit Word.
  2. Click Start, point to Settings, and then click Printers.

    NOTE: In Windows XP, click Printers and Faxes on the Start menu.
    • If you see the generic printer driver icon, right-click it, and then click Set as Default Printer.
    • If the generic printer driver icon does not exist, follow these steps:
      1. Open Add Printer.
      2. In the Add Printer Wizard, click Next.
      3. Select either Local Printer or Network Printer, and then click Next.
      4. If you receive a message asking whether you want to install a printer manually, click Next.
      5. Select the port that you want to use, and click Next.
      6. In the Manufacturers list, click Generic. In the Printers list, click Generic / Text Only. Click Next.
      7. Select any options that you want, and click Next. Repeat this procedure for each panel of the wizard until you reach the end. Click Finish.
Note When you set the generic / text only printer driver as the default, TrueType fonts are not available in Word.

When you start Word, the program communicates with the default printer. If Word stops responding (hangs) during startup, it may be because of an incompatible printer driver. Word also initializes the printer driver in the following situations:
  • The first time that you print a document.
  • When you open a document that contains printer-specific fonts or options.
  • When you open a document that was created by using an earlier version of Word.
  • When you open a document and the Use printer metrics to lay out document option is selected for the document.

    This option can be found in the Layout Options in the Compatibility Options for the document, which can be found in the Advanced options section of the Word Options dialog box.
Additionally, when a document is viewed in Print Layout view, Word repaginates the document. It takes longer for Word to display a document in Print Layout view than in Normal view.

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
827101 How to optimize Word 2003, Word 2002, and Word 2000
826862 How to troubleshoot printing problems in Word 2007 or in Word 2003
826845 How to troubleshoot print failures in Word 2007 and Word 2003
For more information about how to troubleshoot problems that are caused by an incorrect or damaged printer driver, click the following article numbers to view the articles in the Microsoft Knowledge Base:
291336 How to troubleshoot printing problems in Word 2002 (Part 1)
291344 How to troubleshoot printing problems in Word 2002 (Part 2)
308994 Error message when you try to change printer properties from Office program

Update the video driver

To determine which video driver you are using, follow these steps.

Note These steps may vary, depending on the operating system that you are using and on the video driver that you have installed.

In Windows XP or in Windows 2000

  1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook also.
  2. Click Start, point to Settings, and then click Control Panel.

    NOTE: In Windows XP, click Control Panel on the Start menu.
  3. Double-click the Display icon.
  4. Click the Settings tab.
  5. Click Advanced.
  6. Click the Adapter tab.
  7. Click Properties.
  8. Note the name of the manufacturer.
  9. Click the Driver tab.
  10. Note the driver version, and then click Cancel three times.
Contact the manufacturer of your video driver, and request the latest version. To install the upgraded video driver, follow the instructions that are supplied with the video driver.

For information about how to contact your video driver manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z
Note You may also be able to resolve this issue by changing the display resolution or by modifying other video driver settings.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
285957 Pictures or other objects do not appear in a Word document

Try to run in Safe mode

In Windows XP or in Windows 2000

For more information about running Windows 2000 in Safe mode, click the following article numbers to view the articles in the Microsoft Knowledge Base:
202485 Description of Safe Boot Mode in Windows 2000
239780 Safe-Mode boot switches for Windows Boot.ini file
199175 Situations in which Windows may not start in Safe Mode

In Windows 98

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
192926 How to perform clean-boot troubleshooting for Windows 98
180902 How to start a Windows 98-based computer in Safe Mode

Run the Detect and Repair features

Microsoft Word takes full advantage of the self-repairing features offered by the Windows Installer. Therefore, if a critical resource is missing, such as a file or registry key that is required to start an Office program, the Windows Installer detects this and repairs the program.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
235620 Description of the self-repairing features
822238 How to understand the repair feature in Office 2003 and in Office XP

Repair Word or Office

In some situations, Word or Office program files may have become damaged. The easiest way to correct a Word or Office installation is to run Repair Office (or Repair Word). Although this is very fast and frequently corrects the problem, there are situations in which it does not correct the problem, and a more complete removal and reinstallation may be necessary.

To perform a repair of Word or Office, follow these steps:
  1. Close all Microsoft Office programs, and turn off any antivirus software.
  2. Click Start, point to Settings, and then click Control Panel. NOTE: In Windows XP, click Control Panel on the Start menu.
  3. Double-click Add/Remove Programs.
  4. Click the Office or stand-alone version of Word that you have installed, and then click Add/Remove.

    For example, click Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium, or Microsoft Office 2000 Professional.
  5. After you enter the Setup program, click Repair Office (or Repair Word).
The Setup program checks the installed files and replaces or installs any files from an earlier version that are the wrong size, damaged, or missing. After Setup is complete, restart Word normally (without using the /a switch), and try to reproduce the problem.

If the problem is corrected, you may have identified the problem as being a damaged or missing file.

Remove and reinstall Word or Office

If repairing Word or Office does not correct the problem, you may need to remove Word or Office and then reinstall it. The following procedure removes as much of Word or Office as possible. After you remove Word or Office, reinstall your program.

CAUTION: This procedure may result in data loss. Before you perform these steps, back up any important files, including custom templates, documents, and the Normal.dot file.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Quit all Microsoft Office programs, and turn off any antivirus software.
  2. If you are using Windows XP, click Start and then click Control Panel. For Windows 2000, click Start, point to Settings, and then click Control Panel.
  3. In Windows XP, click Add/Remove Programs. In Windows 2000, double-click Add/Remove Programs.
  4. Click Change or Remove Programs.
  5. Click the Office or stand-alone version of Word that you have installed, and then click Remove.
    For example, click Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium, or Microsoft Office 2000 Professional.
  6. Click Yes to confirm the removal.
  7. If you are asked whether you want to remove shared components, click Remove All.
  8. If you are prompted to restart Windows, click Yes.
  9. After Windows restarts, close any programs that load at startup, including antivirus software, and then install Word or Office again.

    NOTE: When you reinstall Word or Office, you must enter the CD-Key from the back of the CD case or from your Certificate of Authenticity.

Word documents and Wide Area Networks (WANs)

Word might stop responding when you open a document over a Wide Area Network (WAN). The Office file format is not optimized for WANs. The Office file format requires that more frequent and smaller data blocks move across the network.

We recommend that you avoid opening and editing Office files over a WAN. Saving Word documents over a WAN may appear to be significantly slower than over a local area network (LAN). Additionally, the data that is transferred when users save documents over a WAN may be much larger than the file size on disk.

Up to 2.5 times as much data can be transferred over the network, compared to the original file size on disk. This is typical and expected when users save Word documents over a network. The difference can be explained by the additional data transfers that are required to help Word maintain secure access and to support certain Word features.

For more information, see the “Improving Network Performance when users access Office XP and Office 2003 Documents" white paper. To obtain this white paper, visit the following Microsoft Web site:
http://office.microsoft.com/en-us/orkXP/HA102177991033.aspx

Disable antivirus software

Antivirus programs typically can scan documents for macro viruses. An antivirus program that is running on the client computer or on the server may have the file locked. Turn off the antivirus protection, and then test to see whether the problem behavior is reproducible. To turn off your antivirus program, see the antivirus program documentation or the online Help for steps and information about how to do this. Sometimes, you may have to remove antivirus software on both the client and the server to troubleshoot this issue.

Microsoft support options

If you cannot resolve this issue, several support options are available to assist you.

Quickly find answers yourself online

Use Microsoft Online Support to search the Microsoft Knowledge Base and other technical resources for fast, accurate answers. You can also customize the site to control your search.

To begin your search, browse to the following Web site:
http://www.support.microsoft.com

Microsoft Product Support

Contact a Microsoft Product Support professional to assist you with troubleshooting problems.

For more information about obtaining help with troubleshooting Microsoft Windows, click Help Topics on the Help menu in Windows Explorer. On the Contents tab, double-click to open the Troubleshooting book. Then double-click to open the Contact Microsoft Technical Support book to view your support options.

Install the support template

This template makes it easy to start Word with default settings and to rename or remove specific items that may be causing the problem.

For more information about how to obtain and install the Word Support Template, click the following article number to view the article in the Microsoft Knowledge Base:
820919 How to troubleshoot problems that occur when you start or use Word 2003 or Word 2002

Delete the registry keys for the COM add-ins

COM add-ins can be installed in any location. Programs that interact with Word install COM add-ins. To resolve issues that may occur with Word, delete the registry keys for the COM add-ins, and then restart Word.

To do this, follow these steps:
  1. Exit all Office programs.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Locate the following registry subkey, as appropriate for the version of Word that you are running:
    • Word 2000
      HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Addins
    • Word 2002
      HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Addins
    • Word 2003
      HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Addins
  4. Click Addins, and then click Export on the File menu.
  5. Name the file "WdaddinHKCU.reg," and then save the file to the desktop.
  6. On the Edit menu, click Delete, and then click Yes.
  7. Locate the following registry subkey:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Click Addins, and then click Export on the File menu.
  9. Name the file "WdaddinHKLM.reg," and then save the file to the desktop.
  10. On the Edit menu, click Delete, and then click Yes.
  11. Exit Registry Editor.
  12. Start Word.
If the problem is resolved, you have determined that a COM add-in program is causing the problem. Next, you must determine which COM add-in program is causing the problem.

Properties

Article ID: 259413 - Last Review: April 19, 2008 - Revision: 17.1
APPLIES TO
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbinfo kbtshoot KB259413

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com