How to minimize the amount of metadata in PowerPoint 2002 presentations

Article translations Article translations
Article ID: 314800 - View products that this article applies to.
This article was previously published under Q314800
This article has been archived. It is offered "as is" and will no longer be updated.
For a Microsoft PowerPoint 97 for Windows version of this article, see 223793.
For a Microsoft PowerPoint 2000 version of this article, see 314797.
Expand all | Collapse all

On This Page

Summary

When you create, open, or save a presentation, the presentation may contain content that you do not want to share with others when you distribute the presentation electronically. This information is known as metadata. Metadata is used for a variety of purposes to enhance the editing, viewing, filing, and retrieval of Office documents.

Some metadata is readily accessible through the Microsoft PowerPoint user interface; other metadata is only accessible through other means, such as opening a presentation in a low-level binary file editor. The following are some examples of metadata that may be stored in your presentations:
  • Hidden information
  • Your name
  • Your initials
  • Your company or organization name
  • The name of your computer
  • The name of the network server or hard disk where you saved the presentation
  • Other file properties and summary information
  • Non-visible portions of embedded OLE objects
  • Template information
  • Comments
This article explains various methods that you can use to minimize the amount of metadata in your PowerPoint presentations.

More information

Metadata is created in a variety of ways within PowerPoint presentations. As a result, there is no single method that you can use to eliminate all such content from your presentations. The following sections describe areas where metadata may be saved in PowerPoint presentations.

If You Do Not Already Have Microsoft Office XP Service Pack 1 (SP-1) or the Latest Updates

If you are not already using Microsoft Office XP Service Pack 1 (SP-1), obtain and install SP-1. For additional information about how to obtain SP-1, click the article number below to view the article in the Microsoft Knowledge Base:
307841 OFFXP: How to Obtain the Latest Office XP Service Pack
Also, make sure that you have installed the latest Microsoft PowerPoint 2002 Update. To obtain the latest Microsoft PowerPoint 2002 Update, browse to the following Microsoft Web site:
http://office.microsoft.com/Downloads/default.aspx

How to Delete Hidden Information

To avoid unintentionally distributing hidden information, such as the presentation's author, or the names that are associated with comments or tracked changes, follow these steps:
  1. On the File menu, click Save As.
  2. In the Save As dialog box, click Tools, and then click Security Options.
  3. On the Security tab, click to select the Remove personal information from this file on save check box, and then click OK.

How to Delete Your User Name from Your Programs

To view or change your user name, follow these steps:
  1. On the Tools menu, click Options. Click the General tab. You see the Name and Initials edit boxes.
  2. If you do not want any of this information to appear in your presentations, type nonidentifying information or spaces in the appropriate edit box or boxes, and then click OK to accept the changes.
Any new presentations that you create will contain this new information, rather than the default values that you typed when you first installed Office. However, existing presentations may already contain this information.

How to Delete Personal Summary Information

When you create or save a presentation in Microsoft PowerPoint, summary information may be saved in the presentation. To access this information, do one of the following:
  • Open the presentation. On the File menu, click Properties. The Summary, Statistics, Contents, and Custom tabs may all contain various properties, such as your name, your manager's name, and your company name.
  • In the Windows Explorer, right-click your presentation, and then click Properties on the shortcut menu. The tabs in the Properties dialog box may contain information that you want to delete.
  • Use a Microsoft Visual Basic for Applications macro or other program code to read the properties shown in the Properties dialog box.
To delete summary information from an existing presentation, follow these steps:
  1. Open the presentation.
  2. On the File menu, click Properties.
  3. On the Summary tab, delete any text in the Author, Manager, Company, and other edit boxes that contain information that you do not want to distribute.
  4. On the Custom tab, delete any properties that contain information that you do not want to distribute.
  5. When you finish, click OK. On the File menu, click Save.
  6. On the File menu, click Close.
After you complete these steps, the presentation should not contain summary properties.

How to Delete Personal Summary Information When You Are Connected to a Network

If you are logged on to a network, your network user name may appear in the Author edit box on the Summary tab, and in the Last saved by field on the Statistics tab, when you save a presentation. This can occur even if you deleted all other personal information from your computer.

To delete summary information from a presentation when you are on a network, follow these steps:
  1. If the presentation is stored on a network server, copy the presentation to your local hard disk.
  2. Start your computer, but do not log on to your network. When you see the network logon dialog box, click Cancel or press ESC.

    NOTE: If you are unable to start Windows by pressing ESC (for example, your computer is running Windows NT), you cannot continue these steps.
  3. Open the presentation.
  4. On the File menu, click Properties.
  5. On the Summary tab, delete any text in the Author, Manager, Company, and other edit boxes that contain information that you do not want to distribute.
  6. On the Custom tab, delete any properties that contain information that you do not want to distribute.
  7. When you finish, click OK. On the File menu, click Save.
  8. On the File menu, click Close.
When you log on to the network, do not open the file. If you open the file, your network user name may be written into the file. However, you can use Windows Explorer to copy the file to either a network server or a floppy disk.

How to Delete Comments in a Presentation

Microsoft PowerPoint offers the ability to add comments to presentations. Typically, comments contain the name of the person who created them.

To delete a comment, select the comment and then press DELETE or click Delete Comment on the Reviewing toolbar.

NOTE: To view comments in Microsoft PowerPoint, click Markup on the View menu.

Any new comments that you create should not contain your user name, because you deleted it from your Options dialog box, as described in the "How to Delete Your User Name from Your Programs" section earlier in this article.

How to Delete Information from Headers and Footers

Headers and footers in presentations may contain identifying information. To delete information from headers and footers, click Header and Footer on the View menu. Change the header or footer, or both. When you finish, click Apply or Apply To All.

How to Disable FastSaves

The Fast Saves feature speeds up the process of saving a presentation by saving only the changes that are made to a presentation.

Because of the design of the Fast Saves feature, text that you delete from a presentation may remain, even after you save the presentation. If you are concerned about deleted text remaining in your presentation, follow these steps:
  1. On the Tools menu, click Options.
  2. On the Save tab, click to clear the Allow fast saves check box, and then click OK.

How to Delete Hyperlinks from a Presentation

Presentations may contain hyperlinks to other documents or Web pages on either an intranet or the Internet. Hyperlinks usually appear as blue underlined text strings.

To manually delete a single hyperlink from a presentation, right-click the hyperlink, and then click Remove Hyperlink on the shortcut menu.

How to Delete Routing Slip Information from a Presentation

If you send a presentation through e-mail by using a routing slip, routing information may be attached to the presentation. To delete this information from the presentation, you must save the presentation in a format that does not retain routing slip information.

To do this, follow these steps:
  1. Disable the Fast Saves feature. To do this, see the "How to Disable FastSaves" section of this article.
  2. On the File menu, point to Send To, and then click Other Routing Recipient.
  3. In the Edit Routing Slip dialog box, click Clear to delete the routing slip. Then, click Add Slip.
  4. On the File menu, click Save.
The presentation is now saved without any routing slip information.

How to Delete Your Name from Visual Basic Code

When you record a Visual Basic macro in Microsoft PowerPoint, the recorded macro begins with a header similar to the following:
' Macro1 Macro
' Macro recorded 3/11/2000 by J. Doe
				
To delete your name from any macros that you recorded, follow these steps:
  1. Open the presentation that contains the macros.
  2. On the Tools menu, point to Macro, and then click Visual Basic Editor. Or, press ALT+F11.
  3. In the project window, double-click the module that contains the macros.
  4. Delete your name from the recorded macro code.
When you finish, press ALT+Q to return to the program. Then, click Save on the File menu.

How to Delete Visual Basic References to Other Files

In the Visual Basic Editor, you can create a reference to another file. If a user opens a presentation that contains references to other files, the user can see the names of the referenced files.

To delete these references, follow these steps:
  1. Open the presentation that contains references.
  2. On the Tools menu, point to Macro, and then click Visual Basic Editor. Or, press ALT+F11.
  3. On the Tools menu, click References.
  4. Click to clear the check box next to the referenced file. When you finish, click OK to close the References - VBAProject dialog box.
  5. Press ALT+Q.
  6. On the File menu, click Save.
NOTE: Deleting references to other files may prevent the macros in your presentation from functioning correctly.

How to Delete Network or Hard Disk Information from a Presentation

When you save a presentation to your local hard disk or to a network server, information that identifies the local hard disk or network server may be written into the presentation.

To delete this information from the presentation, follow these steps:
  1. Open the presentation.
  2. On the File menu, click Save As. Save the presentation to your floppy disk drive (usually, A:).
  3. On the File menu, click Close.
  4. Remove the disk from your floppy disk drive.
You can now use the Windows Explorer to copy the presentation file from the floppy disk to any hard disk or network server.

NOTE: Because of the space limitation of a floppy disk (usually 1.44 MB), this method cannot be used if the presentation file size exceeds the amount of free space on the floppy disk.

Embedded Objects in Presentations May Contain Metadata

If you embed an object in a presentation, the object still retains its own properties, regardless of what you do to the presentation. For example, if you embed a Microsoft Word document in a Microsoft PowerPoint presentation, the document and the presentation retain their own properties.

To delete metadata from an embedded object, activate the object, delete any metadata, reactivate the container document (in this example, the PowerPoint presentation), and then save the container document.

NOTE: When you activate an embedded object in a presentation, only part of the embedded object is displayed in the presentation. The object may contain additional information that does not appear. If you want a presentation to contain only a rendering of the embedded object, and not the actual contents, follow these steps:
  1. Select the object. On the File menu, click Cut.
  2. On the Edit menu, click Paste Special to paste the object into the presentation by using a Metafile format.
After you do this, you cannot edit the embedded object; however, the object will not contain any metadata.

General Suggestions About Security

The following are some general suggestions that you can use to increase the level of security in your computing environment:
  • When you are not working at your computer, secure the computer with a password-protected screen saver, a power-on password, or the Windows NT lock feature.
  • If your computer has any shared folders, make sure that you apply passwords to the shared folders, so that only authorized users can access your shares. For even better security, use user-level access control, so that you can control exactly who can access your computer's shares.
  • When you delete a file, empty the Recycle Bin immediately. You may want to consider using a utility that completely erases or overwrites files when they are deleted.
  • When you back up your data, store the backup files in a secure location, such as a safe, a security deposit box, or a locked cabinet. Store one copy of your backups at a secure off-site location in case your primary location is unusable.
  • Important documents should be password-protected, to ensure that only authorized users can open them. Your passwords should be stored in a secure, separate location. Note that if you cannot recall a password, there is no way to recover the contents of a password-protected document.
  • Do not distribute documents in electronic form. Instead, print them. Do not use identifying elements such as distinctive fonts, watermarks, logos, or special paper, unless necessary (for example, for a presentation).
  • E-mail is not anonymous. Do not send a document by e-mail if you are concerned about your identity being attached in any way to the document.
  • Do not send a document over the Internet by using either HTTP or FTP protocols. Information that is sent across these protocols is sent in "clear text." This means that it is technically possible (however unlikely) for the information to be intercepted.

For More Information

For additional information about the topics discussed in this article, click the following article number to view the article in the Microsoft Knowledge Base:
290945 How to minimize metadata in Microsoft Word 2002
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 314800 - Last Review: October 26, 2013 - Revision: 1.0
Applies to
  • Microsoft PowerPoint 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbinfo kbsavefile kbnewfile kbopenfile kbdownload kbhowto kbui KB314800

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com