Article ID: 326904 - View products that this article applies to.
This article was previously published under Q326904
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SYMPTOMS

If you try to install Windows XP Service Pack 1 (SP1) or Windows XP Service Pack 2 (SP2), you may receive the following error message:
The Product Key used to install Windows is invalid. Please contact your system administrator or retailer immediately to obtain a valid Product Key. You may also contact Microsoft Corporation's Anti-Piracy Team by emailing piracy@microsoft.com if you think you have purchased pirated Microsoft software. Please be assured that any personal information you send to the Microsoft Anti-Piracy Team will be kept in strict confidence.

CAUSE

This issue may occur if the product key that you are using to install Windows XP matches a product key that Microsoft has determined to be invalid. These two product keys create a product ID that matches one of the following product IDs (where x is any numeric value):
xxxxx-640-0000356-23xxx
xxxxx-640-2001765-23xxx
xxxxx-640-643718x-23xxx
xxxxx-641-309376x-23xxx
xxxxx-642-064580x-23xxx
xxxxx-642-464364x-23xxx
xxxxx-643-334701x-23xxx
xxxxx-644-081772x-23xxx
xxxxx-644-451265x-23xxx
xxxxx-644-874896x-23xxx
xxxxx-644-933704x-23xxx
xxxxx-644-962396x-23xxx
xxxxx-645-833254x-23xxx
xxxxx-645-994962x-23xxx
xxxxx-646-031843x-23xxx
xxxxx-646-104081x-23xxx
xxxxx-646-105103x-23xxx
xxxxx-647-318838x-23xxx
xxxxx-647-592029x-23xxx
xxxxx-647-677834x-23xxx
xxxxx-648-301691x-23xxx
xxxxx-648-819992x-23xxx
xxxxx-649-106765x-23xxx
xxxxx-649-941392x-23xxx
xxxxx-650-292312x-23xxx

RESOLUTION

To resolve this problem, first determine the Windows product ID on your computer. To do this, follow these steps:
  1. Click Start, right-click My Computer, and then click Properties.
  2. On the General tab, under Registered to, examine the number that is listed.
After you have determined the product ID, select the appropriate scenario.

If the product ID is listed in the "Cause" section

If the product ID is listed in the "Cause" section, you may be a victim of software piracy. To report software piracy, visit the following Microsoft Web site:
http://www.microsoft.com/piracy/reporting/default.aspx

If the product ID is not listed in the "Cause" section

If the product ID is not listed in the "Cause" section, there are other steps that you can take to resolve this error message. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
310637 You receive an error message after you enter the product key when you try to install Windows XP

If you are a Microsoft volume license customer and you have licenses for Windows XP Professional

If you are a Microsoft volume license customer and you have licenses for Windows XP Professional, perform a clean install of Windows XP on the computer that received the error message. Use the Windows XP Professional media and the Volume License product key that is provided with your agreement. If you cannot perform a clean install, you must change the product ID.

If you have a valid volume license key but you set up the computer by using an invalid key, click the following article numbers to view the articles in the Microsoft Knowledge Base:
328874 How to change the Volume Licensing product key on a computer that is running Windows XP S328874 and later versions of Windows XP
918342 How to change the Volume Licensing product key on a Windows XP-based or a Windows Server 2003-based computer

MORE INFORMATION

To determine whether the product key is valid, download the Windows Genuine Advantage (WGA) Diagnostic Tool. To do this, visit the following Microsoft Web site:
http://go.microsoft.com/fwlink/?linkid=56062
For more information, visit the following Microsoft Web site:
http://www.microsoft.com/genuine/downloads/faq.aspx
To purchase a valid retail Windows XP product, visit your local retailer. Or, visit the following Microsoft Web site:
http://www.microsoft.com/products/info/default.aspx?View=22
If you are outside the United States, contact the Microsoft subsidiary for your area. To locate your subsidiary, visit the following Microsoft Web site:
http://www.microsoft.com/worldwide
If you still have problems with this error message, you might want to ask someone for help or contact support. For information about how to contact support, visit the following Microsoft Web site:
http://support.microsoft.com/contactus
If the information in this article does not help you resolve the problem, or if you experience symptoms that differ from those that this article describes, please search the Microsoft Knowledge Base for more information. To do this, visit the following Microsoft Web site:
http://support.microsoft.com
Then, type the text of the error message that you receive, or type a description of the problem in the Search Support (KB) field.

Properties

Article ID: 326904 - Last Review: August 15, 2007 - Revision: 5.12
APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbresolve kbpubtypekc kbenv kberrmsg kbprb KB326904

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