When TrendMicro OfficeScan is installed on a Windows Server 2003-based computer, event ID 2020 occurs, and the computer may stop responding, or the computer may respond slowly

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Article ID: 947475 - View products that this article applies to.
Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows XP and Windows Vista
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SYMPTOMS

When TrendMicro OfficeScan is installed on a Windows Server 2003-based computer, event ID 2020 occurs, and the computer may stop responding. Or, the computer may respond slowly. Additionally, the Vmem tag uses from 50 MB through 100 MB of paged pool memory.

CAUSE

The Vmem tag belongs to the Scan Engine that TrendMicro provides.

RESOLUTION

To resolve this problem, contact TrendMicro. For more information about how to do this, see the "More information" section.

WORKAROUND

To work around this problem, use the following methods to make the kernel paged pool larger, as appropriate for your situation.

Method 1: On Windows Server 2003 x86-based computers that do not use the /3GB switch

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

Locate the following registry subkey:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Memory Management
Then, make sure that the value data of two registry entries under this subkey have the following configuration:

Value name: PagedPoolSize
Data type: REG_DWORD
Base: Hexadecimal
Value data: 0xFFFFFFFF

Value name: PoolUsageMaximum
Data type: REG_DWORD
Base: Hexadecimal
Value data: 1E

Method 2: On Windows Server 2003 x86-based computers that use the /3GB switch

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

Locate the following registry subkey:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Memory Management
Then, make sure that the value data of two registry entries under this subkey have following configuration:

Value name: PagedPoolSize
Data type: REG_DWORD
Base: Hexadecimal
Value data: 0x0d800000

Note The 0x0d800000 value data for the PagedPoolSize registry entry is conservative. You can increase the value to 0x11800000. However, do not set the value to FFFFFFFF. On versions of Windows Server 2003 SP1 or SP2 that use the/3GB switch, the FFFFFFFF value is ignored.

Value name: PoolUsageMaximum
Data type: REG_DWORD
Base: Hexadecimal
Value data: 1E

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about kernel mode memory usage, visit the following Web site:
http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-1036648&id=EN-103664
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 947475 - Last Review: February 18, 2008 - Revision: 1.0
APPLIES TO
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
kbexpertiseinter kbtshoot kbprb KB947475

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