OFF2000: Setup scheint zu hängen, gefolgt von internen Fehlern

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Artikel-ID: 217714 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D38258
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
217714 OFF2000: Setup Appears to Hang Followed by Internal Errors
Für weitere Informationen zu Microsoft Office XP lesen Sie bitte den folgenden Artikel in der Microsoft Knowledge Base:
297920 OFFXP: Setup Appears to Stop Responding, Followed by Internal Error 2336 or 2755
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachige(n) Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie Office 2000 installieren, scheint Setup beim Update des Windows-Installationsprogramms sehr langsam vorzugehen, und anschließend wird möglicherweise die folgende Fehlermeldung angezeigt:
Interner Fehler 2336: Bitte kontaktieren Sie Ihren Produktsupport für Unterstützung.
-oder-
Interner Fehler 2755: Bitte kontaktieren Sie Ihren Produktsupport für Unterstützung.
HINWEIS: Anstelle der "Interner Fehler"-Meldungen erhalten Sie möglicherweise nach längerer Wartezeit die folgende (sinngemäße) Fehlermeldung:
Das Installationsprogramm reagiert nicht mehr.
Wenn Sie das Installationsprogramm von der MS-DOS-Eingabeaufforderung mit dem Befehl
d:\setup.exe /L*V c:\verboselog.txt
starten, um ein ausführliches Protokoll zu generieren, und das Protokoll dann mit WordPad öffnen, können Sie sinngemäß folgenden Text lesen:
MSI (s) (E8:24): Note: 1: 2336 2: 5 3: C:\WINNT\Installer\
MSI (s) (E8:24): MainEngineThread is returning 1632
MSI (c) (F8:C0): Note: 1: 2755 2: 1632 3: D:\data1.msi
Internal Error 2755: Please contact product support for assistance

Ursache

Dieses Verhalten tritt auf, wenn die folgenden Bedingungen vorliegen:
  • Sie installieren Office 2000 auf Windows NT, Windows 2000 oder Windows XP Professional.

    -und-
  • Das Verzeichnis \WinNT befindet sich auf einer NTFS-Partition.

    -und-
  • Sie verfügen über einen Ordner mit dem Namen \Installer unter dem Ordner \WinNT und Sie haben keine volle Zugriffsberechtigung auf den Ordner \Installer.
HINWEIS: Dieses Verhalten ist ebenfalls zu beobachten, wenn Sie nur Leseberechtigung für den Ordner \WinNT haben. Dieser Zustand verhindert, daß der Ordner \Installer von Office-Setup erstellt wird.

Lösung

Um dieses Verhalten zu beheben, ändern Sie die Zugriffsrechte auf den Ordner \Installer auf "Vollzugriff".

Status

Microsoft hat bestätigt, daß dieses Problem bei den am Anfang dieses Artikels aufgeführten Microsoft-Produkten besteht.

Eigenschaften

Artikel-ID: 217714 - Geändert am: Montag, 16. Oktober 2006 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition, wenn verwendet mit:
    • Microsoft Windows XP Professional
    • Microsoft Windows 2000 Standard Edition
    • Microsoft Windows NT 4.0
Keywords: 
kberrmsg KB217714
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