Fehlende Symbole für Netzwerk- und DFÜ-Verbindungen

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Artikel-ID: 254631 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D41919
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
254631 Some Network and Dial-Up Connections Icons May Be Missing
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie auf Start klicken, auf Einstellungen zeigen und anschließend auf Netzwerk- und DFÜ-Verbindungen doppelklicken, oder wenn Sie mit der rechten Maustaste auf dem Desktop auf Netzwerkumgebung klicken und die gewünschten Einstellungen auswählen, treten möglicherweise folgende Symptome auf:
  • Der Netzwerkadapter verursacht einen Ressourcenkonflikt mit einem anderen Gerät, der dazu führt, dass das Symbol LAN-Verbindung nicht angezeigt wird. Beachten Sie, dass das Gerät im Geräte-Manager möglicherweise trotzdem als ordnungsgemäß funktionierend angezeigt wird.
  • Das Symbol LAN-Verbindung fehlt möglicherweise.
  • Das Symbol Neue Verbindung erstellen fehlt möglicherweise.
  • Wenn Sie auf Neue Verbindung erstellen doppelklicken, erhalten Sie möglicherweise folgende Fehlermeldung:
    Die angegebene Verbindung konnte nicht hergestellt werden. Mögliche Ursachen sind unzureichende Festplattenkapazität oder nicht genügend Arbeitsspeicher.

Ursache

Dieses Verhalten kann aus einem oder mehreren der folgenden Gründe auftreten:
  • Der Plug & Play-Dienst wird nicht ausgeführt, weshalb das Symbol LAN-Verbindung nicht angezeigt wird.
  • Der RPC-Dienst (Remote Procedure Call) wird nicht ausgeführt, weshalb das Symbol Neue Verbindung erstellen nicht angezeigt wird.
  • Sie haben das Programm "Dcomcnfg.exe" zum Ändern der standardmäßigen DCOM-Einstellungen verwendet, was zur Anzeige der bereits in diesem Artikel erwähnten Fehlermeldung geführt hat.
  • Eine der folgenden Netzwerk-DLLs wurde nicht ordnungsgemäß registriert.
    • Netcfgx.dll
    • Netman.dll
    • Netshell.dll

  • Der Netzwerkverbindungsdienst wurde deaktiviert oder nicht gestartet, weshalb das Symbol LAN-Verbindung nicht angezeigt wird.

Lösung

Wenden Sie eine der folgenden Verfahren an, um dieses Problem zu beheben:

Sicherstellen der Verwendung der richtigen Geräteressourcen

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Wenden Sie sich an den Hersteller des Netzwerkadapters, um das Konfigurationsprogramm für den Netzwerkadapter zu erhalten. In der Regel müssen Sie den Computer von einer MS-DOS- oder Windows 95/98-Startdiskette starten, um diese Programme auszuführen.
  2. Wenn der Netzwerkadapter für die Einstellungen Jumper verwendet, stellen Sie sicher, dass die Einstellungen keinen Konflikt mit einem anderen Gerät verursachen, und ändern Sie die Einstellungen manuell, so dass keine Ressource ausgewählt ist, die derzeit verwendet wird.

    Hinweis: Möglicherweise müssen Sie alle Geräte mit Ausnahme der Netzwerkschnittstellenkarte entfernen und anschließend nacheinander wieder hinzufügen, um festzustellen, welches Gerät den Konflikt mit dem Netzwerkadapter verursacht.

Starten des Plug & Play-Dienstes

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Klicken Sie auf Start, zeigen Sie auf Programme und dann auf Verwaltung, und klicken Sie anschließend auf Computerverwaltung.
  2. Doppelklicken Sie auf Dienste und Anwendungen, klicken Sie auf Dienste, und doppelklicken Sie anschließend auf Plug & Play.
  3. Klicken Sie im Dialogfeld Starttyp auf Automatisch und anschließend auf OK, und starten Sie den Computer dann neu.

    Hinweis: Wenn das Symbol LAN-Verbindung immer noch nicht angezeigt wird, drücken Sie die Taste [F5] mehrmals, um die Anzeige zu aktualisieren. Sie können den Computer auch im abgesicherten Modus mit Netzwerktreibern erneut starten.

Starten Sie den RPC-Dienst.

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Klicken Sie auf Start, zeigen Sie auf Programme und dann auf Verwaltung, und klicken Sie anschließend auf Computerverwaltung.
  2. Doppelklicken Sie auf Dienste und Anwendungen, klicken Sie auf Dienste, und doppelklicken Sie anschließend auf Remoteprozeduraufruf (RPC).
  3. Klicken Sie im Dialogfeld Starttyp auf Automatisch und anschließend auf OK, und starten Sie den Computer dann neu.

    Hinweis: Wenn der RPC-Dienst deaktiviert ist, müssen Sie möglicherweise die Wiederherstellungskonsole verwenden. Weitere Informationen zum Starten mithilfe der Wiederherstellungskonsole finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    229716 Beschreibung der Windows 2000-Wiederherstellungskonsole
  4. Führen Sie in der Wiederherstellungskonsole den Befehl Enable RPCSS Service_Auto_Start aus, und starten Sie den Computer neu.

    Hinweis: Wenn das Symbol Neue Verbindung erstellen immer noch nicht angezeigt wird, drücken Sie die Taste [F5] mehrmals, um die Anzeige zu aktualisieren. Sie können den Computer auch im abgesicherten Modus mit Netzwerktreibern erneut starten.

Zurücksetzen der standardmäßigen DCOM-Berechtigungen

Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:
  1. Klicken Sie auf Start und dann auf Ausführen, geben Sie dcomcnfg ein, und klicken Sie anschließend auf OK.
  2. Klicken Sie auf der Registerkarte Standardeigenschaften im Feld Standard-Imitationsstufe auf eine beliebige Einstellung außer Anonym. Die Standardeinstellung ist Identifizieren.

Registrieren der folgenden DLLs

  1. Klicken Sie auf Start und dann auf Ausführen, und geben Sie anschließend im Feld Öffnen die Zeichenfolge cmd.exe ein.
  2. Geben Sie die folgenden Zeichenfolgen ein, und drücken Sie danach jeweils die [EINGABETASTE]:
       regsvr32 netshell.dll
       regsvr32 netcfgx.dll
       regsvr32 netman.dll
    					
  3. Starten Sie den Computer neu.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Dieses Problem tritt auch auf, wenn Sie in den Eigenschaften des Netzwerkverbindungsdienstes auf der Registerkarte Anmelden das Kontrollkästchen Datenaustausch zwischen Dienst und Desktop zulassen deaktivieren.

Eigenschaften

Artikel-ID: 254631 - Geändert am: Montag, 24. Mai 2004 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Keywords: 
kberrmsg kbrpc kbui kbprb KB254631
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