Cannot Disconnect Mapped Network Drives

Article translations Article translations
Article ID: 172975 - View products that this article applies to.
This article was previously published under Q172975
Expand all | Collapse all

SYMPTOMS

When you attempt to disconnect a mapped network drive, the drive may not be disconnected, and no error message may be displayed.

CAUSE

This behavior can occur if you have Banyan Vines Enterprise Client 7.26 installed and it is configured as the primary network provider.

RESOLUTION

To resolve this issue, perform the following steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Network.
  2. Click Services.
  3. Click Network Access Order.
  4. In the Network Providers box, move Banyan Vines to the bottom of the list.
  5. Click OK, and restart the computer when you are prompted.

MORE INFORMATION

When the Banyan Enterprise Client version 7.26 is installed, mapped network drives can be disconnected only for the primary network provider.

Banyan Enterprise Client is manufactured by Banyan, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Properties

Article ID: 172975 - Last Review: October 31, 2006 - Revision: 1.1
APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbnetwork KB172975

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com