Article ID: 180257 - View products that this article applies to.
This article was previously published under Q180257
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SYMPTOMS

After you install Internet Explorer with the Windows Desktop Update component, the following symptoms may occur:

  • When you click the File menu in Windows Explorer, the New command may be missing.
  • When you right-click the desktop, the New command may be missing from the context menu.

CAUSE

This behavior can occur if a registry key is damaged or contains an incorrect value.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To resolve this issue, use Registry Editor to verify that the registry key listed below has the value listed, and if needed, edit the value to match the value listed.

Registry key:
HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New\ (Default)
Value for (Default):
{D969A300-E7FF-11d0-A93B-00A0C90F2719}

NOTE: This registry entry only exists if the Windows Desktop Update component is installed. If the Windows Desktop Update component is not installed, add the registry entry and (Default) value.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 180257 - Last Review: February 7, 2011 - Revision: 1.0
APPLIES TO
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows 7 Starter
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Ultimate
Keywords: 
kbenv kbprb KB180257

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