Services for Macintosh Index Corruption on Large Volumes

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Article ID: 191285 - View products that this article applies to.
This article was previously published under Q191285
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Symptoms

When you use File Services for the Macintosh, Macintosh users may report that files and/or directories that were previously visible are no longer visible from Macintosh clients. When viewed on the server itself or by PC clients, the files are viewable.

Cause

This issue was caused by the index not being updated with all of the change notifications that were occurring as a result of the Macintosh clients making changes to files. There was also a problem where, if the server was restarted because of a Window NT blue screen, loss of power, or a hard power-down without properly shutting down the server through the Windows UI, the index would not be rebuilt correctly when the server was restarted.

Resolution

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack


This hotfix supercedes all hotfixes referenced in

ARTICLE-ID: 185722
TITLE : SFM Rebuilds Indexes upon Restarting of Windows NT

Status

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Properties

Article ID: 191285 - Last Review: November 2, 2013 - Revision: 2.0
Applies to
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB191285

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