XCLN: Outlook Web Access Cannot Use Contacts in Public Folder

Article ID: 192775 - View products that this article applies to.
This article was previously published under Q192775
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SYMPTOMS

If you access a public contact folder by using the Outlook Web Access (OWA) client, or access a custom contact folder or subfolder that contains contacts, one of the following error messages may be displayed:

Error Message 1
This version of Outlook Web Access only supports your primary contact folder.
Error Message 2
Public Contact folders are not supported by Outlook Web Access.
The error message that is displayed depends on the service pack that is installed on the Exchange Server Outlook Web Access computer.

This error message may also be displayed if you configure your mailbox to use Schedule+ as your primary calendar.

CAUSE

Outlook Web Access only allows access to contacts that are contained in the primary contact folder in your mailbox. Public contacts are not available. Custom contact folders and subfolders are also not available.

WORKAROUND

To work around this problem, use an Outlook client to access public contacts, or custom contact folders.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 192775 - Last Review: October 25, 2007 - Revision: 4.4
APPLIES TO
  • Microsoft Outlook Web Access 5.5
  • Microsoft Outlook Web Access 5.5 SP 1
  • Microsoft Exchange Server 5.5 Service Pack 2
  • Microsoft Exchange Server 5.5 Service Pack 3
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbnofix KB192775

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