User Profile Settings Do Not Seem to Be Maintained

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Article ID: 198628 - View products that this article applies to.
This article was previously published under Q198628
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SYMPTOMS

When you choose not to include desktop icons and Network Neighborhood contents or Start menu items and program groups in user profiles, all users may not have the same shortcuts on the desktop or Start menu.

CAUSE

The behavior occurs because Internet Explorer 4 and Windows 98 include a Users tool that causes user profile settings to be specific to each user.

For example, one user may choose not to display desktop and Start menu items, while another chooses to display those items. In this case, the second user may not have shortcuts to programs installed by the first user, and vice-versa.

RESOLUTION

To avoid this behavior:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Users.
  3. Click the first user in the list, and then click Change Settings.
  4. Click to clear the Desktop Folder and Documents Menu and Start Menu check boxes.
  5. Repeat these steps for each user.

STATUS

This behavior is by design.

Properties

Article ID: 198628 - Last Review: October 11, 2013 - Revision: 3.1
APPLIES TO
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbenv kbprb kbui KB198628

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