You receive an error message when you attempt to establish a Remote Desktop connection to connect to another computer

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Article ID: 300470 - View products that this article applies to.
This article was previously published under Q300470
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SYMPTOMS

When attempting to establish a Remote Desktop connection to connect to another computer, you may receive the following error message:
You cannot initiate a Remote Desktop Connection because the Windows logon software on the remote computer has been replaced by incompatible software

path to Graphical Identification and Authentication file

To correct this problem, please have the administrator of the remote computer contact the program vendor for a version that is compatible with Windows.

CAUSE

This problem can occur if the Graphical Identification and Authentication file (by default, Msgina.dll) that is installed on the remote computer is not compatible with Remote Desktop.

RESOLUTION

To resolve this problem, contact the manufacturer of the incompatible Graphical Identification and Authentication file to inquire about the availability of a version of this file that is compatible with Windows XP, or uninstall the software that has replaced the Graphical Identification and Authentication file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To determine the manufacturer or program that has installed the incompatible Graphical Identification and Authentication file:
  1. Use Windows Explorer to locate the file that is referenced in the "Symptoms" section of this article.
  2. Right-click the file, and then click Properties.
  3. Click the Detailed Version Information tab.

Properties

Article ID: 300470 - Last Review: December 23, 2004 - Revision: 2.1
APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Remote Desktop Connection Client for Windows 1.0
  • Microsoft Windows Remote Desktop Connection for Macintosh
Keywords: 
kberrmsg kbprb KB300470

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