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OLEXP: Cannot Open .jpg Attachments in Outlook ExpressArticle ID: 314424 - View products that this article applies to. This article was previously published under Q314424 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook ExpressOn This PageSYMPTOMS
After you upgrade to Outlook Express 6, you may receive the following error messages if you attempt to open a .jpg attachment:
An error has occurred in the script on this page. Line: 107 Char: 1 Error: syntax Error Code: 0 URL: mhtml:mid://0000000 0000000 Do you want to continue running scripts on this page?
object expected
CAUSE
This behavior can occur if your identity has been damaged.
RESOLUTION
To resolve this behavior, back up your Outlook Express data, delete the Identities registry key, and then import the Outlook Express data.
Back Up Outlook Express DataCopy Mail Files to a Backup FolderTo make a backup copy of your Outlook Express e-mail message files, follow these steps:
Export the Address Book to a FileNote that this step is especially important if multiple identities are in use. Outlook Express versions 5.x and 6.0 use a .wab (Windows Address Book) file even if multiple Identities are in use. The individual data for each Identity is stored in a folder, by user name, within the .wab file.Exporting this data while you are logged on to a specific identity is the only way to segregate the Address Book data. If the .wab file becomes dissociated from the user identities, you can export the data only in total, not folder by folder. To export your Outlook Express address book, follow these steps:
Export the Mail Account to a FileTo make a backup copy of your Outlook Express mail account, follow these steps:
Export the Newsgroup Account to a FileTo make a backup copy of your Outlook Express news accounts, follow these steps:
Delete the Identities Registry KeyImportant This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:322756
(http://support.microsoft.com/kb/322756/
)
How to back up and restore the registry in WindowsTo delete the Identities key in the registry, follow these steps:
Import Outlook Express DataRepeat each step, as needed, for each identity.Import Messages from the Backup FolderTo import your Outlook Express messages from the Backup folder, follow these steps:
Import the Address Book FileTo import your Outlook Express address book, follow these steps:
Import the Mail Account FileTo import your Outlook Express mail account file, follow these steps:
Import the Newsgroup Account FileTo import your Outlook Express news accounts:
PropertiesArticle ID: 314424 - Last Review: January 31, 2007 - Revision: 2.3 APPLIES TO
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