"Windows cannot load your profile because it may be corrupted" error message when you try to log on to Windows XP

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Article ID: 318011 - View products that this article applies to.
This article was previously published under Q318011
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SYMPTOMS

When you try to log on to Microsoft Windows XP Home Edition or Microsoft Windows XP Professional, you receive the following error message:
Windows cannot load your profile because it may be corrupted. You may be logged in using a temporary User Profile.

CAUSE

This issue may occur if the current user profile is damaged.

RESOLUTION

To resolve this issue, create a new user profile.

For additional information about how to create a new user profile, click the following article number to view the article in the Microsoft Knowledge Base:
811151 How to copy data from a corrupted user profile to a new profile

MORE INFORMATION

If the original profile contained Microsoft Outlook Express e-mail and address book information, you may have to restore this information to the new user profile.

For additional information about how to restore e-mail and address book information, click the following article number to view the article in the Microsoft Knowledge Base:
188854 OLEXP: How to back up the Outlook Express address book and mail folders

Properties

Article ID: 318011 - Last Review: September 23, 2011 - Revision: 5.0
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbenv kberrmsg kbprb KB318011

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