How to change the Equation Editor settings in the registry for Word 2002

Article translations Article translations
Article ID: 318797 - View products that this article applies to.
This article was previously published under Q318797
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SUMMARY

This step-by-step article describes how you can use the RegOptions macro to examine and make changes to Equation Editor settings in the Windows registry.

The following is a list of the options that are available in the macro and a brief description of the purpose of each option:
Appdir: This is the Equation Editor program folder. You must install Equation Editor and run it one time to display this option and other Equation Editor settings.

CustomZoom: This is the Custom Zoom option. This setting only takes effect when you start Equation Editor in a separate window by using the ForceOpen setting.

ForceOpen: This option forces Equation Editor to open in its own separate window. Type 0 (zero) to open Equation Editor in place, or type 1 to open Equation Editor in a separate window.

ShowAll: This option displays or hides the nonprinting characters.

ToolBarDocked: This option determines whether or not the toolbar is docked. Select Yes (1) or No (0).

ToolBarDockPos: This option determines the position of the Equation Editor toolbar when it is docked. 1 positions the toolbar at the top of the Equation Editor window. 2 positions the toolbar at the bottom of the Equation Editor window.

ToolBarShown: This option determines whether or not the toolbar is displayed. Select Yes (1) or No (0).

ToolBarWinPos: This option determines the position of the toolbar when it is not docked. This option is specified in X, Y coordinates. The upper-left corner is the origin. The units are in pixels.

Zoom: This is the standard zoom size that is selected on the View menu.



Install the Word 2002 Support Template

The Word 2002 Support Template makes it easy to make changes to the various Equation Editor options. To install the Word 2002 Support Template, click the following link, and then save the download to your computer.

The following file is available for download from the Microsoft Download Center:
Collapse this imageExpand this image
Download
Download Support.exe now
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file. After the download is completed, follow these steps to install the Word 2002 Support Template:
  1. Double-click Support.exe.
  2. In the Please type the location where you want to place the extracted files box, type the location where you want to extract the downloaded files. Or click Browse to to find the location where you want to extract the downloaded files.
  3. Click OK.
  4. Click OK to the following message:
    To install the Word 2002 Support Template, please run the Setup.exe file. After the Setup has completed, start the Word 2002 Support Template from Microsoft Office Tools on the Programs menu.
  5. Click Start and then click Run.
  6. In the Run dialog box, browse to the location where you extracted the files in steps 1 through 3.
  7. Select the Setup.exe file, and then click Open.
  8. In the Run dialog box, click OK.
  9. In the Word 2002 Support Template dialog box, click OK.
  10. By default, the Word 2002 Support Template is installed to the following location:
    C:\Program Files\Word 2002 Support Template
    NOTE: If you want to change the location to which the Word 2002 Support Template is installed, click Change Directory.
  11. To install the Word 2002 Support Template. click Click here to begin setup.
  12. In the Choose Program Group dialog box, click Continue. By default, the Word 2002 Support Template is installed as a shortcut in Microsoft Office Tools.
  13. Click OK to the following message:
    Word 2002 Support Template Setup was completed successfully.
NOTE: After you install the Word 2002 Support Template, a shortcut is created in Microsoft Office Tools on your Programs menu.




Start Word with the Word 2002 Support Template

To start Word with the Word 2002 Support Template, follow these steps:
  1. If Microsoft Word is running, quit Word. If you use Microsoft Word as your e-mail editor, you must quit Microsoft Outlook also.
  2. Click Start.
  3. Point to Programs. In Microsoft Windows XP, point to All Programs.
  4. Point to Microsoft Office Tools.
  5. Click Word 2002 Support Template.
Microsoft Word starts in a default condition and opens the Word 2002 Support Template.

NOTE: If Word does not open with the Word 2002 Support Template, please see the Correct the Word 2002 Support Template Shortcut section of this article.




How to Use the RegOptions Macro

To use the RegOptions macro, follow these steps:
  1. Quit all Office programs.
  2. Start Microsoft Word by following the steps in the Start Word with the Word 2002 Support Template section.
  3. In the file, find the Macro column of the table, and then click the Registry Options button.
  4. On the Equation Editor Options tab, click to select the option that you want to change. Type the new setting in the Setting box (or click Browse, if it is available), and then click to select the setting that you want. Click Change.
  5. Click Close to close the Set Registry Options dialog box.
  6. On the File menu, click Exit to quit Microsoft Word.
  7. Start Word the way that you typically do.



Correct the Word 2002 Support Template Shortcut

To correct the shortcut that was created when you installed the Word 2002 Support Template, follow these steps:
  1. Quit all Microsoft Office programs.
  2. Click Start, point to Programs (in Windows XP, point to All Programs), and then point to Microsoft Office Tools. Right-click Word 2002 Support Template, and then click Properties on the shortcut menu.
  3. On the Shortcut tab, change the Target box to the correct location where Word is installed. For example, if Word is installed to drive D, the path in the Target box will look similar to the following example:
    "D:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /a "C:\Program Files\Word 2002 Support Template\SUPPORT.DOT"
    Also note the location of the Support.dot template file. If the path that is specified is different from where you installed the modified Support.dot template, make the needed corrections to the path in the Target box.

    IMPORTANT: When you make changes to the path that appears in the Target box, do not delete the /a switch. This switch is needed to start Word in its default state when you use the Troubleshooting Utility.

Properties

Article ID: 318797 - Last Review: February 27, 2014 - Revision: 2.5
APPLIES TO
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhowtomaster kbinfo kbregistry kbmacro KB318797

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com