Outlook stops responding when you open or create new messages

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Article ID: 319045 - View products that this article applies to.
This article was previously published under Q319045
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Symptoms

If you attempt to open or create a new message in Outlook 2000, the program may stop responding.

Cause

This behavior can occur because the following files are corrupted:
  • The Outcmd.dat file.
  • The Extend.dat file.
  • The Frmcache.dat file.

Resolution

To resolve this behavior, rename the corrupted files and then run the Detect and Repair utility to replace them. To do this, follow these steps:

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. On the taskbar, click Start, and then click Search.
  2. In the Search Results dialog box, click All files and folders under Search Companion.
  3. In the All or part of the file name box, type outcmd.dat, and then click Search.
  4. In the right-hand pane, right-click the Outcmd.dat file, and then click Rename.
  5. Type outcmd.old, and then press ENTER.
  6. Repeat steps 2 to 4 to rename "Extend.dat" to "Extend.old" and "Frmcache.dat" to "Frmcache.old."
  7. Start Microsoft Outlook.
  8. On the Help menu, click Detect and Repair.
  9. In the Detect and Repair dialog box, click to select the Restore my shortcuts while repairing check box, and then click Start. Follow the instructions on your screen to complete the repair process. The Detect and Repair utility recreates the files you renamed.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 319045 - Last Review: October 24, 2013 - Revision: 1.0
Applies to
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbrepair kbcorrupt kbprb ocsso KB319045

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