Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You use Windows Explorer as an FTP client on a computer that is running Windows 8 or Windows Server 2012.

  • You access a file or a folder on a remote Linux or UNIX FTP server from the computer.

  • You right-click the file or the folder, you click Properties, and then you click OK.

In this scenario, all file permissions are revoked. Therefore, if you try to open the file or the folder, you receive an error message that resembles the following:

An error has occurred opening the folder on the FTP server. Make sure you have permission to access this folder.
Details: 550 Failed to change directory.

Cause

This issue occurs because the system incorrectly removes all file permissions after you click OK in the Properties dialog box.

Resolution

Update information

To resolve this issue, install update rollup 2903938. For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base:

2903938 Windows RT, Windows 8, and Windows Server 2012 update rollup: December 2013


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about this issue that occurs in Windows 8.1 or Windows Server 2012 R2, click the following article number to view the article in the Microsoft Knowledge Base:

2908088 Error message when you try to open a file or a folder on a remote Linux or UNIX FTP server from a Windows 8.1 or Windows Server 2012 R2-based computer
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×