メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows 7 ベースWindows Anytime Upgradeコンピューターにインストールすると、次のエラー メッセージが表示されることがあります。

Windows Anytime Upgrade失敗しました
。アップグレードは成功しました。 もう一度アップグレードを試してください。


また、Upgrade.log ファイルのWindows Anytime Upgradeエラーが表示される場合があります。

  • <時刻> <、>エラーが原因でエラー WAU DoTransmogrify が失敗0x800f081f。

  • <> <、> WAU UpgradeSKU が失敗しました。 終了します。

  • <の> <の>エラー WAU Windows Anytime Upgrade ' が失敗しました。

原因

この問題は、Windows 7 Service Pack 1 (SP1) が Windows Update によってダウンロードされたが、まだインストールされていない場合に発生する可能性があります。 この Service Pack の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示してください。

976932 Windows 7 Service Pack 1 および Windows Server 2008 R2 に関する情報

解決方法

この問題を解決するには、「問題を解決する」セクション参照してください。 自分でこの問題を解決するには、「自分で解決する」セクションに進んでください。

Fix it で解決する



この問題を自動的に解決するには、[ 修正] ボタンまたはリンクをクリックします。 次に、[ファイルのダウンロード] ダイアログ ボックスで [実行] をクリックし、Fix it ウィザードの手順に従います。




メモ

  • このウィザードは英語版のみである場合があります。 しかし、自動的な解決は英語版以外の Windows でも機能します。

  • 問題のあるコンピューターを使用していない場合は、Fix it ソリューションをフラッシュ ドライブまたは CD に保存し、問題のあるコンピューターで実行する必要があります。


次に、"問題は解決しましたか?" セクションに移動します。



自分で解決する

Windows 7 Service Pack 1 をアンインストールする

この問題を解決するには、DISM コマンドを使用して Service Pack 1 をアンインストールします。 これを行うには、使用している Windows 7 のバージョンで次の手順を実行します。

32 ビット版の Windows 7 の場合

  1. [ スタート] をクリックし、[検索] ボックスに「cmd」 と入力 します。

  2. [管理者] を 右cmd.exeし、[管理者として 実行] をクリックします

  3. 次のコマンドを入力し、Enter キーを押します。

    dism.exe /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~x86~~6.1.1.17514

  4. 削除が完了したら、「exit」と入力し、Enter キーを押します。

  5. コンピューターを再起動します。


64 ビット版の Windows 7 の場合

  1. [ スタート] をクリックし、[検索] ボックスに「cmd」 と入力 します。

  2. [管理者] を 右cmd.exeし、[管理者として 実行] をクリックします

  3. 次のコマンドを入力し、Enter キーを押します。

    dism.exe /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514

  4. 削除が完了したら、「終了」と入力し、Enter キーを押します。

  5. コンピューターを再起動します。


ベータ版のアプリをインストールしたかどうかを確認Windows 7 SP1

ベータ版のアプリをインストールしたWindows 7 SP1を使用してすぐにアップグレードWindows Anytime Upgrade。 ベータ版をアンインストールしてから、コンピューターを再起動Windows Anytime Upgrade。 ベータ版をアンインストールするには、使用している Windows 7 のバージョンに対して次の手順を実行します。

注: Windows 7 SP1 のベータ版をアンインストールした後も引き続きエラーが表示される場合は、お使いの PC にベータ版の残りを残している可能性があります。 これらの手順では、お使いの PC からベータ版の残りを削除します。

32 ビット版の Windows 7 の場合

  1. [ スタート] をクリックし、[検索] ボックスに「cmd」 と入力 します。

  2. [管理者] を 右cmd.exeし、[管理者として 実行] をクリックします

  3. 次のコマンドを入力し、Enter キーを押します。

    dism.exe /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~x86~~6.1.1.17105

  4. 削除が完了したら、「exit」と入力し、Enter キーを押します。

  5. コンピューターを再起動します。


64 ビット版の Windows 7 の場合

  1. [ スタート] をクリックし、[検索] ボックスに「cmd」 と入力 します。

  2. [管理者] を 右cmd.exeし、[管理者として 実行] をクリックします

  3. 次のコマンドを入力し、Enter キーを押します。

    dism.exe /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~amd64~~~6.1.1.17105

  4. 削除が完了したら、「exit」と入力し、Enter キーを押します。

  5. コンピューターを再起動します。




問題が解決されたかどうかの確認

  • 問題が解決されたかどうかを確認します。 問題が解決された場合、このセクションの作業は完了していることになります。 問題が解決されていない場合は、サポートに問い合わせることができます。

  • マイクロソフトではフィードバックをお待ちしております。 フィードバックを送信したり、このソリューションに関する問題を報告したりするには、ブログの"問題を解決する" ブログにコメントを したり、メール メッセージを送信したりします。

詳細情報

エラー コードがログ ファイル0x800f081表示Windows Anytime Upgrade場合があります。 このエラー コードは、Windows Update によって更新プログラムがダウンロードWindows 7 SP1更新プログラムがまだインストールされていない場合に表示されます。 このログを確認して、エラーが発生したかどうかを確認できます。 Windows Upgrade.log は次の場所に保存されます。

%userprofile%\AppData\Local\Microsoft\Windows\Windows Anytime Upgrade\update.log このログ ファイルを確認して、エラーが発生したかどうかを確認するには、次の手順
を実行します。

  1. [スタート] ボタンをクリックし、[コンピューター] をクリックします。

  2. 次のテキストをコピーし、[スタート] をクリックし、[検索]ボックスに次のテキストを貼り付けます:

    %userprofile%\AppData\Local\Microsoft\Windows\Windows Anytime Upgrade

  3. 上部にあるWindows Anytime Upgradeフォルダーをクリックします。

  4. このフォルダーの Update.log ファイルをダブルクリックします。

  5. メモ帳で、[編集] メニューの [検索] をクリック します。

  6. [検索する文字列] ボックスに次のテキストを コピーして貼 り付け、[検索] を クリックします

    0x800f081エラーが発生した場合は、次のようなエントリがログ

    ファイルに表示されます。

    • 2011-11-25 15:59:19, Error WAU DoTransmogrify failed to error 0x800f081f.

    • 2011-11-25 15:59:19、エラー WAU UpgradeSKU に失敗しました。 終了します。

    • 2011-11-25 15:59:19、 エラー WAU Windows Anytime Upgrade ' が失敗しました。


    注: ログ ファイルの各行の最初の日付と時刻は、ログ ファイルが情報で更新された日付と時刻に対応します。

この問題を解決するには、「解決方法」セクションの手順に従います。

関連情報

詳細については、次のマイクロソフト サポート技術情報番号をクリックしてください。

2632965 Windows Anytime Upgrade"アップグレードが成功しなかった。 アップグレードをやり直してください。" 多言語ユーザー インターフェイス (MUI) を備えた Windows 7 コンピューターで

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×