メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況を考えます。

  • X64 ビット オペレーティング システムで Internet Explorer 10 の設定をカスタマイズするのには、Internet Explorer 管理者キット (IEAK) パッケージを展開したとします。

  • Internet Explorer の設定をリセットするには、[インターネット オプション] で [詳細設定] タブの下のリセット] で個人用の設定を削除する] オプションを選択すると [リセット] ボタンをクリックするとします。

このシナリオでは、ブランド化の設定は削除され、Internet Explorer 10 は、Microsoft の既定の設定 (ISP の設定) に戻ります。

原因

この問題は、ネイティブのディレクトリ (C:\Program 同様 Explorer\カスタム) には、インターネット設定 (.ins) ファイルがコピーされないために発生します。ただし、ファイルは、 C:\Program Files (x86) \Internet Explorer\カスタムで表示されます。したがって IEAK はないブランドの正しく Internet Explorer の設定をリセットするとします。

回避策

この問題を回避するには、Internet Explorer 10 をインストールした後C:\Program 同様 Explorer\ カスタム C:\Program Files (x86) \Internet Explorer\ユーザー設定 の下でファイルをコピーします。

解決策

更新プログラムの情報

この問題を解決するのには Internet Explorer の最新の累積的なセキュリティ更新プログラムをインスト―ルしてください。これを行うには、 Microsoft Update に移動します。

Internet Explorer 用の最新の累積的なセキュリティ更新プログラムに関する技術情報については、次のマイクロソフト web サイトを参照してください。

http://www.microsoft.com/technet/security/current.aspx 注: この更新プログラムは、セキュリティ更新プログラム 2975687 に最初に含まれています。

セキュリティの詳細については 2975687 の更新は、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。

2975687 MS14-037: Internet Explorer 用の累積的なセキュリティ更新プログラム: 2014 年 7 月 8 日

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

関連情報

Microsoft がソフトウェア更新プログラムを説明するために使用する用語集を参照してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×