メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

ヒューレットパッカード (HP) の JetDirect カードに接続されたキューを持つ Windows NT server に印刷すると、印刷ジョブが印刷キューから削除されないことがあります。 印刷ジョブは印刷サーバーに送信されますが、印刷されますが、印刷ジョブはキューから削除されません。

原因

この動作は、印刷マネージャーで詳細ジョブの状態が選択されている場合に発生します。 ほとんどのプリンターでは、このオプションをオフにする必要があります。 詳細なジョブの状態の設定を確認するには、次の操作を行います。

  1. [印刷マネージャー] ウィンドウで、[ファイル] メニューから [プリンター] を選択します。

  2. [プロパティ] を選びます。

  3. [印刷] メニューから [ネットワークプリンター] を選びます。

  4. [ヒューレット・パッカードネットワークポート] を選択し、[Port] オプションを選択します。

[ジョブの詳細状態] を選択すると、プリンターが双方向通信をサポートしていない限り、ジョブは印刷キューから削除されません。 キューは、ジョブが完了したことを示すプリンターからの確認を待っています。 ほとんどのプリンターでは、確認メッセージを送信することはできません。

詳細情報

HP LaserJet 4 では、双方向通信をサポートしています。 Windows 印刷システムを搭載した LaserJet も双方向通信をサポートしていますが、windows の印刷システムは Windows NT 3.1 ではサポートされていません。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×