Help and Support

文書番号: 179637 - 最終更新日: 2006年4月21日 - リビジョン: 5.0

メッセージのインポート/エクスポート時の MAPI エラー メッセージ

目次

すべて展開する | すべて折りたたむ

現象

Outlook Express にメッセージをインポートするときに、次のエラー メッセージが表示されることがあります。
MAPI クライアントからメッセージをインポートできません。
エラーが発生しました。
Outlook Express からメッセージをエクスポートするときに、次のエラー メッセージが表示されることがあります。
エクスポートできませんでした。
MAPI を初期化しようとして、エラーが発生しました。

原因

この問題は、次のいずれかの条件に該当する場合に発生することがあります。
  • Outlook Express をデフォルトの簡易 MAPI (メッセージング アプリケーション プログラミング インターフェイス) クライアントとして構成しています。
  • Outlook から Outlook Express にメールをインポートしていますが、メールのインポート前に、コンピュータから Outlook を削除しました。

解決方法

この問題を解決するには、以下の方法を記載されている順に実行します。

Outlook を一時的に再インストールする

Outlook から Outlook Express にメールをインポートする前に、コンピュータから Outlook を削除していた場合は、Outlook を再インストールしてからメールのインポートを再度実行します。

MAPI 設定を変更する

メール アイテムをインポートする前に、Outlook Express をデフォルトの簡易 MAPI クライアントにする設定を無効にします。これを行うには、以下の手順を実行します。
  1. コンピュータを再起動し、Outlook Express を起動します。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [接続] タブの [変更] をクリックして、[インターネットのプロパティ] ダイアログ ボックスを表示します。
  4. [プログラム] タブの [電子メール] ボックスの一覧で Outlook Express 以外の電子メール アプリケーションをクリックします。[適用] をクリックして、[OK] をクリックします。
  5. もう一度 [OK] をクリックして [オプション] ダイアログ ボックスを閉じます。
  6. Outlook Express を終了し、再起動します。

    これで、メッセージをインポートまたはエクスポートすることができます。
: インポートまたはエクスポートの完了後、Outlook Express をデフォルトの MAPI クライアントとして構成することができます。 Outlook Express をデフォルトの MAPI クライアントとして設定する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
178077? (http://support.microsoft.com/kb/178077/ ) [OLEXP] Outlook Express を標準の簡易 MAPI クライアントとして設定する

この資料は以下の製品について記述したものです。
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.5 Service Pack 2
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 6.0?を以下の環境でお使いの場合
    • Microsoft Windows XP Service Pack 1
    • Microsoft Windows XP Service Pack 2
キーワード:?
kberrmsg kbenv kbprb KB179637
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers