インポートまたは Outlook Express からメッセージをエクスポートすると、MAPI エラー メッセージ

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文書番号: 179637 - 対象製品
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目次

現象

Outlook Express にメッセージをインポートしようとすると、次のエラー メッセージが表示されます。
MAPI クライアントからメッセージをインポートできません。エラーが発生しました。
Outlook Express からメッセージをエクスポートしようとすると、次のエラー メッセージが表示されます。
エクスポートを実行できませんでした。MAPI の初期化中にエラーが発生しました。

原因

この現象は、次の条件のいずれかに該当する場合に発生します。
  • メールを Outlook から Outlook Express にインポートするにはメールを Outlook Express にインポートしようとする前にコンピューターから Outlook を削除します。
  • Outlook Express ではデフォルトの簡単なメッセージング アプリケーション プログラミング インターフェイス (MAPI) クライアントを構成します。
  • インポートまたは Outlook Express からメールをエクスポートして、Outlook は、コンピューターにインストールされている必要はありません。

解決方法

この問題を解決するのには、状況に応じて、次の方法のいずれかしてみてください。

方法 1: 一時的に Outlook の再インストールします。

メールを Outlook から Outlook Express にインポートする自分のコンピューターから Outlook を既に削除している場合は、Outlook を再インストールし、メールを再度インポートましょう。

方法 2: MAPI 設定を変更します。

Outlook Express でメール アイテムをインポートする前に、デフォルトの簡易 MAPI クライアントではないを構成します。これを行うには、次の手順を実行します。
  1. Outlook Express を起動し、コンピューターを再起動.
  2. [ツール] メニューの [オプション] をクリックします。
  3. [接続] タブで、 [インターネットのプロパティ] ダイアログ ボックスを開くには、変更をクリックします。
  4. [プログラム] タブで、[電子メール] ボックスの一覧で Outlook Express 以外の電子メール アプリケーションをクリックします。[適用] をクリックし、[ OK] をクリックします。
  5. もう一度、オプションダイアログ ボックスを閉じます[ok]をクリックします。
  6. Outlook Express を終了しから Outlook Express を再起動します。

    今すぐインポートまたはメッセージをエクスポートできます。
: Outlook Express をデフォルトの MAPI クライアントで構成をインポートまたはエクスポート処理をした後。 Outlook Express では、既定の MAPI クライアントを構成する方法の詳細については、次のマイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
178077 Outlook Express を標準の簡易 MAPI クライアントとして設定します。

方法 3: のアップグレードを Windows Live メールにインポートする、またはメッセージをエクスポートするには

Windows Live メールは、電子メール プログラムをコンピューターにインストールすることです。Windows Live メールは、コンピューター上のメッセージを格納、ためにアクセス、およびインターネットに接続していないときでも、電子メール メッセージを作成できます。接続すると、Windows Live メールの送信しメッセージを受信し、アカウントを更新します。

Windows Live メールをダウンロードするには、次のマイクロソフト Web サイトを参照してください。
http://get.live.com/wlmail/overview
Windows Live メールの詳細については、次のマイクロソフト Web サイトを参照してください。
http://windowshelp.microsoft.com/Windows/en-US/Help/4b30d3d6-abe2-46d1-a5fd-4a1ba786a1381033.mspx

詳細

Outlook Express インポートとエクスポートの機能は、Outlook の .pst ファイルまたは Exchange Server メールボックスに制限します。Outlook がインストールされている場合にのみ使用されます。

場合 Outlook がインストールされていないと、インポートを開始するか、エクスポート アクション、必要なサポート ファイルが存在しないの Outlook Express での操作を完了をします。その後、次のエラー メッセージが表示されます。
エクスポートを実行できませんでした。MAPI の初期化中にエラーが発生しました。

関連情報

Outlook Express の詳細については、「、マイクロソフト サポート技術記事を表示するには、次資料番号をクリックします。
257173 手動でエクスポートし、Outlook Express でメッセージをインポートする方法
270670 バックアップを作成して Outlook Express データを復元する方法
ここで、記事は解決できない場合、問題を解決するか、この資料に記載されているものとは異なる現象が発生する場合の詳細については、マイクロソフト サポート技術情報を検索します。Microsoft サポート技術情報を検索するには、次の Microsoft Web サイトを参照してください。
http://support.microsoft.com
次に、エラー メッセージが表示される、または検索サポート (KB) ] フィールドには、問題の説明を入力することを入力します。

プロパティ

文書番号: 179637 - 最終更新日: 2013年11月18日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 6.0
キーワード:?
kbresolve kbenv kberrmsg kbprb kbmt KB179637 KbMtja
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英語版 KB:179637
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