Id. de artículo: 191660
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar iniciar uno de los juegos enumerados en la sección "La información de este artículo se refiere a", experimenta alguno de los síntomas siguientes:
  • La opción 3D Acceleration no está disponible.
  • Aparece un mensaje de error que indica que el adaptador de vídeo no cumple los requisitos del juego.
  • Aparece un mensaje de error que indica que el adaptador de vídeo no tiene la opción de aceleración 3D.
  • La Herramienta de diagnóstico de DirectX (Dxdiag.exe) muestra la opción Memoria total aprox. vacía o con N/D.
  • La Herramienta de diagnóstico de DirectX (Dxdiag.exe) muestra la opción DirectDraw o Direct3D como no disponible.

Causa

Este problema puede producirse por cualquiera de los motivos siguientes:
  • Su equipo no cumple los requisitos mínimos del hardware 3D para ejecutar el juego.
  • Su adaptador de vídeo no tiene suficiente memoria de vídeo para ejecutar el juego.
  • La opción Aceleración DirectDraw está deshabilitada.
  • Utiliza controladores antiguos para el adaptador de vídeo.
  • La última versión de DirectX no está instalada o está dañada.
  • Uno o varios programas que se ejecutan en segundo plano interfieren con el juego.

Solución

Para resolver este problema, emplee los métodos siguientes en el orden en que aparecen.

Nota: puesto que hay varias versiones de Microsoft Windows, es posible que los pasos siguientes no sean iguales en su equipo. Si es así, consulte la documentación del producto para completarlos.

Método 1: configure Aceleración de hardware para utilizar la configuración Completo

Para ello, siga estos pasos:
  1. Abra Propiedades de pantalla. Para ello, siga los pasos correspondientes a su versión de Windows.
    • Windows Vista o Windows 7

      Haga clic en Inicio
      Contraer esta imagenAmpliar esta imagen
      botón Inicio
      , escriba pantalla en el cuadro Iniciar búsqueda y, a continuación, haga clic en Propiedades de pantalla en la lista Programas

      Contraer esta imagenAmpliar esta imagen
      Permiso de Control de cuentas de usuario
      Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
    • Windows XP o versiones anteriores

      Haga clic en Inicio y en Ejecutar, escriba desk.cpl y haga clic en Aceptar.
  2. Haga clic en la ficha Configuración y, a continuación, en Opciones avanzadas.
  3. En la pestaña Rendimiento o la pestaña Solución de problemas, mueva el control deslizante de Aceleración de hardware a la derecha del todo (a la posición Completa).
  4. Haga clic en Aceptar y, a continuación, en Cerrar.
  5. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .
Contraer esta imagenAmpliar esta imagen
2780552

Si el equipo cumple los requisitos mínimos del sistema, utilice los métodos siguientes como solución alternativa para este problema.

Método 2: Habilitar DirectDraw o Direct3D

Para habilitar DirectDraw o Direct3D, siga los pasos correspondientes a su versión de Windows:
  1. Ejecute la Herramienta de diagnóstico de DirectX (Dxdiag.exe). Para ello, siga estos pasos:
    • Windows Vista o Windows 7

      Haga clic en Inicio
      Contraer esta imagenAmpliar esta imagen
      el botón Inicio
      , escriba dxdiad en el cuadro Iniciar búsqueda y presione Entrar.

      Contraer esta imagenAmpliar esta imagen
      Permiso de Control de cuentas de usuario
      Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
    • Windows XP o versiones anteriores

      Haga clic en Inicio y en Ejecutar, escriba dxdiag y haga clic en Aceptar.
  2. En la pestaña Pantalla, en Características de DirectX, compruebe que las opciones Aceleración DirectDraw y Aceleración Direct3D estén seleccionadas.

    Si alguna de estas líneas muestra el estado Deshabilitado, haga clic en Habilitado.
  3. Si tiene instalados varios adaptadores de vídeo en el equipo, repita el paso 2 en la pestaña Pantalla en la Herramienta de diagnóstico de DirectX.
Haga clic en el botón Reproducir para ver esta demostración de transmisión por secuencias acerca de cómo ejecutar la Herramienta de diagnóstico de DirectX.
Si el problema persiste, pase al método siguiente.

Método 3: descargue e instale la versión más reciente de DirectX End-User Runtimes Web Installer

Para ello, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3
Nota: puede recibir el siguiente mensaje de error durante la instalación:
El software que está instalando no ha superado la prueba del logotipo de Windows que comprueba que es compatible con esta versión de Windows. (¿Por qué es importante esta prueba?)
Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
822798 No es posible instalar algunas actualizaciones o programas
Si el problema persiste, pase al método siguiente.

Método 4: actualice el controlador de vídeo

Para ver si hay actualizaciones de controladores válidos disponibles, visite el siguiente sitio Web de Microsoft Windows Update:
http://www.update.microsoft.com/windowsupdate/v6/vistadefault.aspx?ln=es-es
Para obtener más información acerca de los datos de contacto del proveedor de hardware y software, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/gp/vendors
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Si el problema persiste, continúe con el método siguiente.

Método 5: Reiniciar el equipo mediante un procedimiento de inicio limpio

Cuando inicia Microsoft Windows, normalmente hay varios programas que se inician automáticamente y se ejecutan en segundo plano que pueden interferir con el juego. Estos programas pueden incluir antivirus y utilidades del sistema. Al utilizar un procedimiento de inicio limpio, se impide que estos programas se inicien automáticamente.

Para reiniciar el equipo mediante un procedimiento de inicio limpio, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
Para obtener más información o ver los pasos para otros sistemas operativos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
331796 Realizar un inicio limpio para determinar si los programas en segundo plano están interfiriendo con el juego o programa
Si el problema persiste, pase al método siguiente.

Método 6: deshabilite Escritorio remoto compartido de NetMeeting y a continuación, cierre NetMeeting

Microsoft Windows NetMeeting deshabilita Direct3D cuando se habilita Escritorio remoto compartido. Para deshabilitar la característica Escritorio remoto compartido de NetMeeting, siga estos pasos:
  1. Inicie NetMeeting.
  2. En el menú Herramientas, haga clic en Escritorio remoto compartido.
  3. Desactive la casilla Habilitar Escritorio remoto compartido en este equipo.
  4. Haga clic en Aceptar.
  5. Cierre NetMeeting.
Si el problema persiste, pase al método siguiente.

Método 7: Deshabilitar la característica Habilitar la combinación de escritura en Microsoft Windows XP

Para deshabilitar la característica Habilitar la combinación de escritura, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Panel de control y, a continuación, doble clic en Pantalla.
  2. En la ficha Configuración, haga clic en Opciones avanzadas y, a continuación, haga clic en la ficha Solucionar problemas.
  3. Desactive la casilla de verificación Habilitar la combinación de escritura.
  4. Haga clic en Aceptar y de nuevo en Aceptar.
  5. Si el problema no se soluciona, repita los pasos 1 a 4, pero en el paso 4, active la casilla Habilitar la combinación de escritura.
Inicie el juego. Si el problema persiste, continúe con el método siguiente.

Método 8: Crear una nueva cuenta de usuario en Windows XP

Para crear una cuenta de usuario en un equipo basado en Windows XP, siga estos pasos:
  1. Abra la herramienta Administración de equipos. Para ello, siga los pasos correspondientes a su versión de Windows:
    • Windows Vista o Windows 7
      Haga clic en Inicio
      Contraer esta imagenAmpliar esta imagen
      el botón Inicio
      , escriba compmgmt.msc en el cuadro Iniciar búsqueda y presione ENTRAR.

      Contraer esta imagenAmpliar esta imagen
      Permiso de Control de cuentas de usuario
      Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
    • Windows XP o versiones anteriores

      Para abrir la herramienta Administración de equipos en Windows XP, haga clic en Inicio y en Ejecutar, escriba compmgmt.msc y, a continuación, haga clic en Aceptar.
  2. Expanda Usuarios y grupos locales, haga clic con el botón secundario del mouse en Usuarios y haga clic en Nuevo usuario.
  3. En el campo Nombre de usuario, escriba nombreDeUsuario.
  4. En el campo Contraseña y en el campo Confirmar contraseña, escriba Contraseña de usuario y, a continuación, haga clic en Crear

    Importante En las contraseñas se distinguen mayúsculas y minúsculas. Por ejemplo, MiContraseña y micontraseña se tratan como dos contraseñas diferentes.
  5. Haga doble clic en la cuenta de usuario recién creada, haga clic en la ficha Miembro de, haga clic en Agregar para agregar el usuario a un grupo apropiadoy, a continuación, haga clic en Aceptar.

    Nota: algunos juegos requieren una cuenta en el grupo Administradores para ejecutarse.

Más información

Si necesita más ayuda, visite el sitio web de servicios de soporte al cliente de Microsoft para encontrar otras soluciones. Este sitio web proporciona los siguientes servicios:

Propiedades

Id. de artículo: 191660 - Última revisión: viernes, 2 de noviembre de 2012 - Versión: 7.0
Palabras clave: 
kbhowto kbarttypeshowme kbdisplay kbenv kberrmsg kbinterop kbprb KB191660

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com