Cómo crear una tabla de contenido e índice con los códigos de campo en Word

Seleccione idioma Seleccione idioma
Id. de artículo: 212346 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Word 98 Macintosh Edition de este artículo, consulte 190610.
Para obtener una versión de Microsoft Word 97 de este artículo, consulte 125937.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se explica cómo crear campos de tabla de contenido (TC campos) y generar una tabla de contenido. También explica cómo crear campos de entrada de índice (campos) y generar un índice.

Cómo crear tabla de contenido de campos de entrada (TC)

Hay dos formas para marcar tabla de elementos de contenido: crear un comando de menú personalizado o utilizar el teclado.

Método 1: Cómo crear un comando de menú personalizado

Una parte : para agregar el comando de menú MarkTableofContentsEntry al menú Insertar , siga estos pasos:
  1. En el menú Herramientas , haga clic en Personalizar y haga clic en la ficha barras de herramientas .
  2. Haga clic para seleccionar la casilla de verificación Barra de menús .

    Nota Esta opción está seleccionada de forma predeterminada.
  3. En el cuadro de diálogo Personalizar , haga clic en la ficha de comandos .
  4. En la lista categorías , haga clic en Todos los comandos .
  5. En la lista comandos , haga clic en MarkTableOfContentsEntry y, a continuación, arrastre el comando al menú Insertar . Seleccione la ubicación donde desea que aparezca en el menú el comando y, a continuación, suelte el botón del mouse.
  6. En el cuadro de diálogo Personalizar , haga clic en Cerrar .
Parte B : para marcar el texto para incluirlo en la tabla de contenido, siga estos pasos:
  1. Seleccione el texto que desee incluir.
  2. En el menú Insertar , haga clic en Marcar tabla de contenido de entrada .
  3. En el cuadro de entrada , modifique el texto si desea que sea diferente del texto seleccionado.
  4. En la lista de identificador de tabla , haga clic en C de tabla de contenido.
  5. En la lista nivel , seleccione un nivel de la tabla de contenido.
  6. Haga clic en Marcar .
  7. Haga clic en Cerrar .
  8. Repita los pasos 1 a 7 de este procedimiento para cada tabla de contenido en el documento.

Método 2: Cómo usar el teclado

  1. Seleccione la palabra o palabras que desea incluir como una tabla de contenido.
  2. Presione ALT + MAYÚS + O.

    Aparecerá el cuadro de diálogo Marcar tabla de contenido .
  3. En el cuadro de entrada , modifique el texto si desea que sea diferente del texto seleccionado.
  4. En la lista de identificador de tabla , haga clic en C de tabla de contenido.
  5. En la lista nivel , seleccione un nivel de la tabla de contenido.
  6. Haga clic en Marcar .
  7. Haga clic en Cerrar .
  8. Repita los pasos 1 a 7 para cada tabla de contenido que desea crear.

Cómo crear la tabla de contenido

Para generar la tabla de contenido, siga estos pasos:
  1. Coloque el punto de inserción donde desea que la tabla de contenido que aparezca.
  2. Word 2003
    En el menú Insertar , elija referencias y a continuación, haga clic en índice y tablas .

    Word 2002
    En el menú Insertar , haga clic en referencias y a continuación, haga clic en índice y tablas .

    Word 2000
    En el menú Insertar , haga clic en índice y tablas .
  3. Haga clic en la ficha Tabla de contenido y, a continuación, haga clic en el botón Opciones .
  4. Haga clic para seleccionar los campos de entrada de tabla de casilla de verificación.
  5. Haga clic en Aceptar dos veces.
La tabla de contenido se inserta en la ubicación del punto de inserción.

Cómo crear entrada de índice (campos)

Para marcar una entrada de índice, puede utilizar cualquiera de los métodos siguientes:
  • Utilice un comando de menú personalizado.
  • Utilice un comando de menú estándar.
  • Utilice el teclado.
  • Utilizar un archivo de concordancia.

Método 1: Cómo utilizar un comando de menú personalizado

Una parte : para agregar el comando MarkIndexEntry al menú Insertar , siga estos pasos:
  1. En el menú Herramientas , haga clic en Personalizar y haga clic en la ficha barras de herramientas .
  2. Haga clic para seleccionar la casilla de verificación Barra de menús .

    Nota Esta opción está seleccionada de forma predeterminada.
  3. En el cuadro de diálogo Personalizar , haga clic en la ficha de comandos .
  4. En la lista categorías , haga clic en Todos los comandos .
  5. En la lista comandos , haga clic en MarkIndexEntry y, a continuación, arrastre el comando al menú Insertar . Seleccione la ubicación donde desea que aparezca en el menú el comando y, a continuación, suelte el botón del mouse.
  6. En el cuadro de diálogo Personalizar , haga clic en Cerrar .
Parte B : para marcar el texto para su inclusión en el índice, siga estos pasos:
  1. Seleccionar (resaltar) el texto que desee incluir.
  2. En el menú Insertar , haga clic en Marcar entrada de índice .
  3. En el cuadro de entrada , modifique el texto si desea que sea diferente del texto seleccionado. Escriba el texto del subelemento y, a continuación, seleccione el formato de número de opciones y página que desee.
  4. Haga clic en Marcar para marcar el texto seleccionado o haga clic en el botón Marcar todo para marcar todas las apariciones del texto seleccionado.
  5. Haga clic en Cerrar .
  6. Repita los pasos 1 a 5 para cada entrada de índice que desea crear.

Método 2: Cómo utilizar comandos de menú estándar

Para marcar el texto para su inclusión en el índice, siga estos pasos:
  1. Word 2003
    En el menú Insertar , elija referencias y a continuación, haga clic en índice y tablas .

    Word 2002
    En el menú Insertar , haga clic en referencias y a continuación, haga clic en índice y tablas .

    Word 2000
    En el menú Insertar , haga clic en índice y tablas .
  2. En la ficha índice , haga clic en Marcar entrada .
  3. Escriba el texto de entrada y subentrada y, a continuación, seleccione las opciones y formato de número de página que desee.
  4. Haga clic en Marcar .
  5. Repita los pasos 3 y 4 de este procedimiento para cada campo de entrada de índice que desee crear.
  6. Haga clic en Cerrar .

Método 3: Cómo usar el teclado

Para marcar el texto para su inclusión en el índice, siga estos pasos:

  1. Seleccionar la palabra o palabras que desee incluir como una entrada de índice.
  2. Presione ALT + MAYÚS + X. Aparecerá el cuadro de diálogo Marcar entrada de índice .
  3. En el cuadro de entrada , modifique el texto si desea que sea diferente del texto seleccionado. Escriba el texto del subelemento y seleccione el formato de número de opciones y página que desee.
  4. Haga clic en Marcar para marcar el texto seleccionado o haga clic en Marcar todo para marcar todas las apariciones del texto seleccionado.
  5. Haga clic en Cerrar .
  6. Repita los pasos 1 a 5 de este procedimiento para cada campo de entrada de índice.

Método 4: Cómo utilizar un archivo de concordancia

Utilice este método cuando sepa qué palabras que desee indizar y cuando desea indizar todas las palabras en el documento a la vez.

Para crear un índice mediante un archivo de concordancia, siga estos pasos:
  1. En un documento nuevo, insertar una tabla dos columnas.
  2. En la columna izquierda, escriba las palabras del documento que desea marcar para la indización.

    Observe que estas entradas son distingue entre mayúsculas y minúsculas.
  3. En la columna derecha, escriba el texto correspondiente a la que desea que aparezca en el índice.
  4. Guarde y cierre este documento.
  5. Abra el documento en el que desea crear el índice.
  6. Word 2003
    En el menú Insertar , elija referencias y a continuación, haga clic en índice y tablas .

    Word 2002
    En el menú Insertar , haga clic en referencias y a continuación, haga clic en índice y tablas .

    Word 2000
    En el menú Insertar , haga clic en índice y tablas .
  7. Haga clic en la ficha índice .
  8. Haga clic en más .
  9. Seleccione el archivo que creó en los pasos 1 a 4 y, a continuación, haga clic en Abrir .
Word marca automáticamente las palabras en el documento.

Cómo generar el índice

Para crear el índice, siga estos pasos:
  1. Abra el documento en el que haya insertado las entradas de índice y, a continuación, coloque el punto de inserción donde desee que el índice que aparezca.
  2. Word 2003
    En el menú Insertar , elija referencias y a continuación, haga clic en índice y tablas .

    Word 2002
    En el menú Insertar , haga clic en referencias y a continuación, haga clic en índice y tablas .

    Word 2000
    En el menú Insertar , haga clic en índice y tablas .
  3. Haga clic en la ficha índice y, a continuación, haga clic en Aceptar .
El índice se inserta en la ubicación del punto de inserción.

Propiedades

Id. de artículo: 212346 - Última revisión: miércoles, 24 de enero de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmt kbhowtomaster kbhowto KB212346 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 212346

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com