XL: Cómo crear un gráfico de curva de Bell

Seleccione idioma Seleccione idioma
Id. de artículo: 213930 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Resumen

Una curva de Bell es un trazado de distribución normal de un conjunto de datos determinado. En este artículo se describe cómo puede crear un gráfico de una curva de Bell en Microsoft Excel.

Más información

En el ejemplo siguiente, puede crear una curva de Bell de datos generada por Excel utilizando la herramienta de generación de números aleatorios de Herramientas para análisis. Una vez que Microsoft Excel genera un conjunto de números aleatorios, puede crear un histograma con dichos números y con la herramienta Histograma de Herramientas para análisis. Con el histograma, puede crear un gráfico para representar una curva de Bell.

Para crear una curva de Bell de ejemplo, siga estos pasos:
  1. Inicie Excel.
  2. Escriba los encabezados de columna siguientes en una nueva hoja de cálculo:
       A1:Original  B1:Promedio  C1:Bin  D1:Aleatorio E1:Histograma  G1:Histograma
    					
  3. Escriba los datos siguientes en la misma hoja de cálculo:
       A2: 23      B2: A3: 25      B3: DESVES A4: 12      B4: A5: 24 A6: 27 A7: 57 A8: 45 A9: 19
    					
  4. Escriba las fórmulas siguientes en la misma hoja de cálculo:
       B2:  =PROMEDIO(A2:A9) B3: B4:  =DESVES(A2:A9)
    						
    Estas fórmulas generarán el promedio (media) y la desviación estándar de los datos originales, respectivamente.
  5. Escriba las fórmulas siguientes para generar el rango de clase del histograma:
       C2: =$B$2-3*$B4
    						
    De este modo se genera el límite inferior del rango de clase. Este número representa tres desviaciones estándar menores que el promedio.
       C3: =C2+$B$4
    						
    Esta fórmula suma una desviación estándar al número calculado anteriormente en la celda.
  6. Seleccione la celda C3, tome el asa de relleno y, a continuación, rellene la fórmula de la celda C3 a la celda C8.
  7. Para generar los datos aleatorios que formarán la base de la curva de Bell, siga estos pasos:
    1. En el menú Herramientas, haga clic en Análisis de datos.
    2. En el cuadro Herramientas de análisis, haga clic en Generación de números aleatorios y, a continuación, haga clic en Aceptar.
    3. En el cuadro Número de variables, escriba 1.
    4. En el cuadro Número de números aleatorios, escriba 2000.

      NOTA
      Al variar este número aumentará o disminuirá la exactitud de la curva de Bell.
    5. En el cuadro Distribución, seleccione Normal.
    6. En el panel Parámetros, escriba el número calculado en la celda B2 (29 en el ejemplo) en el cuadro Media.
    7. En el cuadro Desviación estándar, escriba el número calculado en la celda B4 (14,68722).
    8. Deje en blanco el cuadro Valor de inicialización aleatorio.
    9. En el panel Opciones de salida, haga clic en Rango de salida.
    10. Escriba D2 en el cuadro Rango de salida.

      De este modo se generarán 2000 números aleatorios que se incluyen en una distribución normal.
    11. Haga clic en Aceptar.
  8. Para crear un histograma para los datos aleatorios, siga estos pasos:
    1. En el menú Herramientas, haga clic en Análisis de datos.
    2. En el cuadro Herramientas de análisis, seleccione Histograma y, a continuación, haga clic en Aceptar.
    3. En el cuadro Rango de entrada, escriba D2:D2001.
    4. En el cuadro Rango de clase, escriba C2:C8.
    5. En el panel Opciones de salida, haga clic en Rango de salida.
    6. Escriba E2 en el cuadro Rango de salida.
    7. Haga clic en Aceptar.
  9. Para crear un histograma para los datos originales, siga estos pasos:
    1. En el menú Herramientas, haga clic en Análisis de datos.
    2. Haga clic en Histograma y haga clic en Aceptar.
    3. En el cuadro Rango de entrada, escriba A2:A9.
    4. En el cuadro Rango de clase, escriba C2:C8.
    5. En el panel Opciones de salida, haga clic en Rango de salida.
    6. Escriba G2 en el cuadro Rango de salida.
    7. Haga clic en Aceptar.
  10. Cree las etiquetas para la leyenda del gráfico escribiendo lo siguiente:
       E14: =G1&"-"&G2 E15: =E1&"-"&F2 E16: =G1&"-"&H2
    					
  11. Seleccione el rango de celdas, E2:H10, en la hoja de cálculo.
  12. En el menú Insertar, haga clic en Gráfico.
  13. En Tipo de gráfico, haga clic en XY (Disp.).
  14. En Subtipo de gráfico, en la fila del medio, haga clic en el gráfico de la derecha.

    NOTA
    Justo debajo de estos cinco subtipos, la descripción será "Dispersión con líneas suavizadas y sin marcadores de datos".
  15. Haga clic en Siguiente.
  16. Haga clic en la ficha Series.
  17. En el cuadro Nombre, elimine la referencia de celda y, a continuación, seleccione la celda E15.
  18. En el cuadro Valores X, elimine la referencia del rango y, a continuación, seleccione el rango E3:E10.
  19. En el cuadro Valores Y, elimine la referencia del rango y, a continuación, seleccione el rango F3:F10.
  20. Haga clic en Agregar para agregar otra serie.
  21. Haga clic en el cuadro Nombre y, a continuación, seleccione la celda E14.
  22. Haga clic en el cuadro Valores X y, a continuación, seleccione el rango E3:E10.
  23. En el cuadro Valores Y, elimine el valor que contenga y, a continuación, seleccione el rango G3:G10.
  24. Haga clic en Agregar para agregar otra serie.
  25. Haga clic en el cuadro Nombre y, a continuación, seleccione la celda E16.
  26. Haga clic en el cuadro Valores X y, a continuación, seleccione el rango E3:E10.
  27. Haga clic en el cuadro Valores Y, elimine el valor que contenga y, a continuación, seleccione el rango H3:H10.
  28. Haga clic en Finalizar.

    El gráfico tendrá dos series curvadas y una serie plana a lo largo del eje x.
  29. Haga doble clic en la segunda serie; debería indicar "- Bin" en la leyenda.
  30. En el cuadro de diálogo Formato de serie de datos, haga clic en la ficha Eje.
  31. Haga clic en Eje secundario y, a continuación, haga clic en Aceptar.
Ahora tiene un gráfico que compara un conjunto de datos determinado con una curva de Bell.

Referencias

Para obtener más información sobre cómo crear gráficos, haga clic en Ayuda de Microsoft Excel en el menú Ayuda, escriba crear un gráfico en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Propiedades

Id. de artículo: 213930 - Última revisión: jueves, 2 de noviembre de 2006 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Palabras clave: 
kbhowto KB213930

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com