Cómo establecer las áreas de impresión y los títulos impresos en una hoja de cálculo

Seleccione idioma Seleccione idioma
Id. de artículo: 214012 - Ver los productos a los que se aplica este artículo
Para Microsoft Excel 97 y la versión anterior de este artículo, consulte 121401.
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo describe los diferentes métodos que puede utilizar para establecer un título se imprima y un área de impresión de la hoja de cálculo de Microsoft Excel.

Más información

Elemento de menú del área de impresión

En Excel, hay un elemento de menú del Área de impresión en el menú archivo .

Para establecer el área de impresión de la hoja de cálculo mediante el elemento de menú del Área de impresión , siga estos pasos:

  1. Inicie Excel.
  2. Seleccione el rango de celdas que desea establecer como el área de impresión.
  3. En el menú archivo , elija área de Impresióny, a continuación, haga clic en Establecer área de impresión.

    Nota: borrar un área de impresión existente, repitiendo los pasos del 1 al 3 y, a continuación, haga clic en Borrar área de impresión en lugar de Establecer área de impresión.

Configurar página

Puede utilizar la pestaña hoja del cuadro de diálogo Configurar página para establecer un área de impresión o un título de impresión en la hoja de cálculo.

Para mostrar el cuadro de diálogo Configurar página , haga clic en Configurar página en el menú archivo .

Nota: aunque se puede tener acceso al cuadro de diálogo Configurar página haciendo clic en el botón Configurar en Vista previa de ompresión, no puede especificar un área de impresión o el título de impresión con este método.

Para establecer el área de impresión o el título de impresión, siga estos pasos:
  1. En el cuadro de diálogo Configurar página , haga clic en la pestaña hoja .
  2. En el cuadro Área de impresión , escriba la referencia de las celdas que desea utilizar como el área de impresión, como A1:B9.
  3. En Imprimir títulos, en el cuadro Repetir filas en la parte superior , escriba la referencia a la fila o filas que desea establecer como un título, por ejemplo, $1: $1 para la fila 1.
  4. En el cuadro columnas a repetir en la izquierda , escriba la referencia a la columna o columnas que desee establecer como un título, por ejemplo, $A:$ B para las columnas A y B.
  5. Haga clic en Aceptar.
Nota: puede haga clic en los área de impresión, Repetir filas en la parte superioro izquierda Repetir columnas acuadros y, a continuación, seleccione las celdas en la hoja de cálculo para establecer el área de impresión o los títulos de fila y columna. También puede especificar los nombres definidos en estos cuadros. Asegúrese también de que las filas o columnas son consecutivas. Por ejemplo puede seleccionar las filas 1 y 2, pero no las filas 1 y 3, sin incluir la fila 2. Esto también ocurre con las columnas.

Botón de establecer área de impresión

De manera predeterminada, el botón Establecer área de impresión no es en la barra de herramientas estándar. Sin embargo, puede agregar el botón Establecer área de impresión a cualquier barra de herramientas existente o crear una barra de herramientas personalizada que contiene este botón. El botón Establecer área de impresión permite establecer las celdas seleccionadas en la hoja de cálculo como el área de impresión.

Para agregar el botón Establecer área de impresión a una barra de herramientas, siga estos pasos:
  1. En el menú Ver , elija barras de herramientasy, a continuación, compruebe que está activada la casilla de verificación estándar.
  2. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  3. En el cuadro de diálogo Personalizar , haga clic en la pestaña comandos .
  4. En la ficha comandos , en categorías, haga clic en archivo.
  5. En la lista comandos , seleccione Establecer área de impresión.
  6. Arrastre la barra de herramientas estándar en Establecer área de impresión .
  7. Haga clic en Cerrar.
Para establecer un área de impresión mediante el botón Establecer área de impresión , seleccione el rango de celdas en la hoja de cálculo que desee establecer como el área de impresión y, a continuación, haga clic en el botón Establecer área de impresión .

Sugerencia: para borrar un área de impresión mediante el botón Establecer área de impresión , seleccione toda la hoja, haga clic en el botón Seleccionar todo (en la intersección de los encabezados de fila y columna), o presione CTRL + MAYÚS + BARRA ESPACIADORA y, a continuación, haga clic en el botón Establecer área de impresión .

Cuadro de diálogo Establecer títulos a imprimir

Microsoft proporciona ejemplos de programación con fines ilustrativos únicamente, sin ninguna garantía tanto expresa como implícita, incluyendo, pero sin limitarse a, las garantías implícitas de comerciabilidad y/o idoneidad para un fin determinado. En este artículo se supone que está familiarizado con el lenguaje de programación que se muestra y las herramientas utilizadas para crear y depurar procedimientos. Profesionales de soporte técnico de Microsoft pueden explicarle la funcionalidad de un determinado procedimiento, pero no modificarán estos ejemplos para ofrecer mayor funcionalidad ni crearán procedimientos adaptados a sus necesidades específicas.
Si tiene poca experiencia en programación, puede que desee ponerse en contacto con un Microsoft Certified Partner o servicios de consultoría de Microsoft. Para obtener más información, visite estos sitios Web de Microsoft:

Microsoft certificada Partners: https://Partner.Microsoft.com/global/30000104

Servicios de asesoramiento de Microsoft: http://support.Microsoft.com/GP/advisoryservice

Para obtener más información acerca de las opciones de soporte que están disponibles y cómo ponerse en contacto con Microsoft, visite el siguiente sitio Web de Microsoft:http://support.Microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMSPara crear y utilizar un procedimiento de Microsoft Visual Basic para mostrar el cuadro de diálogo Imprimir títulos , siga estos pasos:
  1. En Excel, presione ALT+F11 para iniciar el Editor de Visual Basic.
  2. En el menú Insertar , haga clic en módulo.
  3. Escriba el código siguiente en la hoja de módulo:
    Sub Set_Print_Titles()
       Application.Dialogs(xlDialogSetPrintTitles).Show
    End Sub
    					
  4. Presione ALT+F11 para volver a Excel.
  5. En el menú Herramientas , señale Macroy, a continuación, haga clic en Macros.
  6. Haga clic en Set_Print_Titlesy, a continuación, haga clic en Ejecutar.

    Aparecerá el cuadro de diálogo Imprimir títulos .
  7. Escribir o seleccionar rangos en los cuadros de los títulos de las columnas y los títulos de filas y, a continuación, haga clic en Aceptar.Sugerencia: este procedimiento puede asignar a un botón de barra de herramientas de quickaccess.

    Para obtener más información acerca de cómo asignar una macro a un botón de barra de herramientas, haga clic en Ayuda de Microsoft Excel en el menú Ayuda , escriba asignar una macro para ejecutar desde un método abreviado, un objeto gráfico o un botón de barra de herramientas en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Opciones del cuadro de diálogo para imprimir la selección

Para imprimir una selección de celdas en una hoja de cálculo sin establecer área de impresión específico, siga estos pasos:
  1. Seleccione las celdas de la hoja de cálculo que desea imprimir.
  2. En el menú archivo , haga clic en Imprimir.
  3. En Imprimir, haga clic en seleccióny, a continuación, haga clic en Aceptar.

Referencias

Para obtener más información acerca del uso de las áreas de impresión, haga clic en Ayuda de Microsoft Excel En la página Ayuda menú, escriba área de impresión en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Búsqueda Para ver los temas devueltos.

Propiedades

Id. de artículo: 214012 - Última revisión: viernes, 02 de mayo de 2014 - Versión: 7.0
La información de este artículo se refiere a:
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Palabras clave: 
kbhowto kbmt KB214012 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 214012

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com