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Clicking "Internet Options" on the Tools menu returns error message

Article ID:216583
Last Review:October 23, 2007
Revision:3.4
This article was previously published under Q216583
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SYMPTOMS

When you click the Internet Options command on the Tools menu in Internet Explorer, you may receive the following error message:
This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator.

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CAUSE

This behavior can occur if the Inetcpl.cpl file is missing from the Windows \System or %SystemRoot%\System32 folder or if a restriction is set on the NoBrowserOptions Windows registry value.

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RESOLUTION

To resolve this issue, use the following methods in the order that they are presented.

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Method 1: Extract a new copy of the Inetcpl.cpl file

Extract a new copy of the Inetcpl.cpl file from the Internet Explorer distribution files or reinstall Internet Explorer.

For more information about how to extract files, click the following article number to view the article in the Microsoft Knowledge Base:
129605 (http://support.microsoft.com/kb/129605/) How to extract original compressed Windows files
If this method does not resolve the behavior, go to Method 2.

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Method 2: Modify the registry

If Method 1 did not resolve the problem, modify the registry:
1.Click Start, click Run, and then type regedit in the Open box.
2.Locate the following key in the registry:
HKEY_CURRENT_USER/SOFTWARE/Policies/Microsoft/Internet Explorer/Restrictions
3.If a value called NoBrowserOptions exists, delete it.
4.Restart the computer.
If this method does not resolve the behavior, go to Method 3.

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Method 3: Repair Internet Explorer

If Method 2 does not resolve the behavior, repair Internet Explorer.

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STATUS

This behavior is by design.

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MORE INFORMATION

You may also experience the following symptoms if the Inetcpl.cpl file is missing:
The Internet icon may be missing from Control Panel.
The Internet icon may be displayed in Control Panel, but nothing may happen when you double-click it.
When you right-click the Internet Explorer icon on the desktop and then click Properties, nothing may happen.
The Repair Internet Explorer program may suggest that you run Setup again. If you click Details, you see that the Inetcpl.cpl file is listed as missing.

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APPLIES TO
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 6.0

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Keywords: 
kbenv kberrmsg kbfaq kbprb KB216583

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