Síntomas
Tenga en cuenta los siguientes escenarios:
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Instalar una versión en inglés del Service Pack 1 (SP1) de Microsoft Forefront Threat Management Gateway (TMG) 2010 en un equipo que está ejecutando una versión no inglesa de un sistema operativo Windows.
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Instalar una versión no inglesa de TMG 2010 SP1 en un equipo que está ejecutando una versión en inglés de un sistema operativo Windows.
En estos casos, se crean muchos archivos pendientes de la característica de registro de cola de registro grande (CII) de TMG en la unidad de disco duro del equipo. Además, se puede agotar todo el espacio de disco en la unidad de disco duro cuando se crean estos archivos. Además, se produce la alerta "Error de formato de registro" y la entrada de suceso siguiente se registra en el registro de aplicación:Nota el %1, %2, %3y %4 son marcadores de posición para la información dinámica que está relacionado con Este evento.
Causa
Este problema se produce porque algunos datos no válidos se crean para algunos campos en la base de datos SQL que se utiliza para el tráfico de registro. Por lo tanto, SQL Server detiene el registro, y generan los archivos de CII.Nota: Los archivos de CII almacenan los datos relacionados con el registro hasta que los datos se pueden confirmar en la base de datos SQL.
Solución
Información de actualización
Para resolver este problema, instale la actualización de software que se describe en el siguiente artículo de Microsoft Knowledge Base (KB):
2288910 Actualización de software 1 para Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack1
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Más información
Para obtener más información acerca de la terminología relativa a las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft