Artikel ID: 2271812 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Het Windows Beveiligingscentrum waarschuwt op een computer met Windows Vista dat de Windows Firewall is uitgeschakeld. Als u in het Windows Beveiligingscentrum klikt op Nu inschakelen om Windows Firewall in te schakelen, ontvangt u het volgende foutbericht:
Beveiligingscentrum kan Windows Firewall niet inschakelen.

In de console Services ziet u dat de service Windows Firewall niet actief is, ondanks dat de service is geconfigureerd om automatisch te starten. Wanneer u de Windows Firewall-service handmatig start, wordt het volgende foutbericht weergegeven:
Windows kan Windows Firewall niet starten op de lokale computer. Raadpleeg het systeemlogboek voor meer informatie. Als dit geen service van Microsoft is, dient u contact op te nemen met de fabrikant van de service. Vermeld daarbij de servicespecifieke foutcode 5.
Opmerking Om de Services-console te openen klikt u op Start
Deze afbeelding samenvouwenDeze afbeelding uitklappen
de Start-knop
, en vervolgens op Uitvoeren. Typ dan Services.msc en klik op OK.

Oorzaak

Dit probleem kan optreden als het account dat wordt gebruikt om de Windows Firewall-service te starten geen machtigingen heeft voor de verwante registervermeldingen.

Oplossing

Het probleem onderzoeken en automatisch oplossen

Klik hieronder op de Fix it-afbeelding om het probleem automatisch op te lossen. Als een beveiligingsmelding wordt weergegeven, klikt u op Uitvoeren.


Microsoft Fix it 9810866

Meer informatie

Klik voor meer informatie over Windows Firewall voor Windows 7 op: http://windows.microsoft.com/nl-NL/windows7/products/features/windows-firewall

Ga voor meer informatie over Windows Firewall voor Windows Vista naar: http://windows.microsoft.com/nl-NL/windows-vista/Understanding-Windows-Firewall-settings
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 2271812 - Laatste beoordeling: donderdag 29 mei 2014 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Trefwoorden: 
kbprb kbtshoot kbsurveynew kbmatsfixme kbexpertisebeginner kbexpertiseinter KB2271812

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com