Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando utiliza el comando SCANREG/RESTORE en el símbolo del sistema en modo MS-DOS para restaurar el registro, puede recibir un mensaje de error que indica que no se ha restaurado el registro.

Causa

Este comportamiento puede producirse si un programa de terceros (como Norton Unerase) tiene la unidad disco acceso bloqueado.

Resolución

Para evitar este comportamiento:

  1. Reinicie el equipo. Presione y mantenga presionada la tecla CTRL hasta que aparezca el menú Inicio .

  2. Elija Confirmación paso a pasoy cargar sólo Himem.sys. Presione N en el resto de las preguntas.

  3. Ejecute el comando SCANREG/RESTORE.

Estado

Este comportamiento es una característica del diseño de la aplicación.

Más información

HIMEM.sys no es necesario para ejecutar Scanreg.exe, pero es necesario para Scandisk.exe y otras herramientas que necesite. No sea seguro desbloquear la unidad. Productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×