Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si prova ad avviare uno dei programmi elencati nella sezione "Si applica a", potrebbe verificarsi uno dei sintomi seguenti quando sullo schermo viene visualizzato il messaggio "Caricamento in corso" o "Attendere che il CD del nome del programma sia verificato":

  • Il programma potrebbe smettere di rispondere (bloccarsi).

  • Il gioco potrebbe chiudersi e quindi tornare al desktop.

  • Potrebbe essere visualizzato uno dei messaggi di errore seguenti:

    Inserire il CD-ROM corretto, selezionare OK e riavviare l'applicazione.

    il nome del programma ha causato un errore di pagina non valida nel nome del programmadel modulo .icd

    il nome del programma ha causato un errore di pagina non valida nel dplayerx.dll

    IRQL_NOT_LESS_OR_EQUAL indirizzo 8000741A è basato su 80001000 - hal.dll

    il nome del programma ha causato un errore in ~DF394B.tmp

    Rukshuk ha causato un errore di pagina non valida nel modulo rukshuk.exe

    EMPIRES2 ha causato un errore di pagina non valida in Empires2.exe

    Clokspl ha causato un errore di pagina non valida nel modulo Clokspl.exe.

    Impossibile trovare il CD-ROM. Inserire fs2004 Disc 4, selezionare OK e riavviare l'applicazione.

    GameName ha rilevato un problema ed è necessario chiudersi. L'applicazione verrà chiusa.

    Se si fa clic sul collegamento nella finestra di dialogo, viene visualizzata la firma di errore seguente:

    Appname:program.icd, appver:x.x.x.xxx, modname: program.icd

Inoltre, se si prova a installare uno dei giochi elencati nella sezione "Si applica a", è possibile che venga visualizzato uno dei messaggi di errore seguenti:

Non è stato possibile verificare il supporto. Installazione annullata.

Autenticazione multimediale non riuscita.

Causa

Questo problema può verificarsi se si verifica una delle condizioni seguenti:

  • Non si sta usando il disco di gioco per avviare il programma.

  • L'unità CD non è compatibile con il programma.

  • Si sta usando una copia del CD del programma.

  • Non si è connessi al computer come amministratore.

  • Il programma o i programmi interferiscono con l'avvio del gioco che è in esecuzione ma non è visibile.

  • Si sta eseguendo un account Microsoft Windows XP Home che usa "cambio rapido utente".

  • L'unità CD usa driver obsoleti.

Nota: Questo problema si verifica nei computer che eseguono Microsoft Windows XP Home e Microsoft Windows XP Professional. Quando il problema si verifica in un computer basato su Windows XP Professional, non si verifica a causa di "cambio rapido utente", ma il problema può verificarsi a causa di una delle altre condizioni elencate in precedenza.

Risoluzione

Metodo 1: Pulire il disco

Pulire il CD o il DVD. A questo scopo, usare un kit di pulizia del disco. Oppure, pulire delicatamente il lato argentato del disco con un panno di cotone morbido e senza lint. Non usare stoffa di carta. Il panno di carta può graffiare la plastica e lasciare striature. Durante la pulizia del CD, strofinare dall'interno verso l'esterno del disco. Non effettuare un movimento circolare. Se il problema persiste, pulire il disco usando un panno umido o una soluzione commerciale per la pulizia di CD o DVD. Asciugare completamente il disco prima di inserirlo nell'unità. Se il problema persiste, passare al metodo successivo.

Metodo 2: Verificare che il CD del gioco sia inserito nell'unità CD

Verificare che il disco di gioco sia inserito nell'unità CD. Inserire il disco di gioco originale nell'unità CD, quindi riavviare il programma.

  • Microsoft Combat Flight Simulator 2:

    Se si sta provando a riprodurre Combat Flight Simulator 2, usare il CD numero 2.

  • Microsoft Mech Warrior 4: Inner Sphere Mech Pak:

    Se stai provando a giocare a Mech Warrior 4: Inner Sphere Mech Pak, inserisci Mech Warrior Vengeance 4 (disco 1) o Black Knight prima di iniziare il gioco.

  • Microsoft Flight Simulator 2004: Un secolo di volo

    Se si sta provando a riprodurre Flight Simulator 2004: A Century of Flight, inserire il disco 4.

  • Microsoft Zoo Tycoon: Raccolta completa

    Se si sta provando a riprodurre Zoo Tycoon: Raccolta completa, inserire il disco 2.

Se il problema persiste, passare al metodo successivo.

Metodo 3: Installare gli aggiornamenti per SafeDisc

Per verificare se sono necessari questi aggiornamenti installati, seguire questa procedura:

  1. Inserire il disco di gioco.

  2. Fare clic su Start, scegliere Esegui, digitare cmd e quindi fare clic su OK.

  3. Digitare la lettera del CD e i due punti e quindi premere INVIO.

    Nella maggior parte dei computer, ad esempio, la lettera dell'unità CD sarà D. Di conseguenza, si digita D:, quindi si preme INVIO.

  4. Digitare dir /a:h e quindi premere INVIO.

Verranno visualizzati tutti i file nascosti sul disco. Se è presente un file denominato "SSIFSDAT.SYS", questi aggiornamenti non sono necessari per il gioco in uso. Tuttavia, l'installazione di questi aggiornamenti può essere utile per altri giochi.

Metodo 4: Hai visto le Condizioni di licenza del Software Microsoft?

Dopo aver installato correttamente il gioco, dovrebbe essere visualizzato il contratto di licenza software Microsoft. Il gioco sta provando a verificare il disco. Questo processo è denominato "verifica CD". Questo processo si verifica in genere prima dell'accettazione delle Condizioni di licenza del Software Microsoft. Se dopo l'installazione del gioco non sono state più visibili le Condizioni di licenza software Microsoft, l'unità non può ignorare il processo di verifica del CD. Il processo di verifica del CD assicura che si utilizzi un disco legittimo e non una copia. In alcuni computer, i driver CD non possono ignorare il processo di verifica del CD.

Importante Alcuni giochi elencati nella sezione "Si applica a" hanno la schermata Condizioni di licenza software Microsoft visualizzata durante l'installazione. Se durante l'installazione è stato possibile accettare le Condizioni di licenza software Microsoft, ma si riscontrano ancora i sintomi descritti nella sezione "Sintomo", seguire le istruzioni riportate nell'articolo. Se non ricordi se hai visto le Condizioni di licenza del Software Microsoft o se non vuoi rimuovere e reinstallare il gioco, puoi determinare se hai accettato le Condizioni di licenza software Microsoft. A tal fine, attenersi alla seguente procedura:

  1. Fare clic su Start, scegliere Eseguie quindi digitare regedit.

  2. Espandere HKEY_CURRENT_USER.

  3. Espandere Software.

  4. Espandere Microsofte quindi Microsoft Games.

  5. Espandere la cartella del gioco e quindi fare clic una volta sulla cartella sotto la cartella del gioco.

La cartella sotto il nome del gioco deve avere un numero. Ad esempio, 01, 02, 03 o eula.

Si noti ciò che viene visualizzato accanto a FIRSTRUN nel riquadro destro. Se viene visualizzato il numero 0x00000001, l'utente ha accettato le Condizioni di licenza software Microsoft e questo non è il problema. Se viene visualizzato il numero 0x00000000 dove l'ultimo numero è zero, l'unità CD presenta problemi durante la verifica del disco di gioco.

Per risolvere il problema, usare i metodi seguenti nell'ordine in cui vengono visualizzati.

Metodo 5: Disabilitare o modificare la modalità compatibilità

  1. Fare clic con il pulsante destro del mouse sull'icona del collegamento per l'applicazione e quindi scegliere Proprietà.

  2. Nella scheda Compatibilità fare clic per deselezionare la casella di controllo Esegui l'applicazione in modalità compatibilità per.

    In alternativa, nella scheda Compatibilità selezionare la modalità compatibilità di Windows 2000.

  3. Scegliere OK.

  4. Avviare l'applicazione usando il collegamento appena modificato.

testo alternativo


Se il problema persiste, passare al metodo successivo.

Metodo 6: Svuotare la cartella Temp

Per svuotare la cartella Temp, seguire la procedura appropriata per la versione di Microsoft Windows in cui si è installata.

Windows 98 o Windows Millennium Edition

  1. Fare clic su Start, scegliere Esegui, digitare temp nella casella Apri e quindi fare clic su OK.

  2. Scegliere Seleziona tutto dal menu Modifica.

  3. Nel menu File fare clic su Eliminae quindi su Sì a tutti.

Windows XP o Windows 2000

Nota La cartella Temp di Windows XP che il programma di installazione del gioco sta provando a usare si trova nella cartella di un utente specifico, ad esempio Unità\Documents and Settings\Nomeutente \Impostazioni locali\Temp.

  1. Fare clic su Start, scegliere Esegui, digitare %temp% nella casella Apri e quindi fare clic su OK.

  2. Scegliere Seleziona tutto dal menu Modifica.

  3. Nel menu File fare clic su Eliminae quindi su Sì a tutti.

Se il problema persiste, passare al metodo successivo.

Metodo 7: Riavviare il computer usando una procedura di avvio pulito

Quando si avvia Microsoft Windows, in genere ci sono diversi programmi che vengono avviati automaticamente ed eseguiti in background che possono interferire con il gioco. Questi programmi possono includere programmi antivirus e utilità di sistema. Quando si esegue una procedura di avvio pulito, si impedisce l'avvio automatico di questi programmi. Per completare questa procedura, è necessario essere connessi come amministratore o come membro del gruppo Administrators. Se il computer è connesso a una rete, anche le impostazioni dei criteri di rete potrebbero impedire il completamento di questa procedura.

Per riavviare il computer usando una procedura di avvio pulito, seguire questa procedura quando si usa Windows XP.

Nota Quando si esegue questa procedura, è possibile che si verifichi una perdita temporanea di alcune funzionalità dei servizi. Il ripristino delle impostazioni ripristina la funzionalità, ma può causare la restituzione del messaggio di errore originale o del comportamento.

  1. Fare clic su Start, scegliere
    Esegui, digitare
    msconfig nella casella Apri e quindi fare clic su OK.

  2. Nella scheda Generale fare clic su
    Avvio selettivo.

  3. In Avvio selettivofare clic per deselezionare le caselle di controllo seguenti:

    • Elabora SYSTEM.INI file

    • Elabora WIN.INI file

    • Caricare elementi di avvio

  4. Nella scheda Servizi fare clic per selezionare la casella di controllo Nascondi tutti i servizi
    Microsoft e quindi fare clic su
    Disabilita tutto.

  5. Fare clic su OKe quindi su
    Riavvia.

Per eseguire una procedura di avvio pulito, fare clic su Riproduci per visualizzare la dimostrazione dei supporti di streaming.
Per tornare a un avvio normale dopo aver eseguito una procedura di avvio pulito, fare clic su Riproduci per visualizzare la dimostrazione dei supporti di streaming.
Per altre informazioni o per visualizzare la procedura per altri sistemi operativi, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

331796 Come eseguire una procedura di avvio pulito per evitare che i programmi in background interferiscano con un gioco o un programma attualmente in uso
  Se il problema persiste, passare al metodo successivo.

Metodo 8: Installare e avviare il gioco da un'altra unità CD o DVD

Se il problema persiste, l'unità CD potrebbe non essere in grado di leggere correttamente il CD del gioco.

Provare a installare il gioco da un'altra unità CD o DVD nello stesso computer o in un altro computer. Se l'installazione riesce ed è possibile avviare il gioco in questo test, il problema potrebbe essere che l'unità CD o DVD originale non è in grado di leggere il disco di gioco.

Metodo 9: Cercare gli emulatori di CD (CD virtuale) installati nel computer

Un emulatore CD crea unità CD virtuali nei sistemi Windows. È possibile vederli nella finestra Risorse del computer o usando Esplora risorse di Microsoft Windows. Anche se le unità CD virtuali possono assomigliare a unità CD fisiche all'interno del sistema operativo, esistono alcune differenze significative rispetto a un'unità CD o DVD reale. Invece di essere un componente hardware fisico installato nel computer, un emulatore CD copia i CD come file di immagine nel disco rigido.

Come si riconosce che un'unità CD virtuale è installata in un computer?

Aprire Risorse del computer e contare il numero di CD, DVD, unità CDRW. Contare il numero di unità CD installate fisicamente nel computer. È anche possibile espandere la finestra Gestione dispositivi per visualizzare il numero di dispositivi CD installati.

A questo scopo, seguire questa procedura:

  1. Fare clic su Start, scegliere
    Impostazionie quindi fare clic su Pannello di controllo.

  2. Fare doppio clic su Sistema.

  3. Se si usa un computer basato su Microsoft Windows 98 o un computer basato su Microsoft Windows Millennium (Me), fare clic sulla scheda Gestione dispositivi.

    Se si usa un computer basato su Microsoft Windows 2000 o un computer basato su Microsoft Windows XP, fare clic sulla scheda Hardware e quindi
    su Gestione dispositivi.

  4. Espandere CD-ROM ounità DVD/CD-ROM.

  5. Contare quante unità sono elencate.

  6. Chiudere tutte le finestre aperte sul desktop.

Dopo aver specificato quante unità si hanno in Gestione dispositivi, esaminare il computer e contare quante unità CD sono presenti nel computer osservando la casella.

Tenere presente che nella parte anteriore del computer potrebbe essere presente una porta che è necessario aprire per visualizzare le unità fisiche installate. Potrebbero essere presenti anche unità esterne collegate tramite USB o SCSI. Se in Risorse del computer sono elencate più unità CD di quelle collegate o installate nel computer, è probabile che sia installata un'unità CD virtuale o un emulatore CD.

Metodo 10: Accedere come amministratore (solo per Microsoft Windows NT, Microsoft Windows 2000 e Microsoft Windows XP)

Se si usa Windows NT, Windows 2000 o Windows XP, disconnettersi dal computer e quindi accedere al computer come utente con diritti di amministratore.

Se il problema persiste, passare al metodo successivo.

Metodo 11: Cambiare la modalità di trasferimento DMA in modalità PIO (Windows XP)

  1. In Windows XP fare clic su Starte quindi su
    Pannello di controllo.

  2. Fare doppio clic su Sistema,fare clic
    sulla scheda Hardware e quindi su Gestione dispositivi.


    Se sistema non èvisualizzato, fare clic su Passa alla visualizzazione classica nel riquadro sinistro.

  3. Fare doppio clic su controller IDE ATA/ATAPI,fare doppio clic su Canale IDEsecondario e quindi sulla
    scheda Impostazioni avanzate.

    Nota Se la scheda Impostazioni avanzate non è visualizzata, è probabile che il computer abbia un'unità SCSI. Le opzioni della modalità di trasferimento DMA non sono disponibili per le unità SCSI.

  4. In Dispositivo 0selezionare Solo PIO nella casella Modalità di trasferimento. Se si hanno più unità CD o DVD, selezionare anche PIO solo nella casella Modalità di trasferimento
    in Dispositivo 1.

    Nota Se modalità di trasferimento corrente in Dispositivo 0 o in Dispositivo 1 indica Non applicabile , il
    dispositivo non viene usato. Modificare solo i dispositivi che non hanno lo stato Non applicabile. Se entrambi i dispositivi hanno lo stato Non applicabile, l'unità CD o DVD si trova nel canale IDE principale.

  5. Fare doppio clic su Canale IDE principale.

  6. Nella scheda Impostazioni avanzate, in
    Dispositivo 1,selezionare DMA, se disponibile nella casella Modalità
    di trasferimento.

    NotaIl dispositivo 0 è molto probabilmente l'unità disco rigido e non deve essere modificato.

  7. Scegliere OK.

  8. Riavviare il computer.

testo alternativo

Metodo 12: Analizzare il computer alla ricerca di virus

Il gioco potrebbe chiudersi, generare un messaggio di errore o smettere di rispondere durante l'avvio o quando si gioca il gioco se il computer è infettato dal virus.

Importante Se nel computer è già installato un programma antivirus, aggiornare il programma antivirus insieme ai file di firma più recenti prima di analizzare il computer alla ricerca di virus. La maggior parte delle società di software che creano programmi antivirus rilasciano un nuovo file di firma ogni mese. Dopo aver ottenuto i file della firma più recenti, analizzare il computer. Per ottenere i file della firma antivirus, contattare il produttore del software antivirus.

Se non è installato un software antivirus, visualizzare un elenco di fornitori di software antivirus. Per ulteriori informazioni, fare clic sul numero dell'articolo seguente per visualizzare l'articolo nella Microsoft Knowledge Base:

49500 Elenco dei fornitori di software antivirus
  Sono disponibili diversi programmi antivirus online gratuiti che è possibile usare per analizzare il sistema alla ricerca di virus, ad esempio visitare il seguente sito Web Symantec:

http://security.symantec.com È possibile evitare che i virus infettano il computer o si diffondono ad altri computer. Per altre informazioni sulle modalità di inoculazione del computer da virus informatici, visitare il seguente sito Web Microsoft:

http://www.microsoft.com/athome/security/viruses/default.mspx Se il problema persiste, passare al metodo successivo.

Metodo 13: Rimuovere spyware

Lo spyware è un software che raccoglie informazioni personali all'insaputa o all'autorizzazione dell'utente. L'utente potrebbe essere il destinatario di spyware o altro software indesiderato se si scarica musica da programmi di condivisione file, si scaricano giochi gratuiti da siti non attendibili o si scarica altro software da una fonte sconosciuta. Lo spyware può influire sul gioco e sul processo di avvio.

Per altre informazioni sui sintomi di spyware e altro software indesiderato, su come rimuovere spyware e su come proteggere il computer, visitare il seguente sito Web Microsoft:

http://www.microsoft.com/protect/computer/spyware/default.mspx

Metodo 14: Configurare dadi e bulloni McAfee

  1. Ingrandisci rifugio bombe.

  2. Nella finestra di dialogo Rifugio bombe fare clic su
    Proprietà.

  3. Nel gruppo Protezione errori fare clic su
    Avanzate.

  4. Nella scheda Proprietà avanzate fare clic per deselezionare la casella di controllo Proteggi da scrittura di
    VMM.

  5. Fare clic su Applica o SU OKe quindi su OK in tutte le schermate seguenti.

Se il problema persiste, passare al metodo successivo.

Metodo 15: Scaricare la versione più recente del firmware per l'unità CD/DVD

Contattare il produttore dell'hardware dell'unità CD per ottenere e installare la versione più recente del firmware.

Per altre informazioni sulle informazioni di contatto dei fornitori di hardware e software, visitare il seguente sito Web Microsoft: http://support.microsoft.com/gp/vendors Microsoft fornisce informazioni di contatto di terze parti per trovare supporto
tecnico. Queste informazioni sono soggette a modifiche senza preavviso. Microsoft non si assume alcuna responsabilità in relazione all'accuratezza delle informazioni di contatto di terze parti.


Per verificare se sono disponibili aggiornamenti dei driver applicabili, visitare il seguente sito Web Microsoft:

http://update.microsoft.com Fare clic su Riproduci per visualizzare questa dimostrazione multimediale in streaming.

Ulteriori informazioni

Poiché i giochi Microsoft elencati nella sezione "Si applica a" sono programmi protetti da copia, è necessario inserire il CD del gioco nell'unità CD per eseguire il programma.

Questo vale anche se si copia il contenuto del CD di gioco in un disco rigido, un server o un altro dispositivo di archiviazione e quindi si installa il gioco da questo dispositivo di archiviazione.

Per altre informazioni su come risolvere gli errori di lettura da CD in Windows 95, Windows 98 e Windows Millennium Edition, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

218617 Come risolvere i problemi di lettura di CD-ROM o DVD-ROM Per informazioni sui problemi relativi all'unità CD o DVD in Windows Vista, visitare


la seguente pagina Web Microsoft:

Risolvere i problemi in cui l'unità CD o DVD non riesce a leggere o scrivere supporti in Windows

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×