Síntomas
Al intentar acceder a carpetas de un buzón de Microsoft Exchange Server secundario agregado a su perfil de Microsoft Outlook, es posible que experimente problemas de rendimiento aleatorios. Por ejemplo, puede experimentar los siguientes síntomas:
-
Al ver los elementos en el buzón secundario, es posible que no aparezcan nuevos elementos o que parezcan faltar.
-
Los elementos que haya eliminado seguirán apareciendo en el buzón secundario.
-
Rendimiento lento de Outlook o bloqueos aleatorios.
-
En un servidor que ejecuta Microsoft Exchange Server, se registra un evento similar al evento siguiente en el registro de aplicaciones:
Tipo de evento: Error
Origen del evento: MSExchangeIS
Categoría de evento: General
Id. de evento: 9646
Descripción:
Cierre de la sesión mapi "/o=Organization/ou=Administrative Group/cn=Recipients/cn=recipient" porque superó el máximo de 500 objetos de tipo "objtFolder".
Además, puede encontrar errores similares a los siguientes en los mensajes de registro de sincronización en la carpeta Problemas de sincronización de Outlook:
13:22:28 Synchronizer Version 12.0.6529
13:22:28 Synchronizing Mailbox 'TeamShared'
13:22:28 Synchronizing Hierarchy
13:22:28 Error Synchronizing Hierarchy for Mailbox 'TeamShared'
13:22:28 [80040305-54A-4DE-1900]
13:22:28 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.
13:22:28 Microsoft Exchange Information Store
13:22:28 For more information on this failure, click the URL below:
13:22:28 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-1900
13:22:28 Error synchronizing folder
13:22:31 Synchronizing local changes in folder 'TeamShared - Level1'
13:22:31 Error synchronizing folder
13:22:31 [80040305-54A-4DE-421]
13:22:31 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.
13:22:31 Microsoft Exchange Information Store
13:22:31 For more information on this failure, click the URL below:
13:22:31 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-421 When this issue occurred, the following synchronization error numbers have also been seen in synchronization messages in the Sync Issues folder:80040305-54A-4DE-822
80004005-501-0-1380
Nota Debe seleccionar el módulo Lista de carpetas en el panel de navegación para ver la carpeta Problemas de sincronización en su buzón.
Causa
Este problema puede producirse si se cumplen las condiciones siguientes:
-
El buzón secundario al que está intentando obtener acceso se agrega a su perfil de Outlook para que aparezca en el panel de navegación.
Nota Puede agregar buzones secundarios a su perfil manualmente a través de la pestaña Avanzadas del cuadro de diálogo de Microsoft Exchange, o automáticamente mediante la característica "Asignación automática" de Exchange. -
Este buzón secundario contiene muchas carpetas.
-
El perfil está configurado en modo caché de Exchange.
-
La opción predeterminada para Descargar carpetas compartidas está habilitada en su perfil.
Este problema se produce porque Outlook 2010 y versiones posteriores almacenan en caché local (en el archivo de datos de Outlook [.ost]) todas las carpetas a las que tiene acceso en el buzón secundario. Este es un cambio de las versiones anteriores de Outlook. Outlook 2003 no almacena en caché ninguna carpeta compartida. De forma predeterminada, Outlook 2007 almacena en caché solo aquellas carpetas compartidas que no contienen correo electrónico (como Calendario, Contactos y Tareas).
Nota En Outlook 2007, este problema es más probable que se produzca si también tiene los siguientes datos del Registro configurados en el cliente de Outlook.
Subclave:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Cached Mode
o
HKEY_CURRENT_USER\Software\Policies \Microsoft\Office\12.0\Outlook\Cached Mode
DWORD: CacheOthersMail
Valor: 1
Solución
Para Outlook para Office 365
Quitar la limitación de las 500 carpetas compartidas en Outlook
Se ha mejorado la sincronización de las carpetas compartidas para que Outlook ya no encuentre la limitación de 500 carpetas compartidas y Outlook pueda admitir hasta 5000 carpetas compartidas. El nuevo límite funcional variará según los recursos disponibles de Outlook y la configuración del sistema. Estos cambios se publicaron en el canal mensual de Office (dirigido) con la versión1904, en el Canal mensual de Office con la versión 1905 (compilación 11629.20196) y versiones posteriores. Y se incluirán en las versiones de Semi-Annual canal en la programación normal de Semi-Annual (septiembre de 2019 para el Canal de Semi-Annual (dirigido) y enero de 2020 para la versión general). Para obtener más información, vea Levantar el límite de 500 carpetas en Outlook.
Para Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2010 y Outlook 2007
Para resolver el problema, use uno de los siguientes métodos.
Importante
Siga detenidamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del Registro para efectuar una restauración en caso de que surjan problemas.
Método 1: Reducir el número de carpetas en el buzón compartido
La mejor solución a este problema es reducir el número de carpetas de correo en el buzón compartido, especialmente si los buzones están en el entorno Office 365. Los métodos adicionales 2 y 3 de este artículo le aconsejan que desactive el almacenamiento en caché de carpetas de correo o de todas las carpetas del buzón compartido. Estas soluciones funcionan, pero se recomienda mantener el almacenamiento en caché habilitado para Office 365 buzones y buzones en una red lenta. Para obtener más información, vea el artículo siguiente:
Procedimientos recomendados para usar Office 365 en una red lenta
Método 2: Deshabilitar el almacenamiento en caché de todas las carpetas compartidas
Outlook 2010 y versiones posteriores
Para deshabilitar el almacenamiento en caché de todas las carpetas compartidas en Outlook 2010 y versiones posteriores, siga estos pasos:
-
En la pestaña Archivo, haga clic en Configuración de la cuenta en la lista Configuración de la cuenta.
-
En el cuadro de diálogo Configuración de la cuenta, haga clic en la pestaña Correo electrónico y, a continuación, haga doble clic en su cuenta de Microsoft Exchange Server.
-
En el cuadro de diálogo Cambiar cuenta, haga clic en Más configuraciones.
-
En el cuadro de diálogo Microsoft Exchange, haga clic en la pestaña Avanzadas.
-
Haga clic para desactivar la casilla Descargar carpetas compartidas.
-
Haga clic en Aceptar dos veces.
-
Haga clic en Siguiente, finalizar y, a continuación, haga clic en Cerrar.
-
Reinicie Outlook.
Outlook 2007
Para deshabilitar el almacenamiento en caché de todas las carpetas compartidas en Outlook 2007, siga estos pasos:
-
En el menú Herramientas, haga clic en Configuración de la cuenta.
-
En el cuadro de diálogo Configuración de la cuenta, haga clic en la pestaña Correo electrónico y, a continuación, haga doble clic en su cuenta de Microsoft Exchange Server.
-
En el cuadro de diálogo Cambiar cuenta, haga clic en Más configuraciones.
-
En el cuadro de diálogo Microsoft Exchange, haga clic en la pestaña Avanzadas.
-
Haga clic para desactivar la casilla Descargar carpetas compartidas.
-
Haga clic en Aceptar dos veces.
-
Haga clic en Siguiente, finalizar y, a continuación, haga clic en Cerrar.
-
Reinicie Outlook.
Después de realizar este cambio, ninguna de las carpetas compartidas en el buzón secundario estará disponible en Outlook cuando trabaje sin conexión. Sin embargo, todas las carpetas del buzón principal seguirán estando disponibles cuando trabaje sin conexión.
Para obtener más información sobre cómo deshabilitar las carpetas compartidas de descarga con una configuración de directiva de grupo, haga clic en el número de artículo siguiente para ir al artículo en Microsoft Knowledge Base:
982697 De forma predeterminada, las carpetas de correo compartido se descargan en modo caché en Outlook 2010 y Outlook 2013
Método 3: Cambiar la configuración del buzón de Exchange secundario a una segunda cuenta de Exchange en su perfil
Solo
Outlook 2010 y versiones posteriores
Si desea almacenar en caché todas las carpetas del buzón de Exchange secundario, siga estos pasos para modificar su perfil de Outlook de modo que el buzón secundario se agregue como una segunda cuenta de Exchange.
Nota Para seguir estos pasos, debe conocer la contraseña de la cuenta del buzón secundario o debe tener permisos de buzón completos para la cuenta del buzón secundario. Consulte a su administrador de Exchange Server para obtener esta información o permisos.
-
Asegúrese de que la asignación automática está deshabilitada para el buzón secundario. Para obtener más información, consulte el siguiente artículo de Microsoft Knowledge Base:
2646504 Cómo quitar la asignación automática de un buzón compartido en Office 365
-
En la pestaña Archivo, haga clic en Configuración de la cuenta en la lista Configuración de la cuenta.
-
En el cuadro de diálogo Configuración de la cuenta, haga clic en la pestaña Correo electrónico y, a continuación, haga doble clic en su cuenta de Microsoft Exchange Server.
-
En el cuadro de diálogo Cambiar cuenta, haga clic en Más configuraciones.
-
En el cuadro de diálogo Microsoft Exchange, haga clic en la pestaña Avanzadas.
-
Haga clic en la pestaña Opciones avanzadas. En la sección Buzones, seleccione el buzón secundario y haga clic en Quitar.
-
Haga clic en Sí cuando se le pida que confirme la eliminación del buzón.
-
Haga clic en Aceptar, en Siguiente, en Finalizar y, a continuación, en Cerrar.
Nota En este punto, el buzón de Exchange secundario ya no está asociado a su perfil de Outlook. -
Cierre Outlook.
-
Abra el elemento Correo en Panel de control.
-
Seleccione el perfil y, a continuación, haga clic en Propiedades.
-
Haga clic en Cuentas de correo electrónico.
-
En la pestaña Correo electrónico del cuadro de diálogo Configuración de la cuenta, haga clic en Nuevo.
-
En la sección Elegir servicio del cuadro de diálogo Agregar nueva cuenta, haga clic en Cuenta de correo electrónico y, a continuación, haga clic en Siguiente.
Si conoce la contraseña de la cuenta del buzón secundario, vaya al paso 14.
Si no conoce la contraseña de la cuenta de buzón secundario, pero su cuenta tiene permisos de buzón completos para este buzón secundario, vaya al paso 18. -
En la sección Configuración automática de la cuenta del cuadro de diálogo Agregar nueva cuenta, escriba la siguiente información de cuenta para el buzón secundario y, a continuación, haga clic en Siguiente.
Nombre
Email dirección
Contraseña -
Después de que la cuenta se haya configurado correctamente, haga clic en Finalizar.
-
Haga clic en Cerrar, cerrar y, a continuación, haga clic en Aceptar.
-
Vaya al paso 22.
-
En la sección Configuración automática de la cuenta del cuadro de diálogo Agregar nueva cuenta, haga clic en Configurar manualmente la configuración del servidor o tipos de servidores adicionales y, a continuación, haga clic en Siguiente.
-
En la sección Elegir servicio del cuadro de diálogo Agregar nueva cuenta, haga clic en Microsoft Exchange o servicio compatible y, a continuación, haga clic en Siguiente.
-
En la sección Configuración del servidor del cuadro de diálogo Agregar nueva cuenta, escriba la siguiente información para el buzón secundario y, a continuación, haga clic en Siguiente.
Servidor (este es el nombre del servidor de Exchange)
Usar el modo caché de Exchange (habilitado para permitir que el buzón secundario se almacene en caché localmente en el archivo .ost)
Nombre de usuario -
Haga clic en Finalizar, cerrar, cerrar y, a continuación, haga clic en Aceptar.
-
Inicie Outlook.
Nota Si su cuenta no tiene permisos de buzón completos para el buzón secundario, se le pedirán las credenciales de cuenta para el buzón secundario. Es posible que experimente los siguientes problemas específicos al usar Outlook después de realizar los cambios de configuración especificados en este método.
-
Se muestran nuevas alertas de correo electrónico para ambos buzones de Exchange.
-
Los mensajes marcados como privados se pueden ver en el segundo buzón de Exchange aunque la cuenta del primer buzón de Exchange no esté configurada específicamente para permitir la visualización de mensajes privados.
Más información
Al agregar buzones adicionales a su perfil de Outlook y habilitar el almacenamiento en caché de las carpetas de buzón compartido, Outlook registra individualmente todas las carpetas de cada buzón almacenado en caché. Cada una de estas carpetas registradas cuenta para el límite de tipo objtFolder en el servidor que ejecuta Exchange Server. Este es un límite por buzón.
Como se indicó en el evento 9646 que se muestra en la sección "Síntomas", el límite predeterminado de objetos objtFolder por buzón es 500.
Si almacena en caché un buzón compartido que contiene más de 500 carpetas, este límite se agotará y es posible que experimente los problemas que se mencionan en la sección "Síntomas".
Además, un gran número de favoritos de carpetas públicas puede contribuir a agotar el límite de objetos objtFolder . Para obtener más información sobre los errores que puede experimentar al sincronizar muchas carpetas públicas, vaya al siguiente artículo de Microsoft Knowledge Base:
2968387 Recibe errores de memoria insuficiente al expandir un buzón o una carpeta pública en Outlook
Para obtener más información sobre el uso compartido máximo permitido de recursos de servidor en Microsoft Exchange Server 2007, vea Un usuario está consumiendo el recurso compartido máximo permitido del servidor.
Para obtener más información sobre los límites de sesión del almacén de buzones de Exchange Server 2010, vaya a los siguientes sitios web de Microsoft:
Para determinar el número de carpetas y subcarpetas que hay en un buzón o carpeta, ejecute el cmdlet Get-MailboxFolderStatistics.