Cómo minimizar metadatos en documentos de Microsoft Word 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 237361 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo paso a paso se explica varios métodos que puede utilizar para minimizar la cantidad de metadatos en los documentos de Word.

Al crea, abrir o guarda un documento en Microsoft Word 2000, el documento puede contener contenido que quizás no desee compartir con otros usuarios al distribuir el documento electrónicamente. Esta información se conoce como "metadatos". Los metadatos se utilizan para diversas finalidades, como mejorar la modificación, presentación, archivo y recuperación de los documentos de Office.

Algunos metadatos están fácilmente accesible a través de la interfaz de usuario de Microsoft Word; otros metadatos sólo es accesible a través de medios extraordinarios, tales como abrir un documento en un editor de bajo nivel de archivo binario. A continuación, se muestran varios ejemplos de los metadatos que puede almacenar un documento:
  • Su nombre
  • Sus iniciales
  • El nombre de compañía o de organización
  • El nombre del equipo
  • El nombre del servidor de red o disco duro donde guardó el documento
  • Otras propiedades del archivo e información de resumen
  • Porciones no visibles de objetos OLE incrustados
  • Los nombres de autores de documento anterior
  • Revisiones del documento
  • Versiones del documento
  • Información de la plantilla
  • Texto oculto
  • Comentarios
Metadatos, se crean en una variedad de formas en los documentos de Word. Como resultado, no hay ningún único método para quitar todo dicho contenido de los documentos. Las siguientes secciones describen áreas donde pueden guardarse los metadatos en documentos de Word.

Cómo quitar el nombre de usuario de los documentos

Para ver o cambiar su nombre de usuario, siga estos pasos:
  1. Haga clic en Opciones en el menú Herramientas . Seleccione la ficha Información del usuario .

    Aparecen los siguientes cuadros de edición:
    nombre
    iniciales
    dirección de correo
  2. Si no desea que aparezca en los documentos esta información, escriba cadenas no identificadoras o espacios en los correspondientes cuadros de edición y, a continuación, haga clic en Aceptar para aceptar los cambios.
Nota : los documentos nuevos que cree contendrá esta información, en lugar de los valores predeterminados especificado cuando instaló Office. No obstante, puede que los documentos existentes ya contengan esta información.

Cómo quitar información de resumen personal

Cuando crea o guarda un documento en Word, la información de resumen puede guardarse en el documento. Hay varios métodos que puede utilizar para tener acceso a esta información:

  • Abra el documento. En el menú archivo , haga clic en Propiedades . Las fichas Resumen , estadísticas , contenido y Personalizar pueden contener varias propiedades, como su nombre, el nombre del jefe y su nombre de compañía.
  • En el Explorador de Windows, haga clic con el botón secundario en el documento y, a continuación, haga clic en Propiedades en el menú contextual. Las fichas en el cuadro de diálogo de Propiedades pueden contener información.
  • Es posible utilizar un Visual Basic para aplicaciones macro u otro código programa para leer las propiedades que se muestran en el cuadro de diálogo de Propiedades .
Para borrar la información de resumen de un documento existente o la plantilla, siga estos pasos:
  1. Abra el documento o plantilla.
  2. En el menú archivo , haga clic en Propiedades .
  3. En la ficha Resumen , desactive el autor , Administrador , compañía y los otros cuadros de edición que no desea distribuir.
  4. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  5. Cuando haya terminado, haga clic en Aceptar . Haga clic en Guardar en el menú archivo y, a continuación, haga clic en Cerrar en el menú archivo .
Una vez haya completado estos pasos, el documento no debería contener propiedades de resumen.

Cómo quitar información de resumen personal al conectarse a una red

Si ha iniciado a una red, su nombre de usuario de red puede aparecerá en el autor del cuadro de edición en la ficha Resumen y en el campo guardado por en la ficha estadísticas , cuando guarda un documento. Esto puede ocurrir aunque haya eliminado el resto de la información personal de su equipo.

Para quitar información de resumen de un documento cuando está en una red:
  1. Si el documento está almacenado en un servidor de red, cópielo al disco duro local.
  2. Reinicie el equipo, pero NO inicie una sesión en red. Cuando vea el cuadro de diálogo de inicio de sesión de red, haga clic en Cancelar o presione ESC.

    Nota : si no puede iniciar Windows presionando ESC (por ejemplo, el equipo ejecuta Windows NT), no se puede seguir estos pasos.
  3. Abra el documento.
  4. En el menú archivo , haga clic en Propiedades .
  5. En la ficha Resumen , desactive el autor , Administrador , organización y los otros cuadros de edición que contienen información no desea distribuir.
  6. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  7. Cuando haya terminado, haga clic en Aceptar . En el menú archivo , haga clic en Guardar . Haga clic en Cerrar en el menú archivo .
Cuando inicie sesión en la red, no abra el archivo . Si lo hace, su nombre de usuario de red podría escribirse en el archivo. No obstante, puede utilizar el Explorador de Windows para copiar el archivo a un servidor de red o en un disquete.

Cómo quitar comentarios en documentos

Microsoft Word ofrece la capacidad de agregar comentarios a documentos. Normalmente, los comentarios contienen el nombre de la persona que creó, que puede saber quién los escribió.

Los comentarios suelen aparecer como una sección resaltada de texto; puede haga clic con el botón secundario dentro del comentario y, a continuación, haga clic en Eliminar comentario en el menú contextual.

Cualquier nuevo comentario que cree no debería contener su nombre de usuario ya ha eliminado del cuadro de diálogo Opciones , como se muestra anteriormente.

Cómo quitar encabezados y pies de página de documentos

Los encabezados y pies de página de los documentos pueden contener información de identificación. Para eliminar la información de los encabezados y pies de página:
  1. En el menú Ver , haga clic en encabezado y pie de página .
  2. El encabezado y pie de página aparecen en la parte superior e inferior de cada página en el documento; modificarlos como desee.
  3. Cuando haya terminado, haga clic en Cerrar en la barra de herramientas encabezado y pie de página .

Cómo quitar marcas de revisión

Los documentos pueden contener marcas de revisión, que le permiten determinar quién realiza cambios específicos en un documento. Cuando acepta o rechaza las marcas de revisión, el texto revisado se guarda en el documento y las marcas de revisión se quitan.

Para aceptar o rechazar las revisiones:
  1. En el menú Herramientas , elija Control de cambios y haga clic en Aceptar o rechazar cambios .
  2. En el cuadro de diálogo Aceptar o rechazar cambios , utilice los dos botones de búsqueda para localizar revisiones específicas y aceptarlas o rechazarlas individualmente o haga clic en Aceptar todos o Rechazar todos .
  3. Cuando haya terminado, haga clic en Cerrar.

Cómo desactivar Guardar rápidamente

La característica Guardar rápidamente acelera el proceso de guardar un documento guardando únicamente los cambios realizados en el documento.

Debido al diseño de la característica Guardar rápidamente, el texto que elimina de un documento puede que permanezca en el documento incluso después de guardarlo. Si no desea que el texto eliminado permanezca en el documento, deberá realizar los siguientes pasos:

  1. En el menú Herramientas , haga clic en Opciones .
  2. Seleccione la ficha Guardar .
  3. Haga clic para desactivar la casilla de verificación Permitir guardar rápidamente . Haga clic en Aceptar .
Para obtener información adicional acerca de guardar rápidamente, consulte en contacto con los artículos siguientes en Microsoft Knowledge Base:
211209WD2000: Abrir documento de Word en el Editor de texto muestra eliminados texto
197978WD2000: Preguntas más frecuentes acerca de 'Permitir guarda rápido'

Cómo buscar y quitar texto con formato de texto oculto

En los documentos de Word, es posible dar formato a un texto como oculto. Como el texto oculto puede contener información que quizás no desee distribuir, puede que desee mostrarlo y quitarlo. Para quitar todo el texto de un documento que tiene formato de oculto, realice los siguientes pasos:

  1. En el menú Herramientas , haga clic en Opciones . Seleccione la ficha Ver .
  2. Active la casilla de verificación texto oculto y, a continuación, haga clic en Aceptar .
  3. En el menú Edición , haga clic en Reemplazar .
  4. Haga clic en el botón más para expandir el cuadro de diálogo.
  5. Haga clic en el cuadro de edición junto a Buscar .
  6. Haga clic en el botón formato y, a continuación, haga clic en fuente . Haga clic en casilla de verificación oculto y, a continuación, haga clic en Aceptar .
  7. Haga clic en Reemplazar todo .
Todo el texto oculto se elimina del documento. Para desactivar la aparición en pantalla del texto oculto, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones . Seleccione la ficha Ver .
  2. Haga clic para desactivar la casilla de verificación texto oculto . Haga clic en Aceptar .

Cómo quitar los hipervínculos de los documentos

Los documentos pueden contener hipervínculos a otros documentos o páginas Web de una intranet o de Internet. Los hipervínculos suelen aparecen como cadenas de texto azul subrayado.

Para eliminar manualmente un solo hipervínculo de un documento, haga clic con el botón secundario en el hipervínculo, elija hipervínculo en el menú contextual y haga clic en Quitar hipervínculo .

Si desea eliminar todos los hipervínculos de un documento, puede utilizar una macro de Visual Basic para aplicaciones. La siguiente macro de Visual Basic para aplicaciones de ejemplo quita todos los hipervínculos de un documento.

Nota : en la siguiente macro de ejemplo, se quita sólo el vínculo. El texto del hipervínculo permanece en el documento.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next

End Sub
				
Para quitar todo indicio de hipervínculo y del texto del hipervínculo del documento, puede utilizar la siguiente macro.
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next

End Sub
				
para obtener más información acerca de cómo utilizar el código de ejemplo en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
212536OFF2000: Cómo ejecutar código de ejemplo de artículos de Knowledge Base

Cómo quitar los estilos de los documentos

Los documentos pueden incluir estilos que contienen metadatos. Puede quitar estos estilos o cambiarles el nombre. Para ello:
  1. Abra el documento que contiene los estilos.
  2. En el menú formato , haga clic en estilo .
  3. Seleccione el estilo que desee eliminar o cambiarle el nombre. Haga clic en Eliminar para eliminar el estilo o, haga clic en Modificar para cambiar el nombre.

Cómo quitar las versiones anteriores de archivos de los documentos

Word incluye una característica de versión de archivo que permite guardar múltiples versiones del mismo documento en el mismo archivo. Puede que desee eliminar versiones anteriores del documento antes de compartirlas con otros usuarios.

Para eliminar una o más versiones de un documento, realice estos pasos:
  1. En el menú archivo , haga clic en versiones .
  2. Haga clic en la versión del documento que desea eliminar. Puede seleccionar más de una versión presionando la tecla CTRL mientras selecciona las versiones.
  3. Haga clic en Eliminar .
  4. Cuando haya finalizado de eliminar las versiones anteriores del documento, haga clic en Guardar en el menú archivo .

Cómo quitar los vínculos de los códigos de campo

Las imágenes y otros objetos vinculados de los documentos de Word pueden contener información sobre el vínculo, como la ruta de acceso a la imagen u objeto vinculado. Puede quitar la información sobre vínculos del documento mediante la modificación de los códigos de campo.

Para mostrar los códigos de campo:

  1. En el menú Herramientas , haga clic en Opciones . Seleccione la ficha Ver .
  2. Haga clic para seleccionar la casilla de verificación códigos de campo . Haga clic en Aceptar .
Después de los códigos de campo están visibles, puede ver si alguno de ellos contiene información de identificación.

Para quitar la información sobre vínculos de una imagen u otro objeto vinculado:
  1. Seleccione la imagen vinculada u objeto. O seleccione el código de campo para la imagen u objeto, si están visibles los códigos de campo.
  2. Presione CTRL + MAYÚS+F9.
La imagen u objeto ha quedado desvinculado. Tenga en cuenta que la desvinculación de una imagen u objeto puede provocar que sea no modificable.

Cómo quitar el nombre y la ubicación de la plantilla

Todos los documentos creados en Word se basan en una plantilla. De manera predeterminada, se trata del archivo de plantilla Normal.dot, situado en la carpeta Plantillas. No obstante, puede crear un documento que se base en una plantilla diferente en otra ubicación. La ruta de acceso y el nombre de esta plantilla se almacenan en las propiedades del documento.

Para ver el nombre de plantilla y la ubicación, haga clic en Propiedades en el menú archivo y seleccione la ficha Resumen .

Aunque no envíe la plantilla con el documento, el documento retiene el nombre y la ubicación de la plantilla. Para cambiar el nombre y la ubicación de la plantilla a valores no identificables, realice lo siguiente:
  1. En el menú Herramientas , haga clic en plantillas y complementos .
  2. Haga clic en adjuntar .
  3. Seleccione una plantilla que tenga un nombre y ubicación que no sean sensibles ni únicos. Por ejemplo, como todos los equipos que tienen instalado Microsoft Word incluyen Normal.dot, puede que desee seleccionar Normal.dot.
  4. Haga clic en Abrir . A continuación, haga clic en Aceptar .
Nota : la plantilla puede contener macros, Autotexto, estilos personalizados y barras de herramientas personalizadas. Al cambiar las plantillas puede que algunos de estos elementos dejen de estar disponibles en el documento.

Cómo quitar información de la lista de distribución

Si envía un documento a través de correo electrónico utilizando una lista de distribución, puede que se adjunte al documento determinada información de distribución. Para quitar esta información del documento, deberá guardar el documento en un formato que no retenga la información de la lista de distribución.

En Microsoft Word, guarde el documento en formato HTML o RTF (formato de texto enriquecido). Cierre el documento y vuelva a abrir el nuevo archivo. Como la información de la lista de distribución ya no está presente, ahora puede guardar el documento en el formato Microsoft Word.

También puede utilizar los siguientes pasos:
  1. Desactive la opción Permitir guardar rápidamente siguiendo las instrucciones descritas anteriormente en este artículo.
  2. En el menú archivo , elija Enviar a y, a continuación, haga clic en Otro destinatario .
  3. Haga clic en Borrar para quitar la lista de distribución. A continuación, haga clic en Aceptar .
  4. En el menú archivo , haga clic en Guardar .
Ahora el documento se guarda sin ninguna información de la lista de distribución.

Cómo quitar los nombres de autores anteriores

Word almacena en el documento los nombres de los 10 últimos usuarios que han trabajado con un documento. Se trata de una característica automática que no puede desactivarse.

No obstante, puede quitar los nombres de los últimos 10 autores de un documento guardando el documento en un formato que no retenga dicha información. Por ejemplo, si guarda el documento en RTF (Formato de texto enriquecido) o en formato HTML, la información sobre el autor se pierde. Entonces puede cerrar y volver a abrir el documento RTF/HTML y guardarlo en formato Microsoft Word.

Cómo quitar el nombre del código de Visual Basic

Cuando registre una macro de Visual Basic en Word, la macro registrada empieza con un encabezado similar al siguiente:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
Para quitar el nombre de cualquier macro que haya registrado:
  1. Abra el documento que contiene la macro.
  2. En el menú Herramientas , elija macro y, a continuación, haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En la ventana del proyecto, haga doble clic en el módulo que contiene las macros.
  4. Quite su nombre del código de la macro registrada.
Cuando haya terminado de quitar su nombre, presione ALT+Q para volver al programa en el. A continuación, haga clic en Guardar en el menú archivo .

Cómo quitar las referencias de Visual Basic a otros archivos

En el Editor de Visual Basic, es posible crear una referencia a otro archivo. Si un usuario abre un documento que contiene referencias a otros archivos, el usuario puede ver los nombres de los archivos a los que se hace referencia.

Para quitar estas referencias, realice lo siguiente:
  1. Abra el documento que contiene las referencias.
  2. En el menú Herramientas , elija macro y, a continuación, haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En el menú Herramientas , haga clic en referencias .
  4. Haga clic para desactivar la casilla de verificación junto a los archivos que se hace referencia. Cuando haya terminado, haga clic en Aceptar .
  5. Presione ALT+Q.
  6. En el menú archivo , haga clic en Guardar .
Nota : quitar referencias a otros archivos, puede reducir la capacidad de macros en el documento para que funcione correctamente.

Cómo quitar la información de red o del disco duro

Cuando guarda un documento en el disco duro local o en un servidor de red, la información que identifica el disco duro local o el servidor de red puede escribirse en el documento.

Para quitar esta información del documento, siga estos pasos:
  1. Abra el documento.
  2. En el menú archivo , haga clic en Guardar como . Guardar el documento en la unidad de disco (normalmente, un:).
  3. En el menú archivo , haga clic en Cerrar .
  4. Quite el disquete de la disquetera.
Ahora puede utilizar el Explorador de Windows para copiar el documento del disquete a cualquier disco duro o servidor de red.

Nota : debido a la limitación de espacio de un disco (normalmente 1,44 MB), este método no puede utilizarse si el tamaño de archivo del documento supera el importe de espacio libre en el disco.

Objetos incrustados en documentos pueden contener metadatos

Si incrusta un objeto en un documento, el objeto todavía conserva sus propias propiedades, independientemente de lo al documento. Por ejemplo, si incrusta un libro de Microsoft Excel en Word un documento, el documento y el libro tienen sus propias propiedades.

Puede quitar los metadatos de un objeto incrustado activando el objeto, quitando cualquier metadato tal como se describió anteriormente, reactivando el documento contenedor (utilizando el ejemplo anterior, esto es el documento de Word) y a continuación, guardar el documento contenedor.

Nota : al activar un objeto incrustado en un documento, se muestra sólo parte del objeto incrustado en el documento; el objeto puede contener información adicional que no aparece. Si desea un documento contenga únicamente un procesamiento del objeto incrustado y no el contenido real, corte el objeto y, a continuación, utilice el comando Pegado especial en el menú Edición para pegar el objeto en el documento utilizando un metarchivo de formato. Una vez realizado, ya no podrá modificar el objeto incrustado; no obstante, no contendrá ningún metadato.

Las variables de documento pueden contener metadatos

Microsoft proporciona ejemplos de programación con fines ilustrativos únicamente, sin ninguna garantía tanto expresa como implícita. Esto incluye, entre otras, las garantías implícitas de comerciabilidad e idoneidad para un fin determinado. Este artículo se supone que está familiarizado con el lenguaje de programación que se muestra y con las herramientas que se utilizan para crear y depurar procedimientos. Los ingenieros de soporte técnico de Microsoft pueden explicarle la funcionalidad de un determinado procedimiento, pero no modificarán estos ejemplos para ofrecer mayor funcionalidad ni crearán procedimientos que cumplan sus requisitos específicos.
Para obtener información adicional acerca de cómo utilizar el código de ejemplo de este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
212536OFF2000: Cómo ejecutar código de ejemplo de artículos de Knowledge Base
Para eliminar las variables de documento contenidas en el documento de Word, utilice la siguiente macro de ejemplo:
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
Para obtener más información sobre variables, en el Editor de Visual Basic, haga clic en Ayuda de Microsoft Visual Basic en el menú Ayuda , escriba Propiedad Variables en el Ayudante de Office o en el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Sugerencias generales sobre seguridad

Adjuntamos algunas sugerencias generales que puede utilizar para aumentar el nivel de seguridad en el entorno informático:
  • Siempre que no trabaje en su equipo, protéjalo con un protector de pantalla con contraseña, una contraseña de conexión o la característica de bloqueo de Windows NT.
  • Si su equipo posee carpetas compartidas, asegúrese de aplicarles contraseñas de modo que sólo puedan tener acceso a sus recursos compartidos aquellos usuarios autorizados. Para mejor seguridad, utilizar control de acceso a nivel de usuario, por lo que puede controlar exactamente quién puede tener acceso a recursos compartidos del equipo.
  • Cuando elimina un archivo, vacíe la Papelera de reciclaje inmediatamente. Puede que le interese instalar una herramienta que borre por completo o sobrescriba los archivos cuando se eliminan.
  • Cuando copia de seguridad los datos, almacenar los archivos de copia de seguridad en una ubicación segura, como un lugar seguro, una caja de seguridad o un contenedor bloqueado. Almacene una copia de las copias de seguridad en una ubicación externa segura por la ubicación principal está inutilizable.
  • Documentos importantes deben estar protegida con contraseña, para asegurarse de que sólo los usuarios autorizados puedan abrirlos. Las contraseñas deben almacenarse en una ubicación segura e independiente. Tenga en cuenta que si no recuerda una contraseña, no hay ninguna manera de poder recuperar el contenido de un documento protegido con contraseña.
  • No distribuya documentos de forma electrónica. En lugar de ello, imprímalos. No utilice elementos de identificación, como fuentes distintivas, marcas de agua, logotipos o papel especial, a menos que necesite (por ejemplo, para una presentación).
  • El correo electrónico NO es anónimo. No envíe un documento por correo electrónico si le preocupa que su identidad pueda relacionarse de alguna manera con el documento.
  • No envíe un documento a través de Internet utilizando el protocolo HTTP o FTP. La información que se envía a través de estos protocolos se encuentra en "texto claro", lo que significa que es técnicamente posible (aunque poco probable) que se intercepte.

Referencias

Para obtener más información

Para obtener más información relacionada con los temas tratados anteriormente en este artículo, vea los artículos siguientes en Microsoft Knowledge Base:
195007WD2000: Algunas propiedades del documento se llenan automáticamente
194606WD2000: Información de resumen en Propiedades no está cifrado
209638WD: Sin solicitud de contraseña para "Modificar" en el cliente de correo

Propiedades

Id. de artículo: 237361 - Última revisión: viernes, 17 de junio de 2005 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmt kbsavefile kbopenfile kbnewfile kbhowto KB237361 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 237361

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com