文書番号: 2423776 - 最終更新日: 2010年12月14日 - リビジョン: 1.0

Exchange インフォメーション ストア サービスは、パブリック フォルダー レプリケーション プロセスは、Exchange Server 2010 のパブリック フォルダーの中に頻繁にクラッシュします。

お知らせお使いのオペレーティング システムには適用しない情報が含まれている場合があります。
すべて展開する | すべて折りたたむ

現象

以下のシナリオを考えます。:
  • Exchange 組織にインストールされているパブリック フォルダー ストアを持つ Microsoft Exchange Server 2010 サーバーがあります。
  • また、同じ Exchange 組織にインストールされているパブリック フォルダー ストアが他の Exchange サーバーです。
  • パブリック フォルダー間でパブリック フォルダーのレプリケーションを構成します。
このシナリオでは、Microsoft Exchange インフォメーション ストア サービス (Store.exe) が頻繁にクラッシュします。 したがって、ユーザーが自分のメールボックスに接続できないし、メール配信にも影響されます。 さらに、次のイベントのシステム ログとアプリケーション ログに記録されます。

ログ名 :System
ソース :Service Control Manager
日付: :<date &="" time=""></date>
イベント ID: 7031
タスクの分類: なし
レベル: エラー
キーワード: クラシック
コンピューター::<computer name=""></computer>
説明:
Microsoft Exchange Information Store サービスは予期せず終了しました。。 これは、これは 1 回発生しています。 5, 000 ミリ秒単位で、次の修正動作が行われます: サービスを再起動します。


ログの名前: アプリケーション
ソース: アプリケーション エラー
日付: :<date &="" time=""></date>
イベント ID: 1000年
タスク カテゴリ: (100)
レベル: エラー
キーワード: クラシック
コンピューター::<computer name=""></computer>
説明:
問題のアプリケーション名: store.exe、バージョン。<version number=""></version>、タイムスタンプ。<time stamp=""></time>
問題のモジュール名: store.exe、バージョン。<version number=""></version>、タイムスタンプ。<time stamp=""></time>
例外コード: 0xc0000005
障害のオフセット。<memory address=""></memory>
問題のプロセス ID:<process id=""></process>
アプリケーション開始時のエラー:<time></time>
問題のアプリケーション パス:<drive></drive>: \Program ファイル \Microsoft\Exchange Server\V14\bin\store.exe
モジュールのエラー パス:<drive></drive>: \Program Files\Microsoft\Exchange Server\V14\bin\store.exe
レポート Id:<id></id>

原因

この問題は不適切なロジックのために発生すると、Store.exeプロセスは、パブリック フォルダーのレプリケーション メッセージを保存します。

解決方法

この問題を解決するのには、次の更新プログラムのロールアップをインストールします。
2425179? (http://support.microsoft.com/kb/2425179/ ) 更新プログラムのロールアップ 2 の詳細については、Exchange Server 2010 の Service Pack 1

状況

マイクロソフトでは、「以下の製品について」の項目に記載されているマイクロソフト製品の問題であることを確認しています。。

この資料は以下の製品について記述したものです。
  • Microsoft Exchange Server 2010 Service Pack 1?を以下の環境でお使いの場合
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
キーワード:?
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2423776 KbMtja
機械翻訳機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:2423776? (http://support.microsoft.com/kb/2423776/en-us/ )
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"