El administrador no puede desbloquear un equipo "bloqueado"

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Síntomas

Después de reiniciar un equipo que ejecuta Windows en el que nadie ha iniciado sesión, quizá no pueda iniciar sesión en el equipo localmente o en el dominio.

Al iniciar sesión se puede mostrar el mensaje de error siguiente:
Se está utilizando este equipo y ha sido bloqueado.
Sólo "" o un administrador pueden desbloquear este equipo.
Presione CTRL + ALT + SUPR para desbloquear este equipo.
Si intenta desbloquear el equipo, se puede mostrar el mensaje de error siguiente:
Este equipo está bloqueado. Sólo "" o un administrador pueden desbloquear este equipo.
Si un usuario ha iniciado sesión y la ha cerrado, quizá no pueda iniciar sesión en el equipo (localmente o en el dominio) y se puede mostrar el mensaje de error siguiente:
Se está utilizando este equipo y ha sido bloqueado.
Sólo dominio\nombreDeUsuario o un administrador pueden desbloquear este equipo.
Presione CTRL + ALT + SUPR para desbloquear este equipo.
Si intenta desbloquear el equipo, puede mostrarse un mensaje de error similar al siguiente:
Este equipo está bloqueado. Sólo dominio\nombreDeUsuario o un administrador pueden desbloquear este equipo.
NOTAS:
  • En los mensajes de error anteriores, dominio es el nombre de dominio del último usuario que inició sesión en el servidor y nombreDeUsuario es el nombre del usuario que inició sesión en el servidor en último lugar.

Causa

Esto puede ocurrir por cualquiera de los motivos siguientes:
  • Cuando el protector de pantalla predeterminado se establece para utilizar un programa de protector de pantalla que no existe.
  • Cuando utiliza un protector de pantalla dañado que está protegido mediante contraseña.

Solución

Importante: esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, se pueden producir graves problemas si modifica el Registro incorrectamente. Por tanto, asegúrese de que sigue estos pasos cuidadosamente. Para obtener más protección, haga una copia de seguridad del Registro antes de modificarlo. De este modo, podrá restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad del Registro y restaurarlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad del Registro y restaurarlo en Windows

Para resolver este problema, utilice otro programa protector de pantalla (como Logon.scr) que esté instalado localmente en el sistema o que no esté dañado.
  1. Inicie el Editor del Registro (Regedt32.exe).
  2. Busque el valor Scrnsave.exe bajo la siguiente clave del Registro:
    HKEY_USERS\.Default\Control Panel\Desktop
  3. En el menú Edición, haga clic en Cadena, escriba logon.scr y haga clic en Aceptar.
  4. Busque el valor ScreenSaverIsSecure.
  5. En el menú Edición, haga clic en Cadena, escriba 0 y, a continuación, haga clic en Aceptar.
  6. Salga del Editor del Registro.

SOLUCIÓN ALTERNATIVA

Para evitar este problema, utilice el método apropiado. Método 1: cuando el mensaje de error indique que el equipo está bloqueado por dominio\nombreDeUsuario
  1. Presione CTRL+ALT+SUPR para desbloquearlo.
  2. Escriba la información de inicio de sesión correspondiente al usuario que inició sesión en último lugar y, a continuación, haga clic en Aceptar.
  3. Cuando el cuadro de diálogo Desbloquear equipo desaparezca, presione CTRL+ALT+SUPR e inicie sesión normalmente.
Método 2: cuando el mensaje de error no indique quién bloqueó el equipo
  1. Utilice la herramienta para apagar el equipo del Kit de recursos de Microsoft Windows e intente apagar el equipo bloqueado. El cuadro de diálogo Apagar el sistema se muestra en el equipo bloqueado, pero el equipo no se reinicia.
  2. Cuando el temporizador del cierre del sistema caduque, se mostrará el cuadro de diálogo Windows.
  3. Antes de que el protector de pantalla se active, presione CTRL+ALT+SUPR e inicie sesión normalmente.
NOTA: si no utiliza ninguno de estos métodos para iniciar sesión, debe reiniciar el equipo e iniciar sesión antes de que el programa protector de pantalla se inicie.

Estado

Este comportamiento es una característica del diseño de la aplicación.

Más información

Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
99590 Cómo activar el protector de pantalla durante el inicio de sesión
229687 Mensaje de error: "La estación de trabajo está bloqueada" con un programa protector de pantalla no válido
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 242917 - Última revisión: martes, 02 de julio de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbenv kberrmsg kbprb KB242917

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