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現象

次のような状況で問題が発生します。

  • Microsoft Forefront 脅威管理ゲートウェイ (TMG) 配列の 2 つのメンバーでは、Forefront TMG 2010 のファイアウォール サービスをホストします。

  • Forefront TMG アレイの 1 つのメンバーを停止するとします。

このシナリオでは、他のメンバーは、要求への応答を停止します。 さらに、ファイアウォールのログにFWX_E_IS_BUSYエラーが記録されます。

原因

この問題は、Forefront TMG ファイアウォール サービス (fweng) ドライバーと Forefront TMG のファイアウォール サービスのインスタンスとの間の新しい接続を作成する連続的なループが形成されるために発生します。 したがって、しばらくして、ファイアウォールのログにFWX_E_IS_BUSYエラーが記録は、Forefront TMG ファイアウォール サービスのインスタンスが応答を停止します。このループは、データ ポンプの接続は、データ ポンプを開始した同じローカル アドレスにルーティングするときに発生します。注:

  • この問題が発生して Web 公開が失敗した場合、500 内部サーバー エラーのインスタンスが発生するし。 洪水軽減のクォータに達すると、また、一部のアラートが発生し。

  • Forefront TMG のファイアウォール サービスの 2 つのインスタンス間の通信は、リモート プロシージャ コール (RPC) を使用します。 この RPC トラフィックは、新しい接続を作成する連続的なループを開始するトラフィックです。

  • Windows デッド ゲートウェイ検出の機構により、Forefront TMG ファイアウォール サービスでは、同じローカル アドレスにデータ ポンプのトラフィックをルーティングします。

解決方法

更新プログラムの情報

この問題を解決するには、次のマイクロソフト サポート技術情報 (KB) 資料に記載されているソフトウェア更新プログラムをインストールします。

2433623 Microsoft Forefront 脅威管理ゲートウェイ (TMG) 2010 Service Pack 1 用のソフトウェア更新プログラム 2

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

関連情報

ソフトウェア更新プログラムに関する用語の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。

824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

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