Error de "HTTP/1.1 502 - 11 de Error de formato no válido" cuando tiene acceso a sitios Web SSL que utilizan certificados de SAN en TMG de Forefront Server 2010 si una versión no inglesa de un sistema operativo Windows está instalado

Seleccione idioma Seleccione idioma
Id. de artículo: 2472894 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un equipo que está ejecutando una versión no inglesa de un sistema operativo Windows.
  • Habilita la característica de inspección de HTTPS en la puerta de enlace de gestión de amenazas (TMG) de Microsoft Forefront Server 2010 que está instalada en el equipo.
  • Tener acceso a determinados sitios Web de Secure Sockets Layer (SSL) que utilizan certificados de nombre alternativo del sujeto.
En este escenario, puede recibir un mensaje de error similar al siguiente:
HTTP/1.1 502 - 11 de Error de formato incorrecto.


Notas
  • Este problema no ocurre si se deshabilita la característica de inspección de HTTPS en TMG de Forefront Server 2010.
  • Este problema no ocurre si el equipo ejecuta una versión en inglés del sistema operativo Windows.

Causa

Este problema se produce porque Forefront TMG Server 2010 tiene algunas comprobaciones codificados en cadenas no localizadas para los cheques de la extensión de SAN.

Solución

Para resolver este problema, instale la revisión que se describe en el siguiente artículo de Microsoft Knowledge Base (KB):
2498770Descripción del paquete acumulativo de TMG (servidor)

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft


Propiedades

Id. de artículo: 2472894 - Última revisión: viernes, 25 de febrero de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
  • Microsoft Forefront Threat Management Gateway 2010 Standard
Palabras clave: 
kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB2472894 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2472894

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com