El servicio de administración de máquinas virtuales de Hyper-V deja de responder intermitentemente cuando se detiene el servicio de Windows Server 2008 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 2496089 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Instalar el rol de Hyper-V en un equipo que ejecuta Windows Server 2008 R2.
  • Detener y, a continuación, inicie el servicio de administración de máquinas virtuales de Hyper-V con frecuencia en el equipo.
En este escenario, el servicio de administración de máquinas virtuales de Hyper-V deja de responder intermitentemente cuando se detiene el servicio.

Causa

Este problema se produce debido a una condición de carrera en el servicio de administración de máquinas virtuales de Hyper-V. Cuando se produce la condición de carrera, un subproceso que realiza la limpieza de servicio no cierre el bucle de mensajes, como se esperaba. Por lo tanto, experimenta el problema que se describe en la sección "Síntomas".

Solución

Información de hotfix

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a pruebas adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere a que la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descargar, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows Server 2008 R2. Además, debe tener la función de Hyper-V instalada en el equipo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de hotfix

Esta revisión no sustituye un publicadas anteriormente.

Información de archivo

La versión global de esta revisión instala los archivos que tienen los atributos que aparecen en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en la hora local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza ciertas operaciones en los archivos.
Notas sobre la información de archivo de Windows Server 2008 R2
Importante Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página de solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de hotfix que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7 y Windows Server 2008 R2" en la página. Siempre hacen referencia a la sección "Se aplica A" en los artículos para determinar el sistema operativo real que se aplica cada revisión.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn), y la rama de servicio (LDR, GDR) puede identificarse mediante el examen de los números de versión de archivo como se muestra en la tabla siguiente.
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoSR_LevelRama de servicio
    6.1.760 0. 20xxxWindows Server 2008 R2RTMLDR
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instala para cada entorno son la lista por separado en la sección "información de archivos adicionales para Windows Server 2008 R2". MUM y archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones 64 de Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Vmms.exe6.1.7600.208814,507,64815-Ene-201104: 10x 64

Estado

Microsoft ha confirmado que se trata de un problema en los productos de Microsoft enumerados en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows Server 2008 R2

Archivos adicionales para todas las versiones 64 de Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_668581bd3bae6d2b4365c82641051e45_31bf3856ad364e35_6.1.7600.20881_none_51dae4ca18d92bb3.manifest
Versión del archivoNo aplicable
Tamaño de archivo703
Fecha (UTC)21-Ene-2011
Hora (UTC)19: 57
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-hyper-v-vstack-vmms_31bf3856ad364e35_6.1.7600.20881_none_93109c8291beeb6d.manifest
Versión del archivoNo aplicable
Tamaño de archivo316,002
Fecha (UTC)15-Ene-2011
Hora (UTC)06: 59
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo1,462
Fecha (UTC)21-Ene-2011
Hora (UTC)19: 57
PlataformaNo aplicable

Propiedades

Id. de artículo: 2496089 - Última revisión: martes, 08 de noviembre de 2011 - Versión: 3.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2496089 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2496089

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com