Revisión: Mensajes de error de memoria insuficiente al utilizar la herramienta de conversión de un integrador de transacciones en su 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2504356 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Puede recibir mensajes de error de memoria insuficiente al utilizar la herramienta de conversión de Transaction Integrator (TI) para migrar a Microsoft Host Integration Server (HIS) 2010 de muchos objetos.

Por ejemplo, puede recibir mensajes de error de memoria insuficiente al utilizar la herramienta de conversión de TI para convertir cientos de objetos en su 2010.

Causa

Este problema se produce porque la herramienta de conversión de TI no libera la memoria hasta que el último objeto se convierte en su 2010.

Solución

Ahora hay un hotfix compatible de Microsoft. Sin embargo, se pretende corregir el problema descrito en este artículo. Aplica sólo a los sistemas que experimenten este problema específico. Esta revisión puede recibir comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere al próximo P1 que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de los números de teléfono de servicios de soporte técnico de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
NotaEn casos especiales, los costos derivados normalmente llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos de soporte técnico usuales se aplicarán a las cuestiones y problemas que no reúnan los requisitos para la actualización en cuestión.La versión de P1 de este P2 tiene los atributos de archivo (o atributos de archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice elZona horariaficha en laFecha y horaelemento de Panel de Control.

Solución

Ahora hay un hotfix compatible de Microsoft. Sin embargo, se pretende corregir el problema descrito en este artículo. Aplica sólo a los sistemas que experimenten este problema específico. Esta revisión puede recibir comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere al próximo service pack que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de los números de teléfono de servicios de soporte técnico de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
NotaEn casos especiales, los costos derivados normalmente llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos de soporte técnico usuales se aplicarán a las cuestiones y problemas que no reúnan los requisitos para la actualización en cuestión.


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Propiedades

Id. de artículo: 2504356 - Última revisión: miércoles, 06 de abril de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Host Integration Server 2010
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbmt KB2504356 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2504356

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com