使用する場合の更新更新をインストールしてシャット ダウンの Forefront Client Security 2011年 3 月を適用した後に、マルウェア対策用のエージェントを削除します。

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文書番号: 2524280
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現象

Windows のインストールを使用して更新し、Forefront クライアント セキュリティを適用するのには、機能をシャット ダウンすると、Windows Vista、Windows Server 2008、Windows 7 または Windows Server 2008 R2 を実行しているクライアント セキュリティのマルウェア対策用のエージェントを削除可能性があります、次の資料に記載されている 2011年 3 月マルウェア対策用の更新:

2508823Forefront クライアント セキュリティのマルウェア対策クライアント更新: 2011年 3 月

通常、更新プログラムのインストール ログ ファイルの場所%ProgramFiles%\Microsoft Forefront\Client Security\Client\Logs\mp_ambits.log、同様の情報が含まれている、下。
MSI (s) (90:84) [14:44:28:764]: 製品: Microsoft Forefront クライアント セキュリティ マルウェア サービス--エラー 1923年。' Microsoft Forefront クライアント セキュリティ マルウェア サービス サービス ' (FCSAM) をインストールできませんでした。システム サービスをインストールするのに十分な権限があることを確認します。MSI (s) (90:84) [14:44:28:951]: 実行中のオペレーション数: ActionStart(Name=ExecSecureObjects,,)

MSI (s) (90:84) [14:44:29:013]: 実行中の op: CustomActionSchedule(Action=ExecServiceConfig,ActionType=3073,Source=BinaryData,Target=ExecServiceConfig,CustomActionData=FCSAMrestartrestartnone115) MSI (s) (90:50) [14:44:29:013]: リモートのカスタム アクションを呼び出します。DLL: C:\Windows\Installer\MSI255E.tmp、エントリ ポイント: ExecServiceConfig ExecServiceConfig: エラー 0x80070430: サービスの構成を変更することはできません。エラー: 指定されたサービス削除のマークされています

このような状況では、セキュリティ状態の Assessment(SSA) および Microsoft 操作マネージャー コンポーネントがインストールされたまま。

原因

Windows Vista、Windows Server 2008、Windows 7 を実行する場合 Microsoft Forefront Client Security エージェントの問題を識別がまたは Windows サーバー 2008年は、"更新プログラムをインストールしてシャット ダウン] ウィンドウの機能と 2011年 3 月更新が正しくアップグレードされません R2 を使用して更新プログラムをインストールします。

メモ: 現象」エラー:指定されたサービスは削除のマークされている」さまざまな原因にも発生する可能性があります。

回避策

この問題を回避します。
  • WSUS 管理者ことができます拒否または KB2508823 がインストールを許可しません。
  • 「更新をインストールしてシャット ダウンを"KB2508823 をインストールしないでください。これを実現する可能性があります。
    • 管理者ユーザーの推薦
    • グループ ポリシーの自動更新の強制:コンピューターの構成/管理用テンプレート]、[Windows コンポーネント]、[Windows 更新プログラムでは表示されない更新をインストールしてシャット ダウン] オプションでは、Windows のシャット ダウン] ダイアログ ボックス.
    • KB2508823 期限を WSUS からの更新をインストールします。これは、インストール直後にトリガーされます。WSUS の納期については、TechNet の記事を参照してください。クライアントの動作が更新期限

問題を修正

Microsoft Update と WSUS の自動補正を参照してください。詳細について以下のセクション。



手動での補正を行うには、いくつかのオプションがあります。
  • ダウンロードして、KB2508823 を手動でインストールします。この資料の修正プログラム情報セクションで行う手順が: http://support.microsoft.com/kb/2508823
  • WSUS Microsoft Forefront クライアント セキュリティ (1.0.1728.0) のクライアント更新プログラム」での承認および Microsoft Forefront Client Security (1.0.1736.0) (2508824) 3 月 update(KB2508823) とは、クライアント用更新プログラムの両方を拒否します。サイクルの次の更新プログラムの自動検出とインストールした後、これ以前のマルウェア対策用のエージェントを再展開されます。
  • Microsoft Forefront クライアント セキュリティ (1.0.1736.0) のクライアント更新プログラム"のスリップ ストリームの更新プログラムを承認します。
    N注意: 場合によっては 0x666 が失敗します ERROR_PRODUCT_VERSION
    ERROR_PRODUCT_VERSION の障害は、スリップ ストリーム インストールを表示している場合 SSA をアンインストールすることができ、動作するように許可する必要があります。

状況

Microsoft では、この問題を記載されているマイクロソフト製品の問題として認識しています。

詳細

2011年 3 月は、Forefront Client Security のインストールに関する問題の発生しているコンピューターの更新の修正プログラムを用意しています。この修正プログラムは、以下の資料に記載されている 2011年 3 月の更新プログラムをもう一度展開してこれらのコンピューターを修正するための新しいソフトウェア更新プログラム パッケージです。
2508823Forefront クライアント セキュリティのマルウェア対策クライアント更新: 2011年 3 月

この修正プログラムは、Microsoft update および Windows サーバー更新サービス (WSUS) を使用です。更新プログラムは 2011/3 月の更新プログラムを適用するかどうかを判断するのには、次の条件を使用します。すべての条件が満たされている場合は、更新プログラムがインストールされます。

  1. Forefront クライアント セキュリティ状態評価 (SSA) エージェントのインストールします。
  2. Forefront クライアント セキュリティのマルウェア対策用のエージェントがインストールされていません。
  3. 特定のマルウェア対策用エージェントのレジストリ キーが存在します。
  4. コンピューターのオペレーティング システムは、Vista、Windows Server 2008、Windows 7 または Windows サーバー 2008 R2 です。
この修正プログラムは、アップグレードの失敗の非常に特定の場合のみを修正するものです。対処するをインストールするのには、アップグレードが失敗する可能性があります多くの技術的な理由があります。例には、レジストリの破損、Windows インストーラーのリポジトリの問題、または当社のコントロールを超えての外部プロセスによって保持されているバイナリが含まれます。その他必要がある場合は、支援してください。 お客様のサポート プロフェッショナルにお問い合わせください。 またはを参照してください。http://support.microsoft.com/ph/12632.




プロパティ

文書番号: 2524280 - 最終更新日: 2011年4月15日 - リビジョン: 3.0
キーワード:?
kbfix kbqfe kbhotfixserver kbmt KB2524280 KbMtja
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英語版 KB:2524280
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