El servicio de acceso de cliente de RPC de Microsoft Exchange se bloquea de forma intermitente en un servidor de Exchange Server 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2536517 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

El servicio de acceso de cliente de RPC de Microsoft Exchange se bloquea de forma intermitente en un servidor de Microsoft Exchange Server de 2010. Además, se graba el suceso siguiente:

Nombre del registro: sistema
Código fuente: Administrador de Control
ID. de suceso: 7031
Categoría de tareas: ninguno
Nivel: Error
Palabras clave: clásico
Descripción:
El servicio de acceso de cliente de RPC de Microsoft Exchange terminó inesperadamente. Lo ha hecho 1 veces. Se tomará la siguiente acción correctora en 5000 milisegundos: reinicie el servicio.

Notas
  • Este problema suele producirse cuando un delegado de un buzón de correo tiene acceso a los buzones, auditoría de buzón está habilitado el registro y se detiene el servicio de topología de Active Directory de Microsoft Exchange en el servidor.
  • Cuando se produce este problema, los clientes no se pueden conectar al servidor de Exchange Server de 2010.

Causa

Este problema se produce porque se produce una excepción System.InvalidOperationException.

Solución

Para resolver este problema, instale el paquete siguiente:
2579150 Descripción del paquete acumulativo de actualizaciones 4 para el Service Pack 1 de Exchange Server 2010

Estado

Microsoft ha confirmado que se trata de un problema en los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de buzón de registro de auditoría, visite el siguiente sitio Web de Microsoft:
Información general sobre el buzón de registro de auditoría

Propiedades

Id. de artículo: 2536517 - Última revisión: jueves, 28 de julio de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2536517 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2536517

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com