No se puede eliminar una carpeta de buzón que se inicia con un carácter especial en su nombre mediante el uso de Outlook en un entorno de Exchange Server 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2555850 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Cree una carpeta mediante Microsoft Outlook que se ejecuta en modo en línea en un entorno de Microsoft Exchange Server 2010.
  • El nombre de carpeta comienza con un carácter especial. El Unicode del carácter tiene 0 x 00 en el segundo byte. Por ejemplo, el nombre de carpeta comienza con el carácter siguiente:
    ?(U+5200)
En este escenario, no se puede eliminar la carpeta del buzón.

Causa

Este problema se produce porque Exchange Server 2010 trata incorrectamente los nombres de Unicode con 0 x 00 en el segundo byte.

Solución

Para resolver este problema, instale el paquete siguiente:
2582113 Descripción del paquete acumulativo de actualizaciones 5 para Exchange Server 2010 Service Pack 1

Solución

Para solucionar el problema, cambie el nombre de la carpeta y, a continuación, eliminarlo.

Estado

Microsoft ha confirmado que se trata de un problema en los productos de Microsoft enumerados en la sección "Se refiere a:".

Más información

Para obtener más información acerca de Unicode, visite el siguiente sitio Web MSDN:

Información general acerca de Unicode

Propiedades

Id. de artículo: 2555850 - Última revisión: miércoles, 24 de agosto de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Service Pack 1
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2555850 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2555850

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com