De kolommen in het CSV-bestand voor logboekregistratie worden niet goed uitgelijnd wanneer u een discovery-zoekopdracht op een postbus in een omgeving met Exchange Server 2010 uitvoeren

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 2556096 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Het volgende scenario:
  • In een omgeving met Microsoft Exchange Server 2010 kunt u een discovery-zoekopdracht uitvoert voor een postbus.
  • De postbus heeft een komma in de weergegeven naam. De weergavenaam is bijvoorbeeld Voornaam, Achternaam.
  • U inschakelen de functie volledige registratie te melden van de zoekresultaten in een bestand met door lijstscheidingstekens gescheiden waarden (.csv).
  • U toegang tot de map zoeken resultaten in de postbus discovery en open vervolgens het CSV-bestand om de zoekresultaten weer te geven.
In dit scenario bevat de weergavenaam van het postvak alleen de Voornaam, en de volgende kolom bevat de Achternaam. De inhoud van elk van de andere kolommen naar de volgende kolom naar rechts verplaatst.

Oorzaak

Dit probleem treedt op omdat de komma in de weergavenaam de kolommen lijn van verkeerd in het CSV-bestand dwingt.

Oplossing

Dit probleem kunt oplossen, moet u het volgende updatepakket installeren:
2582113 Beschrijving van updatepakket 5 voor Exchange Server 2010 servicepack 1

Status

Microsoft heeft bevestigd dat dit een probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Workaround

U kunt dit probleem oplossen door de komma in de weergavenaam van de postbus te verwijderen. Wijzig bijvoorbeeld de weergavenaam van voornaam, achternaam, op achternaam voornaam.

Meer informatie

Voor meer informatie over Multi-Mailbox zoeken, gaat u naar de volgende Microsoft-website:
Algemene informatie over het zoeken naar Multi-Mailbox
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over een soortgelijk probleem:
2556107 De kolommen in het CSV-bestand voor logboekregistratie worden niet goed uitgelijnd wanneer u een discovery-zoekopdracht op een postbus in een omgeving met Exchange Server 2010 uitvoeren

Eigenschappen

Artikel ID: 2556096 - Laatste beoordeling: maandag 17 oktober 2011 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Exchange Server 2010 Service Pack 1 op de volgende platformen
    • Microsoft Exchange Server 2010 Standard
    • Microsoft Exchange Server 2010 Enterprise
Trefwoorden: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2556096 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:2556096

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com