No puede finalizar la sincronización de archivos sin conexión en un equipo que ejecuta Windows 7 o Windows Server 2008 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 2561708 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Suponga que inicia la sincronización de archivos sin conexión en un equipo que ejecuta Windows 7 o Windows Server 2008 R2. En esta situación, no puede finalizar la sincronización. Además, se graba el mensaje de error siguiente en el centro de sincronización:

El nombre de red especificado ya no está disponible.

Causa

Este problema se produce porque la caché de cliente (CSC) anula el identificador de sincronización para asegurarse de que otros procesos pueden tener acceso a un archivo que se está sincronizando. Después de que el controlador de sincronización se anula, CSC devuelve un código de estado STATUS_CONNECTION_DISCONNECTED, y entonces que da como resultado un código de error ERROR_NETNAME_DELETED. Esto hace que la sincronización de todos los archivos sin conexión que se cancelen.

Solución

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar uno de los siguientes sistemas operativos:
  • Windows 7 Service Pack 1 (SP1)
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932 Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante: Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página Solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Se aplica a" en los artículos para determinar el sistema operativo real al que se aplica cada revisión.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn), y tipo de servicio (LDR, GDR) puede identificarse mediante el examen de los números de versión de archivo como se muestra en la siguiente tabla.
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoSR_LevelRama de servicio
    6.1.760 1. 17xxxWindows 7 y Windows Server 2008 R2SERVICE PACK 1GDR
    6.1.760 1. 21xxxWindows 7 y Windows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) y el MUM (.mum) instalados para cada entorno están lista por separado en la "información de archivo adicional para Windows Server 2008 R2 y para la sección de Windows 7". Los archivos MUM y MANIFEST, asi como los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes mantener el estado de los componentes actualizados. Los archivos del catálogo de seguridad, para el que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones compatibles basadas en x86 de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Csc.sys6.1.7601.21772388,09616-Jul-201102:44x 86
Cscmig.dll6.1.7601.17514109,56820-Nov-201012:18x 86
Microsoft-Windows-OFFLINEFILES-Core-ppdlic.XRM-MSNo aplicable3,14416-Jul-201105:08No aplicable
Para todas las versiones basadas en x64 compatibles de Windows 7 y de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Csc.sys6.1.7601.21772514,56016-Jul-201102:37x 64
Cscmig.dll6.1.7601.17514137,21620-Nov-201013:25x 64
Microsoft-Windows-OFFLINEFILES-Core-ppdlic.XRM-MSNo aplicable3,14416-Jul-201105:44No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de las preguntas más frecuentes acerca del centro de sincronización, visite el siguiente sitio Web:

Información general sobre el centro de sincronización: preguntas más frecuentes

Información adicional de archivos

Información adicional de archivos para Windows 7 y para Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x 86 compatibles de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoX86_b3dac53017a20d2e92223972afeda6af_31bf3856ad364e35_6.1.7601.21772_none_2851700668a041e6.manifest
Versión del archivoNo aplicable
Tamaño de archivo705
Fecha (UTC)18-Jul-2011
Hora (UTC)18:18
PlataformaNo aplicable
Nombre de archivoX86_microsoft-windows-offlinefiles-core_31bf3856ad364e35_6.1.7601.21772_none_a0967167d379750a.manifest
Versión del archivoNo aplicable
Tamaño de archivo11.640
Fecha (UTC)18-Jul-2011
Hora (UTC)18:21
PlataformaNo aplicable
Archivos adicionales para todas las versiones compatibles basadas en x 64 de Windows 7 y de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_82f2cf875d3ad7cec7f117bdaeb0ddb5_31bf3856ad364e35_6.1.7601.21772_none_f6430121d0b3b26b.manifest
Versión del archivoNo aplicable
Tamaño de archivo709
Fecha (UTC)18-Jul-2011
Hora (UTC)18:18
PlataformaNo aplicable
Nombre de archivoCore_31bf3856ad364e35_6.1.7601.21772_none_fcb50ceb8bd6e640.manifest-Amd64_microsoft-windows-offlinefiles
Versión del archivoNo aplicable
Tamaño de archivo11.644
Fecha (UTC)18-Jul-2011
Hora (UTC)18:18
PlataformaNo aplicable

Propiedades

Id. de artículo: 2561708 - Última revisión: martes, 24 de junio de 2014 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2561708 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2561708

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com