Problemen oplossen bij het starten van of het werken in Word 2000, Word 2002 of Word 2003

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 259413 - Bekijk de producten waarop dit artikel van toepassing is.
Belangrijk Dit artikel bevat informatie over het bewerken van het register. Maak eerst een back-up van het register voordat u dit gaat bewerken. Ga eerst na of u weet hoe u het register kunt herstellen als er een probleem optreedt. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen of wijzigen van het register, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
256986Beschrijving van het Microsoft Windows-register

Dit artikel is een samenvatting van de volgende eerder gepubliceerde artikelen: 826840 en 289634
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

Veel problemen in Microsoft Word worden dikwijls veroorzaakt door instellingen of stuurprogramma's die geen deel uitmaken van de basisbestanden van Word. Dit artikel bevat enkele algemene stappen die u kunt uitvoeren voordat u technische ondersteuning gaat aanvragen.

Meer informatie

Controleren of er een printer is geïnstalleerd

Als er lettertypen ontbreken, controleert u of er daadwerkelijk een printer is geïnstalleerd en niet alleen maar het printerstuurprogramma Generic / Text Only. De lettertypen die door Word worden weergegeven in de lijst Lettertype zijn afhankelijk van het type printer dat is geïnstalleerd. Als u het printerstuurprogramma Generic / Text Only hebt ingesteld als standaardstuurprogramma, bevat de lijst Lettertype mogelijk alleen het lettertype Roman 10 cpi Als u een niet-algemeen printerstuurprogramma hebt gekozen als standaardstuurprogramma, worden in de lijst Lettertype alle TrueType-lettertypen vermeld die op uw computer zijn geïnstalleerd.

In Word kunt u controleren welke printer u gebruikt door Afdrukken te kiezen in het menu Bestand. Als Generic / Text Only wordt weergegeven in het vak Naam, selecteert u een andere printer. Als u geen andere printer kunt selecteren in de lijst Naam, installeert u een printer door de juiste procedure voor uw besturingssysteem uit te voeren.
Opmerking Afhankelijk van de Windows-versie op uw computer, kunnen de volgende stappen enigszins afwijken. Als er verschillen zijn, raadpleegt u de documentatie bij uw product om deze stappen uit te voeren.

In Windows 2000
  1. Sluit alle exemplaren van Word af. Als u Word gebruikt als e-maileditor, moet u ook Microsoft Outlook afsluiten.
  2. Klik op Start, wijs Instellingen aan en klik op Printers.
  3. Klik op Printer toevoegen.
  4. Klik op Volgende in de wizard Printer toevoegen.
  5. Selecteer Lokale printer of Netwerkprinter en klik op Volgende.
  6. Als er een bericht verschijnt met de vraag of u de printer handmatig wilt installeren, klikt u op Volgende.
  7. Selecteer de poort die u wilt gebruiken en klik op Volgende.
  8. Klik in de lijst Fabrikanten op de naam van de printerfabrikant. Klik in de lijst Printers op het gewenste printermodel. Klik op Volgende.
  9. Selecteer de gewenste opties en klik op Volgende. Herhaal deze procedure voor de resterende vensters van de wizard. Klik op Voltooien.
  10. Stel deze printer in als de standaardprinter.
In Windows XP
  1. Sluit alle exemplaren van Word af. Als u Word gebruikt als e-maileditor, moet u ook Microsoft Outlook afsluiten.
  2. Klik op Start en vervolgens op Printers en faxapparaten.
  3. Klik op Printer toevoegen in het menu Bestand.
  4. Klik op Volgende in de wizard Printer toevoegen.
  5. Selecteer Lokale printer die met deze computer is verbonden of Netwerkprinter of een printer die met een andere computer is verbonden en klik op Volgende.
  6. Als er een bericht verschijnt met de vraag of u de printer handmatig wilt installeren, klikt u op Volgende.
  7. Selecteer de poort die u wilt gebruiken en klik op Volgende.
  8. Klik in de lijst Fabrikanten op de naam van de printerfabrikant. Klik in de lijst Printers op het gewenste printermodel. Klik op Volgende.
  9. Selecteer de gewenste opties en klik op Volgende. Herhaal deze procedure voor de resterende vensters van de wizard. Klik op Voltooien.
  10. Stel deze printer in als de standaardprinter.

Controleren of het probleem specifiek is voor een document

Als u een probleem ondervindt met een bepaald document, controleert u het volgende:
  • Treedt het probleem op bij elk nieuw document?
  • Treedt het probleem op bij andere documenten?
In Word wordt verschillende opmaak gekoppeld aan de laatste alineamarkering, met name sectieopmaak en opmaakprofielen. Als u alles behalve de laatste alineamarkering naar een nieuw document kopieert, kan het zijn dat de beschadiging achterblijft in het originele document. Pas in het nieuwe document de sectieopmaak of opmaakprofielen opnieuw toe. U kunt als volgt alles kopiëren behalve de laatste alineamarkering:
  1. Open het document in Word.
  2. Druk op CTRL+END.
  3. Druk op CTRL+SHIFT+HOME.
  4. Klik op Kopiëren in het menu Bewerken.
  5. Open het menu Bestand en klik op Nieuw.
  6. Klik op Leeg document.
  7. Klik op Plakken in het menu Bewerken.
Opmerking Als uw document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden. Kopieer en plak de sectie-einden niet. Dit kan het nieuwe document beschadigen. Voor meer informatie over het oplossen van problemen met beschadigde Word-documenten, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
826864Problemen met beschadigde Word-documenten oplossen

Controleren of bij het openen van het bestand niet het conversieprogramma voor tekstherstel wordt gebruikt

Ga als volgt te werk om ervoor te zorgen dat tijdens het openen van het bestand niet het conversieprogramma voor tekstherstel wordt uitgevoerd en dat het bestand wordt geopend in de indeling voor Word-documenten:
  1. Kies Openen in het menu Bestand.
  2. Klik in het vak Bestandstype op Alle bestanden of Word-documenten.
Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
291180De opmaak gaat verloren en er worden symbolen weergegeven bij het openen van een document

Het document invoegen in een ander bestand

De laatste alineamarkering in een Word-document bevat informatie over het document. Als het document is beschadigd, kunt u wellicht de tekst van het document ophalen als u deze laatste alineamarkering weglaat.

Voer de volgende stappen uit om een document te openen zonder de laatste alineamarkering van het document te laden:
  1. Open het menu Bestand en klik op Nieuw. Klik op Leeg document.
  2. Klik in het menu Invoegen op Bestand.
  3. Selecteer het bestand dat u wilt openen en invoegen en klik op Invoegen.

Een actuele virusscanner installeren

Problemen kunnen soms worden veroorzaakt door een virus. U kunt uw computer beschermen tegen vrijwel alle virussen door gebruik te maken van antivirussoftware die dagelijks wordt bijgewerkt en uitgevoerd. Met deze software kunt u de meeste virussen ook onschadelijk maken. Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
233396Risico op macrovirusinfectie verkleinen in Word
49500Lijst met leveranciers van antivirussoftware

Word starten met de schakeloptie /a

Gebruik de schakeloptie /a om vast te stellen welk onderdeel de oorzaak is van een probleem tijdens het werken met Microsoft Word. Wanneer u Word start met de schakeloptie /a, worden invoegtoepassingen en algemene sjablonen niet automatisch geladen. Met deze schakeloptie worden ook de instellingenbestanden vergrendeld. Dit houdt in dat deze bestanden niet kunnen worden gelezen of gewijzigd. Ga als volgt te werk om Word te starten met de schakeloptie /a:
  1. Klik op Start en klik op Uitvoeren.
  2. Klik in het dialoogvenster Uitvoeren op Bladeren.
  3. Open een van de volgende mappen, afhankelijk van uw versie van Word:

    Word 2003
    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
    Word 2000
    C:\Program Files\Microsoft Office\Office
    Opmerking Als Word in een andere map is geïnstalleerd, gebruikt u het pad naar die map.

    Klik op het bestand Winword.exe en klik op Openen.
  4. Het pad in het vak Openen ziet er ongeveer zo uit:

    "C:\Program Files\Microsoft Office\Office\Winword.exe"
  5. Klik in het vak Openen en plaats de invoegpositie achter de aanhalingstekens sluiten aan het einde van de padinstructie.
  6. Typ een spatie en typ /a. De regel moet er nu ongeveer zo uitzien:

    "C:\Program Files\Microsoft Office\Office\Winword.exe" /a

    Opmerking De schakeloptie /a moet u buiten de aanhalingstekens zetten. Als u dat niet doet, verschijnt er een foutbericht van de volgende strekking wanneer u probeert de opdracht uit te voeren:
    Kan het bestand 'C:\Program Files\Microsoft Office\Office\Winword.exe /a' niet vinden (of een van de onderdelen ervan). Controleer of het pad en de bestandsnaam juist zijn en of alle benodigde bibliotheken beschikbaar zijn.
  7. Klik op OK om Word te starten met de schakeloptie /a.
Klik voor meer informatie over de schakeloptie /a op het volgende artikelnummer in de Microsoft Knowledge Base:
826857Beschrijving van de schakeloptie voor opstarten '/a' in Word
Als het probleem niet optreedt wanneer u Word start met de schakeloptie /a, voert u de volgende zes procedures uit om de oorzaak van het probleem te bepalen.

Automatische macro's uitschakelen

Bepaalde macro's worden automatisch gestart. Deze automatische macro's worden weergegeven in de volgende tabel. Als u Word wilt starten zonder deze automatische macro's, houdt u SHIFT ingedrukt terwijl Word wordt gestart.
Deze tabel samenvouwenDeze tabel uitklappen
MacroOpslaglocatieMoment van uitvoering
AutoExecIn de sjabloon Normal of in een algemene invoegtoepassingTijdens het starten van Word
AutoNewIn een sjabloonWanneer een nieuw document wordt gemaakt op basis van de sjabloon
AutoOpenIn een document of een sjabloonWanneer een document wordt geopend dat is gebaseerd op de sjabloon of dat de macro bevat
AutoCloseIn een document of een sjabloonWanneer een document wordt gesloten dat is gebaseerd op de sjabloon of dat de macro bevat
AutoExitIn de sjabloon Normal of in een algemene invoegtoepassingTijdens het afsluiten van Word
Word herkent macro's die beginnen met 'Auto' als macro's die automatisch worden uitgevoerd wanneer de betreffende situatie zich voordoet. U kunt tijdelijk voorkomen dat een automatische macro wordt uitgevoerd door SHIFT ingedrukt te houden terwijl u de actie uitvoert die de macro activeert.

Als het probleem niet optreedt wanneer u Word start met SHIFT ingedrukt, is een automatische macro de oorzaak van het probleem. Ga als volgt te werk om dit probleem te voorkomen:
  1. Start Word.
  2. Wijs in het menu Extra de optie Macro aan en klik op Macro's.
  3. In het dialoogvenster Macro's wordt een lijst met macro's weergegeven. Als de lijst macro's bevat waarvan de naam begint met 'Auto', kunt u deze macro's verwijderen.
  4. U kunt een automatische macro verwijderen door de macro te selecteren en op Verwijderen te klikken.

    Opmerking Het is mogelijk dat een invoegtoepassing van Word een automatische macro heeft toegevoegd. U kunt vaststellen in welke sjabloon de macro is opgeslagen door in het vak Macro's in een sjabloon te selecteren. Nadat u hebt vastgesteld welke sjabloon de automatische macro bevat, kunt u die sjabloon verwijderen. Als u een sjabloon verwijdert die is toegevoegd door een Word-invoegtoepassing, werkt de toepassing mogelijk niet meer.
  5. Klik op Annuleren om het dialoogvenster Macro's te sluiten.
  6. Klik in het menu Bestand op Afsluiten om Microsoft Word te sluiten. Start Word vervolgens opnieuw.
Als het probleem is opgelost nadat u Word opnieuw hebt gestart, was de automatische macro de oorzaak van het probleem.

De opstartmap leegmaken

Wanneer u Word start, worden automatisch de sjablonen en invoegtoepassingen uit de opstartmappen geladen. Fouten in Word kunnen het resultaat zijn van conflicten of problemen met een invoegtoepassing. Om vast te stellen of een item in de opstartmap het probleem veroorzaakt, kunt u de map tijdelijk leegmaken.

Word laadt items uit de opstartmap voor Office en de opstartmap voor Word. Ga als volgt te werk om items uit de opstartmappen te verwijderen:
  1. Sluit alle exemplaren van Word af. Als u Word gebruikt als e-maileditor, moet u ook Microsoft Outlook afsluiten.
  2. Dubbelklik op Deze computer op het Windows-bureaublad en ga naar de opstartmap van Office voor uw versie van Word. De standaardlocatie is:

    Word 2003
    C:\Program Files\Microsoft Office\Office11\Startup
    Word 2002
    C:\Program Files\Microsoft Office\Office10\Startup
    Word 2000
    C:\Program Files\Microsoft Office\Office\Startup
  3. Sleep alle items uit de opstartmap naar het bureaublad (of maak een map op het bureaublad en sleep alle items naar deze map).

    Opmerking U kunt een nieuwe map op het bureaublad maken door met de rechtermuisknop op een leeg gebied op het bureaublad te klikken, Nieuw aan te wijzen en op Map te klikken.
  4. Zoek de opstartmap van Word. De standaardlocatie voor de opstartmap van Word is:

    In Windows XP of Windows 2000:

    C:\Documents and Settings\gebruikersnaam\Application Data\Microsoft\Word\Startup

    In Windows 98 of Windows Millennium Edition (Windows ME) zonder ingeschakelde profielen:

    C:\Windows\Application Data\Microsoft\Word\Startup

    In Windows 98 of Windows Millennium Edition (Windows ME) met ingeschakelde profielen:

    C:\Windows\gebruikersnaam\Application Data\Microsoft\Word\Startup

    Sleep alle items uit de opstartmap naar het bureaublad (of maak een map op het bureaublad en sleep alle items naar deze map).
  5. Start Word.
Als u het probleem niet meer kunt reproduceren en als u meerdere items uit de opstartmap of -mappen hebt verwijderd, kunt u proberen om de oorzaak van het probleem vast te stellen door de bestanden één voor één terug te plaatsen in de juiste opstartmap. Na elk bestand dat u hebt teruggeplaatst, probeert u het probleem te reproduceren om vast te stellen welk bestand het probleem veroorzaakt.

COM-invoegtoepassingen controleren

Programma's die samenwerken met Word installeren COM-invoegtoepassingen. COM-invoegtoepassingen kunnen op elke locatie worden geïnstalleerd. Ga als volgt te werk om een lijst met COM-invoegtoepassingen weer te geven:
  1. Open het menu Extra en klik op Aanpassen.
  2. Open het tabblad Opdrachten.
  3. Klik in de lijst Categorieën op Extra.
  4. Sleep de opdracht COM-invoegtoepassingen naar een werkbalk.
  5. Klik op Sluiten.
  6. Klik op de werkbalkknop COM-invoegtoepassingen om de COM-invoegtoepassingen weer te geven die samen met Word worden geladen.
Als er invoegtoepassingen worden weergeven in het dialoogvenster COM-invoegtoepassingen, schakelt u elke invoegtoepassing tijdelijk uit. Daarvoor klikt u op het selectievakje van alle weergegeven COM-invoegtoepassingen om dat vakje leeg te maken. Klik vervolgens op OK. Als u Word opnieuw start, worden de COM-invoegtoepassingen niet geladen.

Als het probleem is opgelost nadat u de COM-invoegtoepassingen hebt uitgeschakeld, wordt het probleem door een van de COM-invoegtoepassingen veroorzaakt.
U kunt bepalen welke toepassing het probleem veroorzaakt door ze één voor één weer in te schakelen en Word opnieuw te starten.

De naam van de algemene sjabloon wijzigen

Als u wilt voorkomen dat opmaakkenmerken, AutoTekst-fragmenten en macro's die in de algemene sjabloon (Normal.dot) zijn opgeslagen, het gedrag van het programma of van geopende documenten beïnvloeden, moet u de naam van het bestand Normal.dot wijzigen.

Opmerking Door de naam van het bestand Normal.dot te wijzigen, kunt u snel zien of de sjabloon Normal de oorzaak is van het probleem. als u de naam van het bestand Normal.dot wijzigt, wordt voor diverse opties de standaardinstelling hersteld. Dit geldt onder andere voor aangepaste opmaakprofielen, aangepaste werkbalken, macro's en AutoTekst-fragmenten. Om die reden is het raadzaam het bestand Normal.dot niet te verwijderen, maar de naam van het bestand te wijzigen.

Bij bepaalde typen configuraties worden meerdere exemplaren van het bestand Normal.dot gemaakt, bijvoorbeeld als er meerdere versies van Word of meerdere werkstationinstallaties actief zijn op dezelfde computer. Bij dergelijke configuraties moet u alle exemplaren van het bestand Normal.dot hernoemen.

Ga als volgt te werk om de naam van de algemene sjabloon (Normal.dot) te wijzigen.

Opmerking Afhankelijk van de Windows-versie op uw computer, kunnen de volgende stappen enigszins afwijken. Als er verschillen zijn, raadpleegt u de documentatie bij uw product om deze stappen uit te voeren.
  1. Sluit alle sessies van Word en sluit ook Microsoft Outlook als Word is ingesteld als e-maileditor.
  2. Klik op Start en klik op Zoeken.
  3. Klik in het dialoogvenster Zoekresultaten onder Waarnaar wilt u zoeken? op Alle bestanden en mappen.
  4. Typ Normal.dot in het vak De volledige of gedeeltelijke bestandsnaam.
  5. Selecteer uw lokale vaste schijf in het vak Zoeken in. (Als u Word vanaf een netwerkserver uitvoert, selecteert u een andere locatie met gebruikerssjablonen.)
  6. Klik op Zoeken om het bestand te zoeken.
  7. Klik met de rechtermuisknop op elk exemplaar van het bestand Normal.dot dat in het dialoogvenster Zoekresultaten wordt weergegeven. Klik op Naam wijzigen in het snelmenu. Typ een nieuwe naam voor het bestand, zoals OudNormal.dot of Normal-1.dot, en druk op ENTER.
  8. Open het menu Bestand en klik op Sluiten om het dialoogvenster Zoeken te sluiten.
Als Word nu wel op de juiste wijze start, hebt u het probleem opgelost. Blijkbaar was de sjabloon Normal.dot beschadigd. Wellicht moet u enkele instellingen wijzigen om uw favoriete opties te herstellen.

Het is mogelijk dat het door u hernoemde bestand Normal.dot aangepaste items bevat die u niet zo snel opnieuw kunt maken, zoals opmaakprofielen, macro's of AutoTekst-fragmenten. U kunt deze items dan met Beheer vanuit het oude bestand Normal.dot naar het nieuwe bestand Normal.dot kopiëren. Als u meer informatie wilt over het gebruik van Beheer, klikt u in het menu Help op Microsoft Word Help, typt u werken met Beheer in het vak Zoeken naar en klikt u op Zoekactie starten.

De naam van de sleutel Data wijzigen in het register van Windows

Waarschuwing Er kunnen zich ernstige problemen voordoen als u het register met de Register-editor of met een andere methode foutief wijzigt. Wellicht moet u door deze problemen het besturingssysteem opnieuw installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Het wijzigen van het register is dan ook voor uw eigen risico.
Opmerking Als u de naam van de sleutel Data wijzigt, wordt voor diverse opties de standaardinstelling hersteld. Dit geldt onder andere voor de lijst met recent gebruikte bestanden in het menu Bestand en voor veel opties die u hebt ingesteld met de opdracht Opties in het menu Extra. De volgende keer dat u Word start, wordt de sleutel Data opnieuw gemaakt op basis van ingebouwde standaardinstellingen.

Ga als volgt te werk om de naam van de sleutel Data te wijzigen:
  1. Sluit alle Windows-toepassingen af.
  2. Klik op Start en klik op Uitvoeren.
  3. Typ regedit in het vak Openen en klik op OK.
  4. Dubbelklik op de juiste mappen voor uw versie van Word, zodat de volgende sleutel wordt weergegeven:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data


    Selecteer de map Data en klik op Naam wijzigen in het menu Bewerken.
  5. Typ een nieuwe naam voor de map Data (bijvoorbeeld OudeData) en druk op ENTER.
  6. Klik in het menu Register op Afsluiten om de Register-editor te sluiten. Start Word op de normale manier (zonder de schakeloptie /a).
Als Word nu wel op de juiste wijze start, hebt u het probleem opgelost. Blijkbaar was de sleutel Data beschadigd. Wellicht moet u enkele instellingen wijzigen om uw favoriete opties te herstellen.

De naam van de registersleutel Options wijzigen

In deze sleutel worden de opties opgeslagen die u kunt instellen vanuit Word.

Opmerking De meeste instellingen worden pas opgeslagen in het register nadat u een optie hebt gewijzigd in Word en Word hebt afgesloten.

Voer de volgende stappen uit om de naam van de sleutel Options te wijzigen:
  1. Sluit alle Windows-toepassingen af.
  2. Klik op Start en klik op Uitvoeren.
  3. Typ regedit in het vak Openen en klik op OK.
  4. Dubbelklik op de juiste mappen voor uw versie van Word, zodat de volgende sleutel wordt weergegeven:

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Word 2000
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
    Selecteer de map Options en klik op Naam wijzigen in het menu Bewerken.
  5. Typ een nieuwe naam voor de map Options (bijvoorbeeld OudeOptions) en druk op ENTER.
  6. Klik in het menu Register op Afsluiten om de Register-editor te sluiten.
Start Word op de normale manier (zonder de schakeloptie /a).

Als Word nu wel op de juiste wijze start, hebt u het probleem opgelost. Blijkbaar was de sleutel Options beschadigd. Wellicht moet u enkele instellingen opnieuw definiëren om uw favoriete opties te herstellen. Voor meer informatie over het starten van Word met de standaardinstellingen klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
822005Gebruikersopties en registerinstellingen herstellen in Microsoft Office Word 2003, Microsoft Word 2002 en Microsoft Word 2000

Het printerstuurprogramma controleren

Als de computer niet meer reageert (vastloopt), of als er andere afdrukproblemen optreden, probeer dan het printerstuurprogramma Generic / Text Only te gebruiken. Ga als volgt te werk om dit algemene printerstuurprogramma te selecteren:

Opmerking U hebt mogelijk de cd van Windows nodig om dit printerstuurprogramma te installeren.
Opmerking Afhankelijk van de Windows-versie op uw computer, kunnen de volgende stappen enigszins afwijken. Als er verschillen zijn, raadpleegt u de documentatie bij uw product om deze stappen uit te voeren.

In Windows XP of Windows 2000:
  1. Sluit Word af.
  2. Klik op Start, wijs Instellingen aan en klik op Printers.

    Opmerking Klik in Windows XP op Printers en faxapparaten in het menu Start.

    • Als u het pictogram voor het algemene printerstuurprogramma ziet, klikt u er met de rechtermuisknop op en kiest u Als standaardprinter instellen.
    • Ga als volgt te werk als u het pictogram voor het algemene printerstuurprogramma niet ziet:
      1. Klik op Printer toevoegen.
      2. Klik op Volgende in de wizard Printer toevoegen.
      3. Selecteer Lokale printer of Netwerkprinter en klik op Volgende.
      4. Als er een bericht verschijnt met de vraag of u de printer handmatig wilt installeren, klikt u op Volgende.
      5. Selecteer de poort die u wilt gebruiken en klik op Volgende.
      6. Klik in de lijst Fabrikanten op Algemeen. Klik in de lijst Printers op Generic / Text Only. Klik op Volgende.
      7. Selecteer de gewenste opties en klik op Volgende. Herhaal deze procedure voor de resterende schermen van de wizard. Klik op Voltooien.
Opmerking Als u Generic / Text Only instelt als het standaardprinterstuurprogramma, kunt u geen TrueType-lettertypen gebruiken in Word.

Het videostuurprogramma bijwerken

U kunt als volgt vaststellen welk videostuurprogramma u gebruikt:

Opmerking Deze stappen kunnen verschillen, afhankelijk van het besturingssysteem dat u gebruikt en het videostuurprogramma dat is geïnstalleerd.

In Windows XP of Windows 2000:
  1. Sluit alle exemplaren van Word af. Als u Word gebruikt als e-maileditor, moet u ook Microsoft Outlook afsluiten.
  2. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm.

    Opmerking Klik in Windows XP op Configuratiescherm in het menu Start.
  3. Dubbelklik op het pictogram Beeldscherm.
  4. Open het tabblad Instellingen.
  5. Klik op Geavanceerd.
  6. Open het tabblad Adapter.
  7. Klik op Eigenschappen.
  8. Noteer of onthoud de naam van de fabrikant.
  9. Open het tabblad Stuurprogramma.
  10. Noteer of onthoud de versie van het stuurprogramma en klik driemaal op Annuleren.
Neem contact op met de fabrikant van het videostuurprogramma en vraag de nieuwste versie aan. Volg de instructies bij het stuurprogramma voor het installeren van het bijgewerkte videostuurprogramma.

Voor informatie over contactgegevens van de fabrikant van het videostuurprogramma klikt u op het juiste artikelnummer in de volgende lijst:
65416Lijst met contactpersonen bij leveranciers van hardware en software, A-K

60781Lijst met contactpersonen bij leveranciers van hardware en software, L-P

60782Lijst met contactpersonen bij leveranciers van hardware en software, Q-Z

Windows starten in de veilige modus

In Windows XP of Windows 2000:

Voor meer informatie over het starten van Windows 2000 in de veilige modus klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
202485De veilige opstartmodus in Windows 2000
239780Schakelopties voor het opstarten in de veilige modus in het bestand Boot.ini van Windows
199175Situaties waarin Windows mogelijk niet in de veilige modus opstart
In Windows 98:

Klik voor meer informatie op de volgende artikelnummers in de Microsoft Knowledge Base:
192926Problemen in Windows 98 oplossen door het systeem schoon op te starten
180902Een Windows 98-computer opstarten in de veilige modus

Analyse en herstel uitvoeren

Microsoft Word maakt volledig gebruik van de functies voor zelfherstel in Windows Installer. Als er een essentiële bron ontbreekt, zoals een bestand of registersleutel voor het starten van een Office-programma, wordt dat door Windows Installer gedetecteerd en wordt het programma hersteld. Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
235620Beschrijving van de functies voor zelfherstel
822238De herstelfunctie in Office 2003 en in Office XP

Microsoft Word of Microsoft Office herstellen

In bepaalde situaties kunnen programmabestanden van Word of Office beschadigd zijn geraakt. De eenvoudigste manier om een Word- of Office-installatie te herstellen, is door het uitvoeren van Office herstellen (of Word herstellen). Hoewel deze methode erg snel werkt en problemen op deze manier vaak kunnen worden opgelost, zijn er ook situaties waarin het probleem blijft optreden en het noodzakelijk is grondiger te werk te gaan.

Ga als volgt te werk om Word of Office te herstellen:
  1. Sluit alle Microsoft Office-programma's af, evenals antivirussoftware die actief is.
  2. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm. Opmerking Klik in Windows XP op Configuratiescherm in het menu Start.
  3. Dubbelklik op Software.
  4. Klik op de Office-versie of zelfstandige versie van Word die is geïnstalleerd en klik op Toevoegen/verwijderen.

    Klik bijvoorbeeld op Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium of Microsoft Office 2000 Professional.
  5. Nadat Setup is gestart, klikt u op Office herstellen (of Word herstellen).
Setup controleert de geïnstalleerde bestanden en vervangt of installeert bestanden met een eerdere versie die niet de juiste grootte hebben, beschadigd zijn of ontbreken. Wacht tot Setup is voltooid en start Word op de gebruikelijke manier (zonder de schakeloptie /a) en probeer het probleem te reproduceren.

Als het probleem is verholpen, hebt u vastgesteld dat de oorzaak een beschadigd of ontbrekend bestand was.

Microsoft Word of Microsoft Office verwijderen en opnieuw installeren

Als het probleem blijft optreden nadat u Word of Office hebt hersteld, moet u Word of Office verwijderen en opnieuw installeren. Met de volgende procedure worden zo veel mogelijk onderdelen van Word of Office verwijderd. Nadat u Word of Office hebt verwijderd, moet u het programma opnieuw installeren.

Waarschuwing Deze procedure kan tot gevolg hebben dat er gegevens verloren gaan. Maak daarom eerst een back-up van belangrijke bestanden, inclusief aangepaste sjablonen, documenten en het bestand Normal.dot.

Opmerking Afhankelijk van de Windows-versie op uw computer, kunnen de volgende stappen enigszins afwijken. Als er verschillen zijn, raadpleegt u de documentatie bij uw product om deze stappen uit te voeren.
  1. Sluit alle Microsoft Office-programma's af, evenals antivirussoftware die actief is.
  2. Als u Windows XP gebruikt, klikt u op Start en vervolgens op Configuratiescherm. Klik in Windows 2000 op Start, wijs Instellingen aan en klik op Configuratiescherm.
  3. In Windows XP klikt u op Software. In Windows 2000 dubbelklikt u op Software.
  4. Klik op Programma's wijzigen of verwijderen.
  5. Klik op de Office-versie of zelfstandige versie van Word die is geïnstalleerd en klik op Verwijderen.
    Klik bijvoorbeeld op Microsoft Word 2000, Microsoft Office 2000 Standard, Microsoft Office 2000 Premium of Microsoft Office 2000 Professional.
  6. Klik op Ja om het verwijderen te bevestigen.
  7. Als wordt gevraagd of u gedeelde onderdelen wilt verwijderen, klikt u op Alles verwijderen.
  8. Als wordt gevraagd of u Windows opnieuw wilt starten, klikt u op Ja.
  9. Nadat Windows opnieuw is gestart, sluit u alle programma's af die automatisch zijn geladen (ook antivirussoftware) en installeert u Word of Office opnieuw.

    Opmerking Tijdens de installatie van Word of Office moet u de code invoeren die wordt vermeld op de achterkant van het doosje van de cd of in het Certificaat van Echtheid.

Microsoft-ondersteuningsopties

Als u het probleem niet kunt oplossen, zijn er diverse ondersteuningsopties die u verder kunnen helpen.

Zelf snel on line antwoorden zoeken

Gebruik de on line ondersteuning van Microsoft om in de Microsoft Knowledge Base en andere technische bronnen snel nauwkeurige antwoorden te vinden. U kunt de site ook aanpassen voor uw zoekopdracht.

U kunt uw zoekactie starten op de volgende website:
http://www.microsoft.com/support/

Microsoft-productondersteuning

Neem contact op met een medewerker van Microsoft-productondersteuning voor hulp bij het oplossen van uw probleem.

Voor meer informatie over hulp bij het oplossen van problemen met Microsoft Windows, klikt u op Help-onderwerpen in het menu Help in Windows Verkenner. Open het tabblad Inhoud en dubbelklik op Problemen oplossen. Dubbelklik op het boek Contact opnemen met de technische ondersteuning van Microsoft om de ondersteuningsopties weer te geven.

Klik voor meer informatie over ondersteuning door Microsoft op het volgende artikelnummer in de Microsoft Knowledge Base:
102344Microsoft Product Support-opties V en A

Eigenschappen

Artikel ID: 259413 - Laatste beoordeling: vrijdag 16 juni 2006 - Wijziging: 8.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Trefwoorden: 
kbinfo kbtshoot KB259413

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com