REVISIÓN: Los clientes SecureNAT reciben una página de error "No se puede encontrar la página 404" cuando los clientes intentan tener acceso a Internet a través de un servidor de puerta de enlace de gestión de amenaza...

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Síntomas

Tenga en cuenta la situación siguiente:
  • Dispone de un servidor que ejecuta Microsoft Forefront Threat Management Gateway (TMG) 2010.
  • El servidor de TMG 2010 es la puerta de enlace o en la red vía Internet.
  • Equipos cliente utilizan a los clientes SecureNAT para tener acceso a Internet.
En este escenario, los clientes SecureNAT recibirán "404 no se puede encontrar la página" las páginas de error cuando los clientes intentan tener acceso a Internet. Estas páginas de error proceden de un servidor web que es un servidor web diferente a la que el cliente de SecureNAT estaba intentando acceder a. Por ejemplo, un cliente de SecureNAT que visiten http://www.Contoso.com puede aparecer una página de 404 error desde un http://www.woodgrovebankservidor de web de .com.

Causa

Este problema se produce cuando el servidor TMG bajo una gran carga de solicitudes HTTP salientes. Esta carga, TMG 2010 pueden extraviar la solicitud HTTP saliente al servidor web externo erróneo. Este problema no afecta a los clientes proxy web.

Solución

Para resolver este problema, instale el service pack que se describe en el siguiente artículo de Microsoft Knowledge Base:
2555840 Descripción del Service Pack 2 de Microsoft Forefront Threat Management Gateway 2010

Solución

Para evitar este problema, configure los equipos cliente como los clientes proxy web.

Estado

Microsoft ha confirmado que se trata de un problema en los productos de Microsoft enumerados en la sección "Se refiere a:".

Más información

El problema sólo se ha observado cuando se instala el software antivirus de terceros en el servidor TMG. El problema se ha observado cuando se han instalado varios paquetes de software de proveedor de antivirus en el servidor TMG.

Referencias

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 2596388 - Última revisión: lunes, 17 de octubre de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Palabras clave: 
kbfix kbbug kbexpertiseinter kbsurveynew kbmt KB2596388 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2596388

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