No hay resultados de búsqueda se devuelven al realizar una búsqueda después de cambiar el nombre de la cuenta de usuario en SharePoint Foundation 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2598293 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Suponga que crea una cuenta de usuario que tiene permisos para ver los elementos de una biblioteca de documentos de Microsoft SharePoint Foundation 2010. Cambiar el nombre de la cuenta de usuario y, a continuación, realizar una búsqueda de elementos en la biblioteca de documentos mediante el uso de la cuenta de usuario. En esta situación, se devuelve ningún elemento.

Causa

Este problema se produce porque uno de los siguientes motivos:
  • SharePoint Foundation 2010 no almacena los permisos reales de la cuenta de usuario actual.
  • El servicio de datos del sitio web no envía el UserKey el atributo en el Usuario elemento para las cuentas de usuario que utilice autenticación basada en solicitudes.

Solución

Para resolver este problema, aplique la actualización siguiente:
2598304 Descripción del paquete de revisiones de SharePoint Foundation 2010 (Wss-x-none.msp): 24 de abril de 2012

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Propiedades

Id. de artículo: 2598293 - Última revisión: viernes, 18 de mayo de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft SharePoint Foundation 2010
Palabras clave: 
kbqfe kbsurveynew kbexpertisebeginner kbmt KB2598293 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2598293

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com