Un almacén de base de datos Exchange Server 2010 crece inesperadamente grande

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Síntomas

Tenga en cuenta los siguientes escenarios.

Escenario 1
  • Implementar un almacén de base de datos de buzones o un almacén de base de datos de carpetas públicas en un entorno de Microsoft Exchange Server 2010.
  • Habilitar el diario de la organización de Exchange.
  • Crear un buzón de diario.
  • Establece el período de retención de elementos eliminados en un día.

Escenario 2
  • Implementar un almacén de base de datos de buzones en un entorno de Exchange Server de 2010.
  • Utilice software de archiving para eliminar los mensajes de correo electrónico de los buzones.

En cualquiera de estos escenarios, el almacén de base de datos de buzones o almacén de base de datos de carpetas públicas puede crecer inesperadamente.

Causa

Este problema puede producirse si el servicio Almacén de información de Microsoft Exchange no elimina los mensajes eliminados de la base de datos.

Solución

Información sobre la actualización acumulativa

Para resolver este problema, instale el paquete siguiente:
2645995 Descripción del paquete acumulativo de actualizaciones 1 para el Service Pack 2 de Exchange Server de 2010

Nota En casos especiales, los costos derivados de llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para la actualización en cuestión.

Nota Esta corrección está pensada para solucionar un problema específico que puede hacer que una base de datos crezca mayor de lo esperado en el tiempo. Hay muchos otros escenarios que pueden ocasionar el crecimiento inesperado de la base de datos y los que se deben tratar mediante otros métodos. Síntomas que indican que está viendo el problema del elemento eliminado huérfanos incluyen lo siguiente. (Si experimenta estos síntomas, esta corrección puede ayudar a.)
  • La base de datos crece bastante constantemente con el tiempo.
  • El tamaño de la base de datos es mucho mayor que el tamaño ha informado de los buzones y la base de datos tiene poco espacio en blanco.
  • El almacén del buzón que almacena el buzón de registro en diario crece indefinidamente.
  • Utilizar un producto que bulk-elimina los mensajes fuera de la tienda, como un producto de archiving.

Para obtener más información para solucionar problemas, visite el siguiente sitio Web de Microsoft TechNet:
Solución de problemas de crecimiento de base de datos/registro de almacén de Exchange 2007


Más información

El problema que se describe en la sección "Síntomas" puede afectar a cualquier entorno de Exchange Server 2010. Sin embargo, este problema se produce normalmente cuando uno o más de las siguientes condiciones son verdaderas:
  • Un buzón de diario se implementa en el entorno de Exchange Server 2010.
  • Se utiliza un sistema de archivado de mensajes de correo electrónico de terceros.

Referencias

Para obtener más información acerca de cómo crear y configurar un buzón de diario, visite el siguiente sitio Web de TechNet:
http://technet.Microsoft.com/en-us/library/bb124985.aspx
Para obtener más información acerca de cómo configurar la retención de elementos eliminados y las cuotas de los elementos recuperables, visite el siguiente sitio Web de TechNet:
http://technet.Microsoft.com/en-us/library/ee364752.aspx

Propiedades

Id. de artículo: 2621266 - Última revisión: martes, 14 de febrero de 2012 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbmt KB2621266 KbMtes
Traducción automática
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