IntelliPoint: No se puede reactivar el equipo desde el modo de espera

Seleccione idioma Seleccione idioma
Id. de artículo: 266283 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E266283
Expandir todo | Contraer todo

Síntomas

Cuando utiliza alguno de los dispositivos de entrada de Microsoft enumerados al principio de este artículo, quizás detecte alguno de los síntomas siguientes:
  • No es posible reactivar el equipo desde el modo de espera.
  • Tras reactivar el equipo desde el modo de espera, el dispositivo de entrada no funciona.

Causa

Este comportamiento puede producirse si el sistema básico de entrada/salida (BIOS, Basic Input/Output System) instalado en el equipo reduce la alimentación del puerto al que está conectado el dispositivo de entrada.

Solución

Para resolver este problema, consulte la documentación suministrada con el equipo o póngase en contacto con el fabricante del equipo a fin de obtener información acerca de cómo configurar el BIOS.

Para obtener información acerca de cómo ponerse en contacto con el fabricante del equipo, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416 Lista de contactos de proveedores terceros de hardware y software, A-K

60781 Lista de contactos de proveedores terceros de hardware y software, L-P

60782 Lista de contactos de proveedores terceros de hardware y software, Q-Z

Más información

El controlador del dispositivo de software IntelliPoint 2.2 puede impedir que la característica Suspender funcione correctamente en el equipo.

El archivo Léame.txt de la versión 2.2 del software IntelliPoint contiene la siguiente información:

1.0, 1.0a

II. LA CARACTERÍSTICA MOUSEPWR

Algunos equipos portátiles tienen la capacidad de pasar al modo de suspensión para ahorrar energía cuando no se están utilizando. Seleccione la característica MOUSEPWR en Instalación personalizada si el mouse (ratón) se comporta de forma errática al reanudar el equipo tras salir del modo de suspensión. MOUSEPWR restaura la configuración del modo anterior a la suspensión del mouse cuando se reanuda el trabajo en el equipo portátil.

No es necesario utilizar MOUSEPWR si el sistema dispone de Administración de energía avanzada (APM, Advanced Power Management). No obstante, esta característica requiere muy poca memoria (928 bytes) y no entra en conflicto con APM si ambas están cargadas en el sistema.

Para obtener información adicional acerca de los dispositivos de entrada y el modo de espera, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
252822 Serial Mouse Does Not Respond After Resuming From ACPI Standby Mode
257699 Keyboard: Pressing a Key on the Keyboard Does Not Wake Computer
265412 Natural Keyboard Elite Does Not Respond After You Resume from Standby Mode
266211 IntelliMouse: Mouse Is Not Recognized in Standby Mode
185949 Descripción de la herramienta Solucionador de problemas de administración de energía
189591 Computer Does Not Resume To Recognize USB Device From Standby
240021 Computer Hangs If USB Mouse Is Moved While Suspending
232865 Toshiba Tecra 530CDT Does Not Resume from Standby When Docked

Propiedades

Id. de artículo: 266283 - Última revisión: jueves, 21 de abril de 2005 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Wireless Optical Desktop 1.0
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft IntelliPoint 4.12
  • Microsoft Optical Mouse
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Cordless Wheel Mouse
  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliMouse Optical 1.1
  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliMouse Trackball 1.0
  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliMouse Web 1.0
  • Microsoft Internet Keyboard
  • Microsoft Internet Keyboard Pro
  • Microsoft Natural Keyboard
  • Microsoft Natural Keyboard Elite
  • Microsoft Natural Keyboard Pro
  • Microsoft Wheel Mouse 1.0
  • Microsoft Wireless Desktop
  • Microsoft IntelliMouse Trackball Explorer
  • Microsoft IntelliMouse Trackball Optical
  • Microsoft IntelliMouse Optical 1.1
  • Microsoft Wireless IntelliMouse Explorer USB
Palabras clave: 
kbhardware kbhw kbimu kbprb KB266283

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com