Aparece el mensaje de error "La escritura demorada" cuando los archivos .pst se almacenan en un servidor de red que se ejecuta Windows Server 2008 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 2732673 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta los siguientes escenarios:

Escenario 1:
  • Habilitar Escritorio remoto en un equipo (equipo A) que se ejecuta Windows 7 o Windows Server 2008 R2.
  • Configurar a un cliente de Outlook 2010 está instalado en el equipo A guardar los archivos de carpetas personales (.pst) en otro equipo (equipo B). El equipo B es un servidor de archivos que está ejecutando Windows Server 2008 R2.
  • Establecer una conexión remota a su equipo desde un equipo cliente y, a continuación, inicie Outlook 2010 en la sesión de escritorio remoto.
En este caso, recibirá el siguiente mensaje de error que indica que el archivo .pst está dañado:
Error de escritura retrasada
Windows no pudo guardar todos los datos del archivo ruta de acceso de archivo. Los datos se han perdido. El servidor en el que existe el archivo devolvió este error. Intente guardar este archivo en otra ubicación.
Además, se registra el siguiente suceso en el registro del sistema del equipo A:

ID. de suceso MUP 140

Datos binarios:
En palabras

0000: 00040004 00300002 00000000 8004008C
0008: C0000022 00000000 00000000 00000000
0010: 00000000 00000000 C0000022

Nota: el código de estado C0000022 = STATUS_ACCESS_DENIED, acceso denegado

Nota Este problema no se produce si deshabilita la versión Server Message Block 2 (SMBv2) protocolo de uso compartido de archivos en el servidor de archivos.

Escenario 2:

  • Ha asignado una shareand de servidor de red unidad toa utilizar archivos sin conexión para que los datos en este recurso compartido disponible sin conexión.
  • Tiene un controlador de filtro MUP instalado (por ejemplo, con el cifrado en disco Software).
  • Intenta abrir un archivo (por ejemplo, un archivo de texto) de un tamaño determinado de este recurso compartido mientras está conectado a la red, aunque no se ha establecido la conexión real de SMB en el servidor.

En este escenario, es posible que obtenga este mensaje de error:

No se puede abrir el %% archivo. Asegúrese de que hay un disco en la unidad especificada

Si hace clic en Aceptar, el archivo de texto estará vacío. Si cierra ahora nochebajas el archivo otra vez podría funcionar.


Causa

Escenario 1:
Este problema se produce porque el cliente de Outlook 2010 intenta escribir datos en un identificador de archivo abierto SMBv2 que tiene acceso de sólo lectura.


Escenario 2:
Este problema se produce porque el cliente de archivos sin conexión intenta leer el archivo del servidor antes de establece la conexión real de SMB.



Solución

Para resolver el problema, instale la revisión en el equipo que está instalado Outlook 2010 en (equipo A) respectivamente en el equipo que se encuentra el error al abrir el archivo.

NotaEsta actualización también corrige un problema de regresión en el archivo Rdbss.sys después de instalar la actualización 2775511. Instale esta actualización (2732673) después de instalar update2775511. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2775511 Un paquete acumulativo de revisiones de empresa está disponible para Windows 7 SP1 y Windows Server 2008 R2 SP1

Catálogo de Microsoft

Esta revisión está disponible en Catálogo de Microsoft Update.

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando 7 Service Pack 1 (SP1) o Windows Server 2008 R2 Service Pack 1 (SP1). Para obtener más información acerca de cómo obtener un service pack de Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932 Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar esta revisión, no es necesario cambiar el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante: Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página Solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Se aplica a" en los artículos para determinar el sistema operativo real al que se aplica cada revisión.
  • Los archivos que se aplican a un producto, hito (RTM,SPn), y tipo de servicio (LDR, GDR) puede identificarse mediante el examen de los números de versión de archivo como se muestra en la siguiente tabla:
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoHitoRama de servicio
    6.1.760 de 1,22xxxWindows 7 y Windows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) que se instalan para cada entorno están lista por separado en la sección "información de archivo adicional para Windows 7 y Windows Server 2008 R2". Los archivos MANIFEST y los archivos de catálogo de seguridad asociados (.cat) son muy importantes para mantener el estado de los componentes actualizados. Los archivos del catálogo de seguridad, para el que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones compatibles basadas en x86 de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Rdbss.sys6.1.7601.22377246,78405-Jul-201303:00x 86
Para todas las versiones basadas en x 64 de Windows Server 2008 R2 y Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Rdbss.sys6.1.7601.22377316,41605-Jul-201302:53x 64
Para todas versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Rdbss.sys6.1.7601.22377737,79205-Jul-201302:16IA-64
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed

Información adicional de archivos para Windows 7 y para Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x 86 compatibles de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo2.136
Fecha (UTC)05-Jul-2013
Hora (UTC)11:59
PlataformaNo aplicable
Nombre de archivoX86_a21940ecdabec4b7a05d3c7a6275d758_31bf3856ad364e35_6.1.7601.22377_none_fa284849e4227406.manifest
Versión del archivoNo aplicable
Tamaño de archivo693
Fecha (UTC)05-Jul-2013
Hora (UTC)11:59
PlataformaNo aplicable
Nombre de archivoX86_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_5c27e35ed8f73e40.manifest
Versión del archivoNo aplicable
Tamaño de archivo21,803
Fecha (UTC)05-Jul-2013
Hora (UTC)05:45
PlataformaNo aplicable
Archivos adicionales para todas las versiones compatibles basadas en x 64 de Windows 7 y de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_acd154283b63fb4391dd5231e4848111_31bf3856ad364e35_6.1.7601.22377_none_f201197aa1160793.manifest
Versión del archivoNo aplicable
Tamaño de archivo697
Fecha (UTC)05-Jul-2013
Hora (UTC)11:59
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_b8467ee29154af76.manifest
Versión del archivoNo aplicable
Tamaño de archivo21,809
Fecha (UTC)05-Jul-2013
Hora (UTC)05:48
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo2.350
Fecha (UTC)05-Jul-2013
Hora (UTC)11:59
PlataformaNo aplicable
Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_28d5ff1688714520cb2497be871c5a26_31bf3856ad364e35_6.1.7601.22377_none_86aa33a242d046e5.manifest
Versión del archivoNo aplicable
Tamaño de archivo695
Fecha (UTC)05-Jul-2013
Hora (UTC)11:59
PlataformaNo aplicable
Nombre de archivoIa64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_5c298754d8f5473c.manifest
Versión del archivoNo aplicable
Tamaño de archivo21,806
Fecha (UTC)05-Jul-2013
Hora (UTC)05:33
PlataformaNo aplicable
Nombre de archivoUpdate.mum
Versión del archivoNo aplicable
Tamaño de archivo1,447
Fecha (UTC)05-Jul-2013
Hora (UTC)11:59
PlataformaNo aplicable
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Propiedades

Id. de artículo: 2732673 - Última revisión: jueves, 14 de noviembre de 2013 - Versión: 10.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Service Pack 1 sobre las siguientes plataformas
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 for Itanium-Based Systems
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Web Server 2008 R2
  • Windows 7 Service Pack 1 sobre las siguientes plataformas
    • Windows 7 Professional
    • Windows 7 Ultimate
    • Windows 7 Enterprise
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2732673 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2732673

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com