Número de teléfono móvil no se muestra en la ficha de contacto de un usuario en Lync 2010 para Windows Phone

Seleccione idioma Seleccione idioma
Id. de artículo: 2735320 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • En un entorno de Lync Server 2010 tiene dos usuarios: el usuario A y el usuario B.
  • El usuario A utiliza Microsoft Lync 2010 para Windows Phone para abrir la ficha de contacto del usuario B.
  • El número de teléfono móvil del usuario B se almacena en los servicios de dominio de Active Directory (AD DS).
  • Usuario B ha activado sus amigos y familiares o grupo de trabajo como la relación de privacidad para el usuario A.
En este escenario, el Mobileelementoy el número de teléfono móvil no se muestran en la ficha de contacto del usuario B como se esperaba.

Causa

Este problema se produce porque la configuración de la relación de privacidad incorrectamente afecta a la visualización de números de teléfono móvil que se almacenan en AD DS. Por lo tanto, el Mobileartículo y el número de teléfono móvil no se muestran.

Nota La configuración de la relación de privacidad debe afectar a la presentación de los números de teléfono móvil que se establecen en el cliente Lync.

Solución

Para resolver el problema, instale la actualización acumulativa siguiente:
2737907 Descripción del paquete de actualización acumulativa para Lync 2010 para Windows Phone: octubre de 2012

Propiedades

Id. de artículo: 2735320 - Última revisión: viernes, 09 de noviembre de 2012 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Lync 2010 for Windows Phone
Palabras clave: 
kbqfe kbfix kbsurveynew kbexpertisebeginner kbmt KB2735320 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2735320

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com